Welcome! Log In Create A New Profile


Issue with grayscale raster images

Posted by Septora 
Issue with grayscale raster images
January 04, 2019 08:04AM

I have built up a new laser system and having an issue with etching raster pictures on my mediums.

I have a RAMPS 1.6 with Arduino DUE. Been using Repetier's firmware and have tried MarlinKimbra.

So far, I have no issues with either firmwares with movement, endstops, or firing the laser at different intensities. I can cut and do outlines and monotone drawings.
But when I run a raster setup, it keeps passing over the same row and never advancing to the next Y cordinate. I see the movement command in the gcode.

I use LaserWeb as my interface and can see the drawing from the gcode script show in the preview correctly. I use Inkscape and tried different extensions to prepare the image and get the same result.

Probably missing a simple item somewhere. Anyone seen something similiar?

I am at work now, but can upload the gcode later when I get off if that will help.

Edited 1 time(s). Last edit at 01/04/2019 08:05AM by Septora.
Sorry, only registered users may post in this forum.

Click here to login