Welcome! Log In Create A New Profile


Problem with CORE XY

Posted by Losspost 
Problem with CORE XY
July 30, 2017 01:28AM
I changed the standart bed system to an CORE XY and upgraded firmware properly. It worked fine so far with printing. It has now been a while since i used this printer (1month) and i was trying to print something. But the printbed hardley move. The Stepper motor sound weird and shake pretty strong. I checked the Voltage for the Stepper each at 0.56 Volt. For the driver.
The mechanic works fine when i move it via hand. Anyone have a suggestion? Can it be the Repetierhost which i downloaded? I thougth i just have to set the settings in the firmware for CORE xy or do i have to set it in repetierhost aswell?
The Config file is changed in unccomend corexy and change the step rate of the first to values to 100
Greetings Losspost
Re: Problem with CORE XY
July 30, 2017 08:03AM
Something worked, and then quit. That usually means something broke. Inspect the Z motor cable and connectors. If it looks OK, swap the Z motor connections with one of the other motors and see if it works. If the problem stays at the Z motor output on the board, you probably have a bad driver. If the problem follows the Z motor, you probably have a bad z motor cable or connector. If neither work, you probably have a bad z motor cable that destroyed the Z motor driver.

Son of MegaMax 3D printer: [www.instructables.com]
Ultra MegaMax Dominator 3D printer: [drmrehorst.blogspot.com]
Re: Problem with CORE XY
July 30, 2017 08:54AM
Thanks. As you suggested i was looking at the cables. At Second motor of the printing bed i was using simple connectors and one of them was lose. Thanks for you help !.
The stupid cable was behinde the printer so i couldnt .see it furthermore i forgot that i used connectors.
Sorry, only registered users may post in this forum.

Click here to login