Welcome! Log In Create A New Profile


bed still not levelled after G29

Posted by golfox2 
bed still not levelled after G29
June 05, 2018 05:07PM
Hi everyone, I have an issue with my SmartCore (RepRap, Marlin) 3D printer. It has the G29 feature to level the bed according to a probe, but it does not compensate for what it should at the back of the plate.

- I tried to over "de-level" the bed (like 2cm and it still compensates so the G29 command works) but in any case, the back is too close to the head, and the front is fine.
- I replaced every pieces of the X-Y axis yet the issue remains.
- I use aluminium tape under my glass bed for probing.
- It is a Core XY printer (see image attached for more details)

Do you have any idea, even the smallest, to my problem ?
Does an individual offset for each 4 points probed exist in the firmware ?

Thanks a lot guys winking smiley

pictures of the problem here :
overall printer :

bed from front

bed from above

open | download - printer-issue-bed (2).jpg (203.1 KB)
Sorry, only registered users may post in this forum.

Click here to login