Welcome! Log In Create A New Profile

Advanced

Sanguish and Repetier extruder and x/y doesn't turn

Posted by yaueh 
Sanguish and Repetier extruder and x/y doesn't turn
July 02, 2013 11:55PM
Hello all I am new to 3d printing and have been trying manage to setup my own diy 3d printer. I know enough to get by and mostly understand what's going on.
My set up is completely diy and machined but I can assure it should run smoothly. For now I just want to get a simple setup up and running with no endstops or heated bed. I ordered a Sanguish board from a member on here bryanandaimee he has helped plenty but we can't seem to figure out whats wrong.

So here are my problems:
1. Extruder does not turn at all either trying to run a dry print or manually pressing the button on repetier host (It was previously working when I was adjusting and testing motor I think after I changed the code to my preferences it stopped so I tried reuploading the original and still the same)
2. My X and Y axis do not turn at all when trying to run a dry test but do turn manually pressing button (Z axis does turn every layer)
3. Homing does not seem to work as well for any axis

Again my setup is a Sanguish board with an ATMEGA 1284p running repetier firmware my table build volume is 6inches cubed all 3 leadscrew m6 rods 1.8 degree 200 step motors
And yes I have checked connectors and all basic troubleshooting :b

Remember I am new at this so keep that in mind but doesn't mean I'll give up or won't try!
Sorry, only registered users may post in this forum.

Click here to login