Welcome! Log In Create A New Profile


arduino cannot upload script

Posted by romeo2die 
arduino cannot upload script
March 19, 2015 10:48AM
First of all my printer description:
1) Reprap Melzi 2.0: Processor: ATMEGA1284P (Sanguino compatible)
2) Repetier Host with Slic3r
3) Firmware EEPROM

I have been using my printer to print out stuff, using baud rate setting of 115200, THE PROBLEM STARTED when I tried different BAUD RATE setting in FIRMWARE EEPROM configuration to 230400....whenever I tried to connect the printer:
- it connects only for 2-3 seconds then disconnected by itself
- I have changed the baud rate in both my FT232 USB to 230400 and repetier printer setting to 230400 as well....the previous problem still happened

Then I decided to use ARDUINO, have succesfully connected my printer with the software, downloaded all the necessary configuration change from the repetier website (cant post URL here)
but when I tried to upload the file:

"Third-party platform.txt does not define compiler.path. Please report this to the third-party hardware maintainer.
Error while uploading: missing 'recipe.cpp.o.pattern' configuration parameter"

Can anyone please help me solve this? ive been struggling with this thing for a looooong time

Re: arduino cannot upload script
March 21, 2015 11:27PM
Sorry, only registered users may post in this forum.

Click here to login