Welcome! Log In Create A New Profile


28BYJ-48 extruder with teacup don't working

Posted by suruadam 
28BYJ-48 extruder with teacup don't working
June 16, 2018 05:04PM
So i start to build a 3d printer few weeks ago, and the mehanics is fully done.

I want to make it on a budget, so i bought an arduino uno with a cnc shield v3. Then, i realized, if i haven't got too many options, just the teacup software.
Now basically everything is done, the X Y and Z axises are mooving, but the extruder isn't.

I know if the motor works, beacuse i tried it, and all of my motors has this type. Also my drivers are work, i tried them separately.

Also, when i click in pronterface to extract xmm filament, the motor make a quiet noise, it's like the frequenty is too high or something.

I don't realy find any settings what makes something with the extruder.

So please help me, give some idea.

ps.: Sorry for my english, i realy hope, if anybody gets cancer because it.
Re: 28BYJ-48 extruder with teacup don't working
June 16, 2018 07:05PM
Ok, i just feel stupid now. The v3 cnc shield needs two jumpers, to enable pin 12&13 whats are control the extruder grinning smiley
Sorry, only registered users may post in this forum.

Click here to login