Welcome! Log In Create A New Profile

Advanced

Lulzbot Prusa Mendal

Posted by BrnRubbr 
Lulzbot Prusa Mendal
December 18, 2011 01:47PM
I don't think I saw a topic about this, but it looks like Lulzbot is selling a ton of used Prusa Mendals and I was lucky enough to get my hands on one. I am curious if anyone else out there in TV Land got one also and any issues/problems you are encountering. I will try and update this page from time to time with updates and progress.

Right now, the biggest issue is getting the Extruder (probably a setting in Skeinforge) to function correctly. As soon as I begin printing, the extruder motor has a HUGE extract command executed. So the plastic filament is extracted (up and out of the extruder) for about 200mm and then the program beings the actual extrusion process. Unfortunately, the plastic is deformed enough that it no longer fits back into the extruder and any printing from this point on is pointless.

More here....
[forums.reprap.org]

Hopefully anyone else with this Lulzbot software issue can yell and scream at me to point me in the right direction.

Cheers,
Sean
Re: Lulzbot Prusa Mendal
December 18, 2011 03:11PM
Might be a mismatch between your slicing sfw and your firmwares absolute vs relative setting.
Re: Lulzbot Prusa Mendal
December 18, 2011 10:50PM
Are you using pronterface? That normally happens when you don't reset the machine after cancelling a job.
Re: Lulzbot Prusa Mendal
December 18, 2011 11:43PM
Yea, Pronterface. So I will often reset the machine, especially before I start a job. I will check, reset and try to reprint tonight.

Extruder calibration will be next. Thanks a ton jkomp.
Re: Lulzbot Prusa Mendal
December 19, 2011 01:48AM
Hehe, oh Pronterface you.......

The "Reset" trick works, only when "Absolute Extrusion Distance" is selected in the Dimension tab.

I have "Retraction Distance" set as 0.0 in the Dimensions tab, but every time I use "Relative Extrusion Distance", the extruder does a massive retraction even with the "Reset" trick.

So now I have massive blobs of gears. Next step is to figure out the feedrate without adjusting filament diameter.... yeesh.
Re: Lulzbot Prusa Mendal
December 21, 2011 10:22PM
Use a "G92 E0" command in your start.gcode file. This will reset the extruder axis to zero so it won't retract at the start of a print. Relative distances do not help, use absolute.


Cameron

Help improve the RepRap wiki!
Just click "Edit" in the top-right corner of the page and start typing.
Anyone can edit the wiki!
Re: Lulzbot Prusa Mendal
January 13, 2012 01:18AM
Ok, I'm back for more. Has anyone ever "unclogged" a Budaschnozzle?

I love the simplicity of the Hot End and I was so impressed with it, I got a 0.25mm tip. However, I believe it is clogged right now and I cannot find directions on how to unclog it.

Thanks for any help,
Sean
Re: Lulzbot Prusa Mendal
January 16, 2012 09:31PM
If it's clogged with ABS, you can clean it out by soaking it in acetone.

If it's clogged with PLA, you can clean it out by soaking it in caustic soda (Lye, drain cleaner, etc...).

Of course, you should remove any PLA or ABS parts from the nozzle before soaking it.

Edited 1 time(s). Last edit at 01/16/2012 09:32PM by raldrich.
Sorry, only registered users may post in this forum.

Click here to login