Resting on the Y-Motor and Y-Idler Bracket?
March 08, 2010 07:23PM
The Mendel that I'm building wobbles because the Y-Axis brackets are the lowest points. (Lower than the vertexes) What could cause this? I'll post a better picture when I get a chance, but you can kinda see how I have it in some of the pictures I already posted here.

EDIT:
Photo 1
Photo 2

Edited 1 time(s). Last edit at 03/08/2010 07:47PM by Azdle.


----------------------------------------------------
Build Progress Blog
Re: Resting on the Y-Motor and Y-Idler Bracket?
March 09, 2010 04:34AM
Looks like your frame vertexes are a bit smaller than they should be, or the y-parts a bit bigger. There is very little clearance. I made my y-idler bracket at 40mm/s as an experiment. That made it a bit blobby, so I had to file the blobs off to stop it rocking, it is that close.

However, when I fitted the z-pulleys the nuts touch the ground, making it rock again. This is predicted by the STEP assembly model, so it is a design error. You either need to use thin nuts, or put double sided tape on the vertices to lift them slightly. There are also some feet on Thingiverse but they seem a bit tall for my liking.


[www.hydraraptor.blogspot.com]
Re: Resting on the Y-Motor and Y-Idler Bracket?
March 09, 2010 04:26PM
I've got little rubber feet that I was planning on putting on if I couldn't fix it, just wanted to make sure that there wasn't a bigger problem.
I had the problem with the z-pulleys at first too, but I just removed one of the washers and it had just enough clearance. If I'm putting feet on it anyway, I guess I may as well put them back.


----------------------------------------------------
Build Progress Blog
Sorry, only registered users may post in this forum.

Click here to login