Welcome! Log In Create A New Profile


firwmare uploading

Posted by nataS6669 
firwmare uploading
November 14, 2016 12:20PM
Hello everyone , im seeking help on uploading a firmware for the prusa i3 hephestos.
I recently bought a heated bed kit for my printer , intalled everything correctly and now i cant upload the firmware that i have altered in order to support the heated bed , after i compile the code it gives me mostly this error :

Foram encontradas múltiplas bibliotecas para «LiquidCrystal.h» -------- ( there were found multiple lybraries to «LiquidCrystal.h»)
Utilizado: C:\Users\Admin\Documents\Arduino\libraries\LiquidCrystal
Não utilizado: C:\Program Files (x86)\Arduino\libraries\LiquidCrystal
Utilizando a biblioteca LiquidCrystal com a versão 1.0.4 na pasta: C:\Users\Admin\Documents\Arduino\libraries\LiquidCrystal -( using library LiquidCrystal with verion 1.0.4 in folder C:\Users\Admin(...)
exit status 1
using typedef-name 'fpos_t' after 'struct'

Now, ive tried many different firmwares, different arduino versions , and nothing worked...

I would apreciate any help anyone can give .
Thanks .
Re: firwmare uploading
January 25, 2017 08:07AM
read through here smiling smiley

Sorry, only registered users may post in this forum.

Click here to login