Help me please.
October 10, 2014 04:02PM
I do believe that I need some help with getting this whole Replicatorg and Skeinforge thing working. I have installed Python 2.7.8 and the latest downloaded Replicatorg into several computer. All are windows 7, two are 64 bit and two are 32 bit. AMD and Intel, lots of drive space and memory on all machines. I get very different results every time I try to run Replicatorg. When I run it for the very first time and generate the Gcode it might actually work, might being the key word here. This with .STL files downloaded from Thingiverse and some I made myself. The next time I run the program I either get no code with a lot of Skeinforge errors in red on the output window of Replicatorg or I get a Skeinforge window that opens and show me the layers and the head movement patterns and it will sit like that till I close the Skeinforge window, then I end up with two Gcode files, one being the start and end code and the other being the exported Skeinforge output. I have tried removing Replicatorg and re-installing it, but something remains because when I start it up from a fresh install it remembers what file was opened last. So I am missing something in the removal process. But it still gives the same results. I made an simple object and imported it from Lightwave 3D. The first time I ran it through Replicatorg it worked, now if I run it again I get the same results as mentioned above, Skeinforge window open and waiting and then two Gcode files. Very frustrating! What am I doing wrong, what am I missing? I have read post about turning this on and that off, but nothing seems to work. Please help me, someone. I have a new printer and want to play. I should be worrying about active cooling and work bed temps and all that other fun stuff instead of just trying to get a file that I can print. Thanks for any help you can offer.
Re: Help me please.
February 03, 2016 04:37PM
Hi did you resolve this?
I seem to have the same problem?

Re: Help me please.
February 03, 2016 11:35PM
It was the amount of memory that was available for the slicer, Skeinforge to use. I cant recall specifics, I think it had to do with Java memory size. Increase your Java memory size. Look on the net and you will find a string you need to add in Java prefs.
Sorry, only registered users may post in this forum.

Click here to login