Welcome! Log In Create A New Profile


Sanguinololu working with Gen7 bootloaders [solved]

Posted by sungod3k 
Sanguinololu working with Gen7 bootloaders [solved]
June 19, 2014 08:50PM
Proud Sanguinilolu users hear my call!

Until recently I used my Sanguinolulo succesfully and even managed to get MarlinV1 uploaded with a version from the boards manufacturer. The official versions wouldn't compile.
Then I burned my chip and I finally managed to get a bootloader on it. I followed the instructions from here [reprap.org] but now I'm stuck finding a marlin version and Sanguinololu hardware configurations without getting timeouts or avrdude: stk500v2_ReceiveMessage().

I see some topics where people are using Arduino 0023 but that is apparently so old that it wont even compile. Is there any proven combo of marlin and some newer Arduino IDE that works?


Update: turned out i didnt have the external power plugged in. I managed marlinV1 with Arduino 1.05 and Gen7 hardware

Edited 1 time(s). Last edit at 06/19/2014 10:57PM by sungod3k.
Sorry, only registered users may post in this forum.

Click here to login