Welcome! Log In Create A New Profile


Extrusion does not work anymore

Posted by Stephanel 
Extrusion does not work anymore
April 17, 2015 09:13AM

Some weeks ago, I was able to print very nice PLA objects.

Then I tried to move to ABS, but things went horribly wrong. I overheated my hot end, and since then I did not manage to print anything anymore. In the mean while, I have exchanged just about everything, including the hot end and even the RAMPS board.

Basically, where I am now stuck is that I still am not able to print anything. For some reason, my filament just blocks up in the hot end. I even try to push it through at high temp (220degC, PLA) manually, without any success. A little bit will come out, but then it virtually stops. I bought a new hot end including the aluminium heat exchanger, temperature sensor and heater, but still it does not work.

If I would never have been able to print, I would think it would not work. But it did. Sadly, I just cannot see what I am doing wrong.

So, the Bowden extruder does not push through the filament because somehow it blocks up in the hot end.

Does anybody have experience with this, and any suggestions how to fix it?

Thanks a lot!!
Re: Extrusion does not work anymore
April 17, 2015 10:22AM

Try to start by cleaning out the hotend completely - Then start at a very low temperature - Well below what worked for you last time. Then increase the temperature steadily until you are able to extrude.

What most likely happen when you had a very high temperature was that it was OK in the beginning, but the heat goes up into your hotend and the melting area gets bigger. Eventually the area with semi melted plastic becomes big and the friction from this blocks the hotend. For this reason you must also be really careful to clean it very nicely. Even a little plastic left inside can cause problems.
Re: Extrusion does not work anymore
April 17, 2015 11:11AM

The nozzles were brand new, never used. I indeed also tried at lower temperature, to no avail... It seems odd to me that before I never had any issues with extrusion, and could push the filament easily through the nozzle. Now I need to put excessive force to try and force it through...

Maybe another clean might help, but how would you suggest to do this? There will always remain a bit of material in the nozzle...
Re: Extrusion does not work anymore
April 17, 2015 11:16AM
Are you sure your temperature measurement is accurate? Perhaps the new hot end has a different thermistor.

If you can't push filament through a hot end easily by hand then either the temperature is wrong for the filament, the filament is too big, or the hot end is faulty despite being new.

Re: Extrusion does not work anymore
April 17, 2015 11:28AM
I would remove the Bowden tube from the hotend, and push a piece of scrap filament through when at operating temperature to rule out a kink in the Bowden tube or binding up at the top of the hotend.....
Re: Extrusion does not work anymore
April 18, 2015 05:38AM
Thanks! I replaced the hot end nozzle from top to bottom in the picture below.

For some reason, the top one always blocks up (also with another similar one).

Now, I could manually push it through. On top of this, it appeared that my bowden extruder driver was not calibrated correctly, and I had to adjust the potentiometer to provide more current. After that, the extruder could push the filament through the nozzle. I now have to finish the setup parameters in the firmware to minimize the jerking (when the pressure gets too high in the nozzle).

Does anybody have experience with the top nozzle (it's a 0.4mm), while the bottom is a 0.3mm? It does not seem to work...
Re: Extrusion does not work anymore
April 18, 2015 07:39AM
Your picture comes out left - right in the forum page but when I click on it it rotates the left one to the top. To be clear it is the one with the longer thread that doesn't work?

0.4mm should be much easier to extrude with as it is an inverse fourth power law on nozzle diameter. Compared to 0.3mm the pressure should be three times less if the orifice is the same length. For it to be harder either the orifice is much longer, it has some blockage or when screwed into the heater it leaves a gap. From the picture it looks like the other one is more likely to leave a gap.

Re: Extrusion does not work anymore
April 18, 2015 09:08AM
Sorry :-) Indeed, it is the long one that doesn't work.

The right one has the 0.3mm opening, so I would have expected it to extrude less easy as the left one. However, the left one just could not get things through. I tried 2 of them (both new), but it seemed not to work at all.

The second indeed has a gap between the nozzle and the nozzle throat. This resulted in severe leaking, which I solved by screwing the throat a bit further inside...
Re: Extrusion does not work anymore
April 18, 2015 11:05AM
Happy to say that my printer is back printing :-)

Another issue that I have is that the Bowden extruder will sometimes hickup (it will go back a step). I thought I could calibrate this by setting the setting in Marlin firmware:

#define DEFAULT_AXIS_STEPS_PER_UNIT   {80, 80, 80, 120}

If I set the 120 to a lower value, I should be able to solve the too high feed rate. However, for some reason, this does not change the printers' extrusion speed...

How should I proceed to remove the hickup issue?

Re: Extrusion does not work anymore
April 18, 2015 11:15AM
Sorry! Rookie mistake!

I should reload the firmware, or set M95 Exxx :-) Now it has changed!
Sorry, only registered users may post in this forum.

Click here to login