Welcome! Log In Create A New Profile

Advanced

Problem autolevel

Posted by Berra 
Problem autolevel
July 25, 2018 11:40AM
I have built a delta 3d printer.with Ir-sensor
I have problems with auto level .
After uploaded marlin 1.1.8
First probes seemed OK, next time i'm auto level it does not go to 0, it triggers about 22mm from the hotbed.

Can not get in any way make it trigger with an IR sensor? the sensor is working fine !

/Bertil
Re: Problem autolevel
August 01, 2018 10:45AM
Quote
Berra
I have built a delta 3d printer.with Ir-sensor
I have problems with auto level .
After uploaded marlin 1.1.8
First probes seemed OK, next time i'm auto level it does not go to 0, it triggers about 22mm from the hotbed.

Can not get in any way make it trigger with an IR sensor? the sensor is working fine !

/Bertil
BTW
I have a problem expressing me because of "aphasia" that I had a stroke recently
Re: Problem autolevel
August 14, 2018 06:49AM
Hi There,

Just a thought, but are you printing over a glass bed? It sounds like the IR sensor is triggering 22mm above the bed? Try putting a piece of masking tape where the bed levelling probe first touches down and see if that helps.

Cheers

Tim
Re: Problem autolevel
August 14, 2018 10:00AM
Which type of IR sensor?



Large delta printer [miscsolutions.wordpress.com], Robotdigg SCARA printer, Crane Quad and Ormerod

Disclosure: I design Duet electronics and work on RepRapFirmware, [duet3d.com].
Sorry, only registered users may post in this forum.

Click here to login