Welcome! Log In Create A New Profile


first connection problem

Posted by ddavide88 
first connection problem
March 28, 2015 07:22AM
Hello everybody,
I have just finished my huxley duo, I connect the usb to the pc and nothing works.. no led turns on and the pc doesn't read the new hardware connected.
I tried to connect the PSU and the fun starts working and a red led next to the y endstop turns on.

Do you think my Duet usb doesn't work?
Could you help me?

thanks in advance
Re: first connection problem
March 28, 2015 07:35AM
Try to (softly!) wiggle the USB cable next to the connector on the Huxley and see if you can get the LED light to shine. On my board the connector was improperly soldered so it even fell off. I had to ask an expert to solder it on again (he said the connections were badly/only partially soldered). After that I reinforced it with some epoxy.

I already heard from other Huxley users about this same problem and I think there is a bad construction error because the case of the board does not give any support to the micro-USB connector.
Re: first connection problem
March 28, 2015 08:09AM
Thanks for the reply, I tried to move the usb socket/change the cable but nothing works.
I have tried with the PSU and I read:
- 19V directly on GND/+ power supply, is it correct? I expected something around 12V..
- 4.9V on the 5Vsupply
- 3.19V on the 3.3V near SION of EXPANSION.

Probably the USB socket is not soldered properly. I will try to check that part..

Re: first connection problem
March 28, 2015 10:12AM
I am not an Huxley expert but my power supply is labeled with 19V and the replacement fans you find in the shop are rated 19V as well so you should not worry about that.
Re: first connection problem
March 28, 2015 10:55AM
I believe the Huxley uses a 19V laptop power supply, so 19V is normal. The Duet is rated at 35V maximum.

Delta printer calibration calculator, mini IR Z probe, and colour touch screen control panel: [escher3d.com]

Large delta printer, and other 3D printer blog postings: [miscsolutions.wordpress.com]

Disclosure: I have a financial interest in sales of the Panel Due, Mini IR height sensor, and Duet WiFi/Duet Ethernet [www.duet3d.com].
Re: first connection problem
March 29, 2015 04:03AM
Thanks both for the reply.
I think that is a usb socket problem, I hope RepRapPro team will answer me, and if not I will think to change the usb socket...
I try to solder better the the usb socket but nothing works, what I see is that inside the scoket the contact are not so clearly visible and probably it is a false contact problem.
Actually it is a problem because I can't flash the Duet board and start printing..
Re: first connection problem
April 16, 2015 08:25AM

We've had problems with poorly, or not sufficiently, soldered USB sockets. The boards can pass testing, but then fail easily later. We're happy to replace the board under warranty if you have problems with this, as it's a manufacturing issue. Email us on support@reprappro.com with your invoice number, name and shipping address. A good picture of the USB connector would also help identify if it is faulty quickly.

RepRapPro tech support
Sorry, only registered users may post in this forum.

Click here to login