Welcome! Log In Create A New Profile

Advanced

STLA_READ - Fatal error! (solved)

Posted by JnsMuovi 
STLA_READ - Fatal error! (solved)
March 17, 2011 10:26AM
i'm trying to load stl files I downloaded from thingiverse and all I get is this


STLA_READ - Fatal error!
Unrecognized first word on line 6: vertex
terminate called after throwing an instance of 'std::bad_alloc'
what(): std::bad_alloc

Google offers nothing =/

Edited 1 time(s). Last edit at 03/17/2011 02:06PM by JnsMuovi.
VDX
Re: STLA_READ - Fatal error!
March 17, 2011 10:59AM
... i think you have to re-convert them with meshlab first ...


Viktor
--------
Aufruf zum Projekt "Müll-freie Meere" - [reprap.org]
Call for the project "garbage-free seas" - [reprap.org]
Re: STLA_READ - Fatal error!
March 17, 2011 11:31AM
to what? =)

and I'm using ubuntu 10.10, forgot to mention that.

but I'll look into meshlab ->
Re: STLA_READ - Fatal error!
March 17, 2011 11:42AM
Hmmm, I can't even get those files to open in Meshlab. So it might be bad file or something.

these 2: [www.thingiverse.com] and [www.thingiverse.com]

can someone try and report?
Re: STLA_READ - Fatal error!
March 17, 2011 12:31PM
I just opened the first one with Meshlab and it looks fine.
Re: STLA_READ - Fatal error! (solved)
March 17, 2011 12:42PM
Hmmmm, strange. I can't see anything...
thanks for the info, I'll have to try google some more for answer =/


Edit:

I looked the files in file browser and those stl that work show as unknown file and those that doesn't show up as text documents, any clues why?


Edit:
and I can open those textfiles in gedit, but those that work, it says that it doesn't recognize the coding.

Edit:
Blender solved the deal, forgot about it entirely grinning smiley just exported it into stl...

Edited 3 time(s). Last edit at 03/17/2011 02:06PM by JnsMuovi.
Sorry, only registered users may post in this forum.

Click here to login