Welcome! Log In Create A New Profile


Difficulty starting RepSnapper

Posted by leadinglights 
Difficulty starting RepSnapper
July 16, 2011 03:58PM
Only on one out of four computers am I able to start RepSnapper, the others fail with a "Cannot initialise" message. All machines running Windows XP and all up to date with SP3 and all updates, but the three which fail are all older machines - from 4 to 8 years old.

The one computer which can run RepSnapper can also communicate withmy RAMPS stack, but is far away from my Prusa.
Re: Difficulty starting RepSnapper
July 19, 2011 10:21AM
After a lot of reading and general sluething, I have found out that the "The application failed to initialize properly (0xc0150002)" is something to do with the C++ runtime package, but even after I install this, I still can't get the most recent RepSnapper to run on any of my machines (same error message). However, an earlier RepSnapper loads fine, but I can't find how to use the interactive mode - or where to find a manual that tells me how to use it interractively.

Can anybody advise where to look?


Re: Difficulty starting RepSnapper
July 23, 2011 08:23AM
The best thing to do would be to go to mendel-parts.com

You can download repsnapper and also drivers for your windows that will allow you to run it. I hope it works for you winking smiley
Re: Difficulty starting RepSnapper
July 23, 2011 01:55PM
Thanks Javaid. I solved it by going to ReplicatorG instead. Now I only have mechanical frustrations like the anti-backlash springs jamming the Z axis.
Re: Difficulty starting RepSnapper
July 24, 2011 12:06PM
Hi Leading lights,
got the same proble as you .. and install this package http://www.microsoft.com/download/en/details.aspx?displaylang=en&id=26347 now seems to work.

Good luck
Re: Difficulty starting RepSnapper
July 24, 2011 12:49PM
Thanks Riccardo, that solved the problem.

Sorry, only registered users may post in this forum.

Click here to login