Welcome! Log In Create A New Profile

Advanced

[SOLVED] RAMPS 1.4 Stops heating

Posted by mostley 
[SOLVED] RAMPS 1.4 Stops heating
January 12, 2012 08:04AM
Hi,

I'm experiencing a strange behaviour with my new RAMPS setup.
I'm using Marlin as firmware and Pronterface as Host-Software.

The electronics stop heating if I simultaneously enable the extruder heater and the bed heater.
The extruder alone works fine but after a (~) minute of heating the heatbed both stop heating, pronterface doesn't notice (only through the dropping temperature readings).

First I was thinking perhaps the power supply has a problem but it seems to work fine, if I restart pronterface I can trigger heating again.

Has anybody experienced similar behaviour?

Regards

Edited 1 time(s). Last edit at 01/16/2012 04:29PM by mostley.
VDX
Re: RAMPS 1.4 Stops heating
January 13, 2012 04:08AM
... look in your G-code - maybe there is a temp. adjustment in the code, that influence the heating ...


Viktor
Re: RAMPS 1.4 Stops heating
January 13, 2012 04:43AM
I'll watch it again but I don't think so. I didn't start printing yet only sending individual gcode commands via pronterface.
Re: RAMPS 1.4 Stops heating
January 16, 2012 01:28PM
Try a different G-Code sender, and, if that doesn't work, see if you're running into an overtemp protection measure in the firmware. If nothing else works, try switching to Sprinter firmware.
Re: RAMPS 1.4 Stops heating
January 16, 2012 03:51PM
I found the problem:

I connected the heatbed to Pin 9 instead of Pin 8 because ReplicatorG didn't recognize it on 8 but since I'm using pronterface now it works with 8.
What I didn't know is that only pin 8 ist connected via the "big" fuse so the small fuse heated up each time and cut the power completely.
Sorry, only registered users may post in this forum.

Click here to login