Print Stops 2 minutes in
February 02, 2014 03:05PM
Hello all, I'm not sure if this is the right place for this, so sorry if it needs to be moved. I have been having a problem where printing just stops about 2 minutes into the print. I have swapped arduino boards, RAMPS boards, and power supplies, and the problem is the same. Here is a video showing what it does. If anyone can help that would great!

[www.youtube.com]

Thanks!
Re: Print Stops 2 minutes in
February 02, 2014 05:14PM
Might be a USB problem. Try a 6 foot or less sheilded USB cable and Keep it away from the power supply.
Re: Print Stops 2 minutes in
February 07, 2014 07:31PM
Well I just tried it and that didn't work. I have no idea what's causing it.
Re: Print Stops 2 minutes in
February 07, 2014 09:39PM
What kind of power supply? And how many amps? Does It ever recover or do you have to shut off everything?
Re: Print Stops 2 minutes in
February 09, 2014 12:46PM
Its the 30A LED powere supply here. And it has to be shut down. I did notice last night that when I unplugged the usb cable first last night that the LCD went dark while the powersupply was still on. So for some reason the board is shutting down the power somewhere. The powersupply is still on because the green led on it never goes out and the fans stay on it.
Re: Print Stops 2 minutes in
February 09, 2014 01:44PM
Looks like a software problem. If you are running Repetier Host, turn off 3D visualization. Also check the gcode file, Slic3r can generate incomplete files.


What is Open Source?
What is Open Source Hardware?
Open Source in a nutshell: the Four Freedoms
CC BY-NC is not an Open Source license
Re: Print Stops 2 minutes in
February 09, 2014 04:35PM
That's what I was thinking too, but I just remembered that the other day it did it after I had been moving the print head around manually while trying to re configure the auto bed leveling.
Sorry, only registered users may post in this forum.

Click here to login