Welcome! Log In Create A New Profile


RAMPS 1.4 issue (possibly with 5v and/or servo)

Posted by jaywalk101 
RAMPS 1.4 issue (possibly with 5v and/or servo)
February 28, 2014 03:20PM
Hello everyone! This is my first post. I've been a lurker here for about a month now. I got my Prusa i3 (makerfarm 8" prusa) a couple of weeks ago and i'm now trying to get my auto bed level feature setup. I finally got everything working good last night but now my printer is freezing about 5-10 minutes into a printed object. The motors stop, and the LCD screen kind of blinks/flashes with no output on the screen. It almost seems like a 5v issue going on but I'm not sure. I've gone through a couple of prints just fine with the servo attached previously, but this just started last night when I applied an older firmware based from November '13 from github. I'm using and older firmware because every new Marlin firmware I have applied has not been sending the G29 command before the object prints. I have the gcode in my slic3r profile setup, it just seems to ignore the command right after it performs the G28. Anyways, I have tried slicing the file twice now and it stops right around the same time. Any ideas on what may be going on? I'm thinking there may be an issue with the 5v regulator or something? I'm striclty supplying 12v to the RAMPS board during the two prints. The funny thing is, after the printer froze, I plugged in the USB into the Mega, and the screen came back up and I was able to contol the printer through pronterface. Any suggestions or anything to check for? Sorry for the long post. Thanks in advance. And by the way. This is an awesome community!
Re: RAMPS 1.4 issue (possibly with 5v and/or servo) - SOLVED
February 28, 2014 11:28PM
Well I found out my problem. My Z Endtop wire on the Closed solder joint snapped off. I guess the stress from the servo shaking and maybe the wire tension caused the solder to break off. Problem solved now. Printing again!! Yeah!!! I guess it was making enough contact to be intermitent. Anyways.. i'm happy!
Sorry, only registered users may post in this forum.

Click here to login