Welcome! Log In Create A New Profile


ramps 1.4 not working anymore

Posted by Borgswen 
ramps 1.4 not working anymore
February 01, 2016 03:16PM

We are building a 3D printer using ramps 1.4, arduino mega and some old computer electronics. It all worked, until yesterday, when we flashed reconfigured marlin firmware once again. Now we can't get anything to work. Only things that do work are the extruder thermistor and the heated bed. Stepper motors do not block anymore when plugged in. The leds of the fan and extruder heater do not light up either. We have tried flashing a clean marlin firmware and repetier, with only the basic things configured and it does not work. We also tried removing the stepper drivers one by one to see if one of them could be broken. Ideas anyone?

kind regards
borg and jurre swen

Edited 1 time(s). Last edit at 02/01/2016 03:39PM by Borgswen.
Re: ramps 1.4 not working anymore
February 16, 2016 03:29AM
You had a working machine before. You then re-flashed the Firmware so I suspect your problem lies there.

Waitaki 3D Printer
Sorry, only registered users may post in this forum.

Click here to login