Welcome! Log In Create A New Profile


Can't get the temp for printing - first print

Posted by Shachar85 
Can't get the temp for printing - first print
March 12, 2016 04:37AM
Custom printer. E3D 6lite hotend.

I'm trying to finalyl print and 2 weird things happen:
1. I configured the max temp to be 245 deg, but when I try to heat it through the menu it lets me heat up to 230.
Then I changed to 244 and could heat to 229. Changed configuration to 255 and could get to 240.
As I use 6lite and shouldn't exceed 245- someone know what the 15 deg difference is about?
(BTW, same thing happened with the heat bed. and same 15 deg difference)

2. I'm starting to print from card. The bed heat up just fine. The hotend heat up, get to the temp and then start "dancing" around the wanted temp. Sometimes gives me "thermal runaway", but I "fixed" it through thermal runaway configuration.
Anyway - it never start printing. It just trying to get to the temp all the time.
(Also tried to play with PID, but it shouldn't matter as the temperature somtimes get and even pass the wanted temp. It just doesn't print)

Any ideas?
Re: Can't get the temp for printing - first print
March 13, 2016 01:38AM
ok a little update
I got the printer to print. Marlin was stuck on heating because the temperature wasn't stable enough on 240.

I am still not sure about the 15 degrees difference. if it is a bug or I'm missing something.
If someone know something about it, please let me know
Sorry, only registered users may post in this forum.

Click here to login