Welcome! Log In Create A New Profile


Weird issues of RAMPS converted Di3.

Posted by ScarletImpaler 
Weird issues of RAMPS converted Di3.
August 28, 2017 08:32PM

I have this problem with a Wanhao Di3 converted to RAMPS 1.4, running with Repetier. I followed the instruction on the 3DPrinterWiki and after awhile I got it mostly working. I'm getting this problem where the X side of the 20x20x20 cal cube is to the left and the indent isn't deep, the Y side is too deeply indented and to the left, and the Z side is an incomplete Z shape and the top layers aren't completely filled.

The printer has z-braces, its solid, I reduced the accel settings by half and reduced jerk from 20 to 8. Motors are working fine, no weird noises, and belt tension is nominal. My print speed is usually 40, but tried to go lower to no better print. I know I have a bit more extruder e-step tuning to go, but all the motor e-steps have been tuned and the cal cube is reading 20mm +/- 0.05mm. Other mods include 200x300 bed and an outer frame/mounting system to replace the Wanhao control box.

Any suggestions to what can cause this?

Just to see, I tried printing out a low-poly Totodile, and it came out with the back with parts of the back wall printed away from the rest of the model, leaving these gaps on the left side. The right side came out fine, though (I also ran the model through netfabb's repair to be sure it wasn't the model).

Re: Weird issues of RAMPS converted Di3.
December 26, 2019 05:38AM
Imagine changing the printing format of floating point numbers in an XML file to find out later that it's incompatible Lucky Patcher Kodi nox with the code that reads those numbers later but only on some Windows configurations on other continents. Phew

Edited 1 time(s). Last edit at 12/27/2019 08:58AM by adomanim.
Sorry, only registered users may post in this forum.

Click here to login