New Heated Bed Isn't Even Showing Up? Ramps 1.4 Build
February 26, 2022 05:27PM
I am running Marlin 2 on a Ramps 1.4 and Arduino Mega 2560 kit. I enabled #define pidbedtemp (sorry if spelled wrong), and I set the thermistor 1 (as thermsitor 0 is the hotend) to the 100K Ohm type. I ran D8 to CONTROL IN on my Mosfet (this is what I have if it helps), I ran the 24V DC from my PSU to the Mosfet's DC IN, and I ran the 24V power lines of the heated bed (this is what I got if it helps).

Upon connecting via Pronterface, there is no thermistor reading from the bed. In fact, turning on the bed doesn't seem to do anything besides change the Bed Target line in the temp graph.





I feel like I missed a setting in Marlin or something. I have attached my Marlin Configuration.h file.

Edited 1 time(s). Last edit at 02/26/2022 05:28PM by calebdollar.
Attachments:
open | download - Configuration.h (96.1 KB)
Re: New Heated Bed Isn't Even Showing Up? Ramps 1.4 Build
February 26, 2022 08:26PM
I have just finished installing Marlin 2.0.9.3, on my Three 3D Printers an found that I needed to initialize EEProm.

This can be accomplished from the LCD

From Main Menu
Click >
Select Configuration Click >
Select Advanced Settings Click >
Select Initialize EEProm.Click >

Found that could not even mover the stepper motors until Initializing my EEProm.
Then would set Probe Offsets under Z-Probe Wizard save then, Leveling my bed using Auto Bed Leveling. and too make sure Store Settings.


Computer Programmer / Electronics Technician
Sorry, only registered users may post in this forum.

Click here to login