Willkommen! Anmelden Ein neues Profil erzeugen

Erweiterte Suche

Erstinbetriebnahme brauche Hilfe!!

geschrieben von [email protected] 
Erstinbetriebnahme brauche Hilfe!!
03. December 2014 14:26
Hallo,

so Leute mein Drucker ist nun gebaut und verkabelt!

Wie und Was installiere ich nun zuerst,gibts irgendwo ne Anleitung auf Deutsch(wichtig) oder so! (Step by Step)

Hab nen Mendel90 mit Arduino Mega/Ramps1.4.

Und eine standart configuration evtl. ?

1-mal bearbeitet. Zuletzt am 03.12.14 17:09.
Re: Instalationanleitung und für erstinbetriebnahme gesucht!
03. December 2014 15:39
Hier ist alles dabei, inclusive Marlin Firmware (ist aber für Melzi), konfiguriertes Skeinforge, Pronterface usw.
https://github.com/nophead/Mendel90
Re: Instalationanleitung und für erstinbetriebnahme gesucht!
03. December 2014 17:09
So,nun alles instaliert Marlin aufm Board und eingestellt und Pepetier-Host aufm PC auch!!

Aber keine Manuelle bewegung möglich!!!
Re: Erstinbetriebnahme brauche Hilfe!!
03. December 2014 17:16
Hi Hackbert,

guckst Du.[www.think3dprint3d.com]
[www.think3dprint3d.com]

Das ist zwar ein Lasercut, es wird aber ein Ramps1.4 verbaut und Marlin behandelt

Liebe Grüße
Helmut
Re: Erstinbetriebnahme brauche Hilfe!!
03. December 2014 17:53
Danke Hermelinn,aber soweit bin ich schon durchgestiegen.

Mein Problem liegt höchstwarscheinlich in der verbindung!?!

Uploaden tut es, aber Manuell fahren nicht!!
Re: Erstinbetriebnahme brauche Hilfe!!
04. December 2014 01:53
Endstopps?!? Sende mal nen M119.


Triffid Hunter's Calibration Guide --> X <-- Drill for new Monitor Most important Gcode.
Re: Erstinbetriebnahme brauche Hilfe!!
04. December 2014 03:31
Ich nehme an du hast Pronterface am laufen, Verbindung zum Drucker klappt. Zunächst mal die Endschalter mit M119 testen. Einmal unbetätigt M119 senden, dann je ein Schalter manuell betätigen und M119 senden. Damit checkst du deren Funktion. Im Maschinenbau üblich sind es Öffner, müsste so auch in der Firmware (Marlin) definiert werden. Dann kannste die Achsen homen, also G28-Befehl senden bzw. auf den Button mit dem Haus draufdrücken. Der Drucker fährt langsam zu den Endschaltern der drei Achsen und "nullt" damit die aktuell Position. Habs jetzt nicht im Kopf, aber ich glaub erst dann werden manuelle Fahrten durchgeführt.

Tipp: bitte immer ein Hand am Netzschalter, da kannste ggf. schlimmeres verhindern.
Re: Erstinbetriebnahme brauche Hilfe!!
04. December 2014 03:33
das ist ja alles viel zu wenig info.
Motoren angeschlossen?
Endstops angeschlossen? wenn ja richtig configuriert?
M119 sagt was?

die Verbindung passt? was sagt Repetier host im log? ..... und natürlich ?????????
Re: Erstinbetriebnahme brauche Hilfe!!
07. December 2014 09:13
War ein Verbindungsproblem!!!

Er Druckt jetzt!!! smiling bouncing smiley
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen