Willkommen! Anmelden Ein neues Profil erzeugen

Erweiterte Suche

Velleman K8200 beim einschalten eine Temperatur von 212°C ?

geschrieben von Zodiak 
Velleman K8200 beim einschalten eine Temperatur von 212°C ?
18. January 2015 03:06
hallo.

ich komme im moment nicht mehr weiter. plötzlich zeigt mir repetier host beim einschalten dieses bild:





zuerst dachte ich das der ntc-sensor kaputt wäre. habe gegen einen neuen ausgetauscht. nichts passiert. die temperatur ist immer noch so hoch obwohl der extruder kalt ist. ich kann dann auf eine höhere temperatur als anghezeigt hoch stellen und er heizt dann auch. allerdings reagiert die z achse nicht mehr. alles andere funktioniert. kann es sein das mir die firmware einen streich spielt?
kann mir sonst nichts anderes vorstellen weil ich ja bis jetzt mit dem ding gedruckt habe.
hat das was damit zu bedeuten:

Error:checksum, Last Line: 216
Resend: 217


mfg wolfgang.
Re: Velleman K8200 beim einschalten eine Temperatur von 212°C ?
19. January 2015 01:27
Hallo

Mal den Kabelweg überprüft, ob da irgendein defekt zu erkennen ist?
Hat eine gemachte Änderung dazu geführt, oder hat sich der Fehler so eingestellt?


Gruß
Till
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
traue keinem Computer, den du nicht aus dem Fenster schmeissen kannst
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Velleman K8200
Hardware-Mods
--> GT2 Belt für X und Y
--> Tr8x2 für Z
--> Ramps 1.4 Board
--> E3D V6 Hotend
Software
--> Marlin 2.0.3
--> Repetier Host 2.1.6
Re: Velleman K8200 beim einschalten eine Temperatur von 212°C ?
19. January 2015 07:51
Hallo.

Danke für deine Antwort. Also, das Filament blieb hängen. Ich mußte den Extruder abnehmen und danach war der Fehler da. Zuerst dachte ich das es der ntc-Sensor wäre und habe einen neuen montiert. Ohne eine Änderung. Die Kabel habe ich alle überbrüft und keinen Fehler gefunden. Wie gesagt, heizen tut er wenn ich die Temberatur etwas höher einstelle , alles bis auf die Z-Achse funktioniert dann. Dadurch natürlich auch kein Druck Start.
Ach ja diesen Z-Achsen Motorhalter [www.thingiverse.com] habe ich montiert. kann mir aber nicht vorstellen was da schief gehen kann. Zu lange Schrauben an den Ecken am Motor kann auch nicht sein, oder ? Da ist ja nichts was ich vernichten könnte.
mfg Wolfgang.
Re: Velleman K8200 beim einschalten eine Temperatur von 212°C ?
19. January 2015 08:35
Läßt sich die Z-Achse von Hand noch leicht drehen (könnte verklemmt sein)?
Ist der Z-Endschalter evtl. ständig betätigt oder falsch angeschlossen?
Welchen Widerstand misst Du am Sensor (evtl. Kurzschluss am Hotend)?

Herzl. Grüße
Re: Velleman K8200 beim einschalten eine Temperatur von 212°C ?
20. January 2015 02:42
Mal den Widerstand am NTC messen. Der Widerstand sollte im kalten Zustand ca. 100K betragen und in der Heizphase absinken (bitte korrigiert mich, wenn ich irre). Ich vermute, dass da entweder ein falsch dimensionierter, oder ein defekter, NTC sitzt.

1-mal bearbeitet. Zuletzt am 20.01.15 02:45.


Gruß
Till
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
traue keinem Computer, den du nicht aus dem Fenster schmeissen kannst
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Velleman K8200
Hardware-Mods
--> GT2 Belt für X und Y
--> Tr8x2 für Z
--> Ramps 1.4 Board
--> E3D V6 Hotend
Software
--> Marlin 2.0.3
--> Repetier Host 2.1.6
Re: Velleman K8200 beim einschalten eine Temperatur von 212°C ?
24. January 2015 12:40
hallo.

also ich bin jetzt um einiges schlauer . zumindest weiß ich jetzt das es an der platine liegen muß. ein freund hat den ntc gemessen, er liegt bei ca 85k. danach habe ich die software auf den laptop gespiel mit exakt dem gleichen ausgaben am display. und das obwohl ich den ntc noch nicht angeschlossen habe ( nach dem messen vergessen anzulöten ) . muß also firmware oder platine zerschossen sein. mal sehen was dabei raus kommt. melde mich wenn ich neues weiß. bis dahin mal danke für die bisherige hilfe.
mfg wolfgang.
Re: Velleman K8200 beim einschalten eine Temperatur von 212°C ?
25. January 2015 06:11
hallo leute.

jetzt bräuchte ich dringent hilfe von euch. ich glaube ich habe jetzt alles versucht was ich selbst machen kann. soeben habe ich die firmware aktualisiert. erfolg: keiner. es bleibt alles beim alten.
bitte helft mir, was kann der fehler sein? bin für jede hilfe dankbar.
mfg wolfgang.
Re: Velleman K8200 beim einschalten eine Temperatur von 212°C ?
25. January 2015 06:48
Was passiert, wenn Du die Anschlüsse der Sensoren von Hotend und Heizbett an der Platine vertauschst?

Herzl. Grüße
Re: Velleman K8200 beim einschalten eine Temperatur von 212°C ?
25. January 2015 07:47
hallo alterbastler.

keine ahnung was dann passiert, weil ich das noch nicht versucht habe. zum ersten weil ich nicht genau weiß welche stecker das sind und zum zweiten, ich habe jetzt einfach mal alles abgesteckt und nur netz und usb angelassen. beim programmstart scheint immer die meldung 7 befehle warten. danach klicke ich auf ok in den debug optionen und dann zeigt der extruder wieder über 200°C an ! wie gesagt, egal ob ich alles anschliesse oder alles wegnehme ?!



nach dem ok


kann der fehler eigentlich nur am cpu board liegen aber warum und wie kann ich das beheben?
mfg wolfgang.
Re: Velleman K8200 beim einschalten eine Temperatur von 212°C ?
25. January 2015 08:04
Es sind die beiden zweipoligen Stecker oben am board. Schließ' mal alles an und probiere es dann aus.
Mit dem nackten board sind Tests wenig sinnvoll.

Herzl. Grüße
Re: Velleman K8200 beim einschalten eine Temperatur von 212°C ?
25. January 2015 08:46
ok, habe ich gemacht. alles angeschlossen und die beiden oberen stecker vertauscht. wieder keine veränderung. die anzeigen bleiben so .
ich hoffe nur das das cpu board keinen schaden erlitten hat. ich wüßte aber auch nicht wie das zustande kommen könnte.
gibt es sonst noch möglichkeiten?
mfg wolfgang.
Re: Velleman K8200 beim einschalten eine Temperatur von 212°C ?
25. January 2015 08:58
Extruder 200 Grad und Heizbett 0 Grad? Du könntest in der Pins.h mal hier
#if MOTHERBOARD == 77
  #define HEATER_0_PIN       10  //E0
  #define HEATER_1_PIN       12  //E1
  #define HEATER_2_PIN       6   //BED
#endif

#define TEMP_0_PIN         13   // ANALOG NUMBERING 
#define TEMP_1_PIN         15   // ANALOG NUMBERING
Pin 13 und 15 vertauschen und schauen, ob die Anzeige dann wechselt.

Herz. Grüße
Re: Velleman K8200 beim einschalten eine Temperatur von 212°C ?
25. January 2015 09:03
Tschuldigung, war falsch, Heizbett ist Pin14, also 13 und 14 tauschen.

Herzl. Grüße
Re: Velleman K8200 beim einschalten eine Temperatur von 212°C ?
25. January 2015 13:18
danke, aber wo soll ich diese pins tauschen. sorry habe keine ahnung und schiss das ich was falsch mache.
gibt es davon villeicht ein bild oder sowas?
mfg wolfgang.
Re: Velleman K8200 beim einschalten eine Temperatur von 212°C ?
25. January 2015 13:45
In der Fimware, Datei pins.h, so um Zeile 400 herum, findest Du diese Stelle:
#if MOTHERBOARD == 77
    #define HEATER_0_PIN       10  //E0
    #define HEATER_1_PIN       12  //E1
    #define HEATER_2_PIN       6   //BED
  #endif

  #define TEMP_0_PIN         13   // ANALOG NUMBERING 
  #define TEMP_1_PIN         15   // ANALOG NUMBERING
  #define TEMP_2_PIN         -1   // ANALOG NUMBERING
  #define HEATER_BED_PIN     9    // BED
  #define TEMP_BED_PIN       14   // ANALOG NUMBERING
13 ist der Hotendsensor, 14 ist das Heizbett. Hier die Zahlen vertauschen und dann die Firmware neu aufspielen.
Wenn nach dieser Änderung der Fehler vom Hotend zum Heizbett geht, dann spricht das für einen Fehler auf dem board.

Herzl. Grüße
Re: Velleman K8200 beim einschalten eine Temperatur von 212°C ?
26. January 2015 09:51
Hallo AlterBastler.

habe nun die firmware so geändert wie du es mir beschrieben hast und die werte haben sich vertauscht. also ist etwas mit dem cpu board.
kann man da etwas sagen oder muß ich es einschicken?



danke für die hilfe.
mfg wolfgang.
Re: Velleman K8200 beim einschalten eine Temperatur von 212°C ?
26. January 2015 16:41
Falls Du noch Garantie hast, schicke es zum Tausch. Ansonsten müßtest Du entweder auf dem board an der CPU löten (frickelig),
da keine weiteren Analogeingänge nach aussen geführt sind, oder Du müßtest einen Thermocoupler über die SPI-Schnittstelle anschliessen.
Alternativ Mega mit Ramps oder Due mit RADDS kaufen, Originalboard neu ist wenig sinnvoll.

Herzl. Grüße
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen