Willkommen! Anmelden Ein neues Profil erzeugen

Erweiterte Suche

Einsteigerfragen

geschrieben von Speedy64 
Re: Einsteigerfragen
12. February 2015 01:48
Guten Morgen

niemand ne Idee was ich der X-Achse gutes tun kann? confused smiley
Re: Einsteigerfragen
12. February 2015 03:30
Ich bin ja selber erst kurz vom ersten Drucker - würde jetzt aber vermuten, dass es vielleicht mit der Riemenspannung zu tun hat..?
Re: Einsteigerfragen
12. February 2015 04:37
Hi,

Quote
loco
Quote
bastard
Skeinforge ist der beste Slicer den man haben kann.

Begründung?

Bitte hier lesen: [hydraraptor.blogspot.de]

Wer was über 3D Druck lernen will, sollte sich das komplette Blog durchlesen. Chris hat vor Jahren bereits die Probleme gelöst, die andere heute noch haben.


MfG / Regards

Stefan

Blog / Gallery / Wiki / Mendel90 kit since Sep 2013 from Nophead / Original Prusa I3 MK3 since Feb 2018 /
OpenScad Workshop: Kursdateien
Octoprint Patron since April 2016
Re: Einsteigerfragen
13. February 2015 01:55
Nach weiterem probieren...

habe nun noch einige Sachen nachgezogen, neu eingestellt, und mal die von bastard erwähnten profile für skeinforge genutzt. Ergebnis:

maßlich sind die teile in X/Y nun minimal zu klein (19.85 statt 20), aber - bis auf eine kleinigkeit auf die ich unten eingehe - sind die Schichten nun gut zueinander ausgerichtet smiling smiley Beispiel: Zahnrad M2 mit 11 Zähnen aussen, und nen M12-Gewinde innen. oberfläche sieht abgesehen von ganz leichtem verziehen in X in den ersten 3-4 schichten klasse aus und das M12 ist mit ner normalen Schraube zwar etwas schwergängig aber problemlos von Hand zu benutzen smiling smiley denke also mal das passt

einziges Problem scheint nun nur noch das Filament selbst zu sein. Habe festgestellt das ein Teil meiner X-verschieber wohl dadurch kommt, das ich wegen 1kg-Rollen die original Rollenhalter nicht nutzen kann und es dadurch aktuell noch provisorisch löse. Eigentlich liegt dabei der draht zwar locker von oben, aber scheinbar gab es wohl doch hin und wieder mal etwas zu viel zug und das hat ihn aus der bahn geworfen? Jedenfalls habe ich das gestern bei einem Teil nochmal feststellen können... Wie löst ihr das? man hat ja nicht von allem 2kg-rollen da :/ habt ihr einen der gefühlt 50 verschiedenen bei thingverse zu findenden rollenhalter gebaut? und... den dann an den drucker oder getrennt? die meisten von dort nutzen ja den beliegenden schlauch nicht, vermute aber so langsam das der doch hilft da der manche spannungen reduziert?

danke soweit für die hilfe - das ergebnis kann sich langsam wirklich sehen lassen smiling smiley
Re: Einsteigerfragen
14. February 2015 08:15
Quote
Speedy64
Beispiel: Zahnrad M2 mit 11 Zähnen aussen, und nen M12-Gewinde innen. oberfläche sieht abgesehen von ganz leichtem verziehen in X in den ersten 3-4 schichten klasse aus und das M12 ist mit ner normalen Schraube zwar etwas schwergängig aber problemlos von Hand zu benutzen smiling smiley denke also mal das passt

Da wäre jetzt ein Bild hilfreich gewesen ...

Quote
Speedy64
Wie löst ihr das? man hat ja nicht von allem 2kg-rollen da :/ habt ihr einen der gefühlt 50 verschiedenen bei thingverse zu findenden rollenhalter gebaut?

Da ich nur loses Filament von Faberdashery drucke, habe ich mir gleich zu beginn eine leere Spule organisiert. Inzwischen habe ich 3 von diesen großen Spulen und wenn ich die Farbe wechsle, spule ich das Filament händisch auf die Spule.

Allerdings habe ich auch mit einem alternativen Spulenhalter experimentiert, der erst seit letzter Woche wegen dem NinjaFlex im Einsatz ist. Es ist ein leicht veränderter Parametric Mendel90 Filament Spool Holder. Die OpenSCAD-Quelldatei ist auch mit dabei und der Autor hat einen umfangreichen Blogpost zum Thema Einführung in OpenSCAD und dem Design eines Spulenhalters für den Mendel90 erstellt.

Ich habe den Spulenhalter so modifiziert, dass man ihn in die Mitte vom Rahmen einklipsen kann. Will man wieder große Spulen nehmen, klipst man ihn wieder aus und gut. Kein großer Umbau, geht schnell und funktioniert.



Ich werde in Kürze die Modifikationen in einem eigenem Blogpost vorstellen und die Dateien veröffentlichen - stay tuned.


MfG / Regards

Stefan

Blog / Gallery / Wiki / Mendel90 kit since Sep 2013 from Nophead / Original Prusa I3 MK3 since Feb 2018 /
OpenScad Workshop: Kursdateien
Octoprint Patron since April 2016
Re: Einsteigerfragen
14. February 2015 08:40
Wenn der Spulenhalter nicht hängen muss sondern frei stehen kann,
kann ich den hier sehr empfehlen - gefühlter Widerstand am Filament: null

[www.thingiverse.com]

Rollerblade-/Skateboardkugellager und 20er KG-Rohr hat fast jeder daheim oder einfach zu Beschaffen.

Leicht und ohne Support zu Drucken
max. Spulenbreite: 108mm (Achsenabstand Mitte /Mitte auch 108mm)

Hält mich einzig davon ab Papp-Filament-Spulen zu ordern, aber die mag ich sowieso nicht.

1-mal bearbeitet. Zuletzt am 14.02.15 08:42.
Re: Einsteigerfragen
14. February 2015 08:56
Dann mal noch 3 Bilder
Bild 1 und 2 Zeigen die beiden Zahnräder - das grüne ist hierbei eins meiner ersten Teile gewesen - da war noch die Düse falsch eingestellt, der Tisch nicht ausgerichtet und und und... das weiße ist nun eins mit den aktuellen Settings - und im groben schon recht gut geworden. Anhand der gelben linien kann man aber sehen das auch an dem weißen ganz unten ein leichter versatz drin ist (zur Orientierung - das Rad hat ca Aussen 26mm, M12 innen und 10 dick)


Bild 3 ist dann nochmal ein einfacher 20x20x20mm-cube - auch an diesem kann man anhand der Linien recht gut sehen, das im unteren Teil ein wenig schräg gearbeitet wurde, nach oben hin wird es merklich besser


Das mit dem Spulenhalter in der Art ist ne nette Idee.. denke da überleg ich mir auch noch was smiling smiley
ob ich mich aber deswegen extra in OpenSCad einarbeite? bin eig in ganz anderen CAD-Tools zuhause...

aber nachdem gestern ein druck nach ca 90Min ohne ersichtlichen Grund abgebrochen hat (von SD-Karte, angeworfen via pronterface vom per usb angeschlossenem PC) und ich heute endlich alles da hab, wird nun endlich der raspy angeschlossen smiling smiley war aber auch mein erster print der länger als ca eine stunde werden sollte..

noch ein zusatz - skeinforge
nutze aktuell die settings von ryanmark - ergebnis siehe oben in weiß winking smiley aber... ich möchte gern den untersten Layer noch etwas langsamer fahren - welche einstellung ist das? unter Speed gibts ja Object First Layer - is das dann Feed Rate oder Flow Rate oder muss ich beide anpassen da die aufeinander aufbauen?

2-mal bearbeitet. Zuletzt am 14.02.15 09:04.
Re: Einsteigerfragen
14. February 2015 09:07
Die letzten von dir geposteten Teile sind doch super! Besser drucken Vincent und co (mich eingeschlossen) auch nicht spinning smiley sticking its tongue out

Willy in 3...2...1... grinning smiley


Der 3D-Druck ist tot, lang lebe der 3D-Druck!

Schreibt mich nicht mehr an, ich hab das drucken an den Nagel gehängt.
Re: Einsteigerfragen
14. February 2015 09:11
Speedy,
das Problem mit den Druckabbrüchen hatte ich auch.

Da steckte bei mir der "Energiesparteufel" im Windows dahinter.
Obwohl ich alles auf "nicht abschalten" eingestellt hatte, gab es dennoch vereinzelte Stopper.

Seit ich Bluetooth dran habe und das USB-Kabel weg herrscht Ruhe (würde aber nie über BT drucken - nur zum Extrudieren /Testen etc.)
Gedruckt wird immer schön "Energiesparend" von der SD-Card.

Bisher 82 Stunden ohne Probleme, siehe:
[forums.reprap.org]

Schönen Gruß
©
Re: Einsteigerfragen
15. February 2015 17:06
und nochmal ich

a) hab nun mein bed am druckanfang noch etwas wärmer gestellt und den ersten layer nur noch mit 20% speed laufen, dauert zwar lange aber seit dem haben alle teile den ersten layer einwandfrei durchlaufen und auch durchgehend gehalten smiling smiley

b) es bleibt dabei - sobald mein modell auch nur minimal komplizierter wird, läuft mir die X-achse immer wieder davon. hab nochmal alles nachgezogen, damit wurd es insgesamt ein klein wenig besser was grobe ausreisser angeht aber irgendwie... scheint der manchmal aus dem tritt zu kommen. kann man irgendwie die beschleunigung der X-Achse reduzieren? verstehe es einfach nicht da die Y-achse wirklich immer einwandfrei ist ist - X aber fast nie
nen rollenhalter hab ich mir gebaut, damit ist nun auch das problem mit dem ruckartigen rollenziehen behoben, doch geholfen hat auch das nicht komplett...

c) hab nun octoprint installt - auf nem raspi b+, hatte es erst auf nem raspi2 probiert, aber da musste ich damit er überhaupt was startet erst nen upgrade machen und danach lief ocotpi irgendwie nich - habs jedenfallsl nicht geschafft nen octopi-image auf dem 2er zum laufen zu überreden... aber erstmal egal...
hab nun 3 prints damit probiert, jeweils einfach "upload local" und dann die üblichen einstellungen gewählt und ab - bisher hat er nach einiger zeit immer angehalten mit "Communication timeout during printing, forcing a line" und das bei allen 3 prints - einmal direkt nach der ersten schicht, die anderen beiden male irgendwo zw layer 5 u 12
verbindung wie sonst auch auf 250000, und es geht bis dahin auch einwandfrei
muss ich also weiterhin den weg über SD-karte gehen welcher ja doch recht lange dauert? oder sind meine settings irgendwo falsch? und der viewer funktioniert dann ja auch nicht?


grad die X-achse killt mich sad smiley das sind teils über 0.5mm die er hin und hre springt - hellllp confused smiley
Re: Einsteigerfragen
16. February 2015 05:06
Hi,

Quote
Speedy64
verstehe es einfach nicht da die Y-achse wirklich immer einwandfrei ist ist - X aber fast nie

Würdest Du bitte mal den Lüfter abbauen und die X-Achse fotografieren? Den Idler, den X-Carriage und die Motorseite.

Quote
Speedy64
c) hab nun octoprint installt - auf nem raspi b+, hatte es erst auf nem raspi2 probiert, aber da musste ich damit er überhaupt was startet erst nen upgrade machen und danach lief ocotpi irgendwie nich - habs jedenfallsl nicht geschafft nen octopi-image auf dem 2er zum laufen zu überreden... aber erstmal egal...
hab nun 3 prints damit probiert, jeweils einfach "upload local" und dann die üblichen einstellungen gewählt und ab - bisher hat er nach einiger zeit immer angehalten mit "Communication timeout during printing, forcing a line" und das bei allen 3 prints - einmal direkt nach der ersten schicht, die anderen beiden male irgendwo zw layer 5 u 12
verbindung wie sonst auch auf 250000, und es geht bis dahin auch einwandfrei
muss ich also weiterhin den weg über SD-karte gehen welcher ja doch recht lange dauert? oder sind meine settings irgendwo falsch? und der viewer funktioniert dann ja auch nicht?

Seit gestern 22:00 Uhr gibt es ein Octopi 0.11.0 Image zum Download. Damit sollte auch ein Pi2 klarkommen. Ich habe bei mir nur 115200 als Schnittstellengeschwindigkeit eingestellt. Jedoch habe ich beim Drucken von NinjaFlex festgestellt, dass lange Druckwege bei mir zu einem Timeout führen. Daraufhin habe ich alle Werte bei Timeout auf 20 Sekunden erhöht. Keine Probleme mehr damit.


MfG / Regards

Stefan

Blog / Gallery / Wiki / Mendel90 kit since Sep 2013 from Nophead / Original Prusa I3 MK3 since Feb 2018 /
OpenScad Workshop: Kursdateien
Octoprint Patron since April 2016
Re: Einsteigerfragen
16. February 2015 16:42
ich muss mal nen update machen smiling smiley

das mit der 0.11.0 hab ich noch garnicht bemerkt gehabt - aber da komm ich heute nicht mehr zu - die wird dann morgen ausprobiert
mit den erhöhten timeouts hats vorhin nen 90min-druck heil überstanden smiling smiley beim nächsten hat es dann wieder abgebrochen aber da wars glaub ich nen andrer grund da irgendwie garnix mehr reagierte... mal schaun... über SD gehts jedenfalls problemlos, den rest seh ich dann mit der 0.11...

und zu meiner X-Achse... habe gestern noch rumgesucht - und nun die acceleration in der firmware mal testweise halbiert - Ergebnis:



zugegeben sind sehr kleine objekte - aber die beiden würfel sind identisch zu den grünen von vor paar tagen - diesmal annähernd fehlerfrei
das einzige was man meckern könnte, wäre das er nun gefühlt bei scharfen ecken nun etwas zu spät abbremst und man nen mini hack bekommt in der ecke, aber das ist so minimal das ich damit leben kann... oder kann man das abbremsen auch einstellen? tongue sticking out smiley am haus kann man es evtl ein wenig erahnen

die würfel haben 0.2er schichten, das haus 0.3
das kaninchen ist mit 0.1mm-layern gedruckt und wie ich finde - bis auf die ohren - zwar klein aber doch gut geworden smiling smiley wobei ich hierbei mit dem speed auch nochmals auf 35mm/s runtergegangen bin

frage mich zwar warum ich mit der acceleration runter muss obwohl in skeinforge nur 50mm/s bei speed eingetragen ist was ich nun nicht viel finde, aber zumindest scheint es sich damit beheben zu lassen - morgen mal mit nem zwischenwert probieren - oder hat noch wer andere vorschläge? evtl hat ja nun noch wer ne idee was es sonst sein könnte? irgendwas scheint ja schwerer zu gehen oder durchzurutschen oder so? nen wackeln ists ja offenbar nicht wenns so geht... oder kann man den motor noch etwas "kräftiger" bekommen das ihm das nicht so viel ausmacht?

zu den ohren vom kaninchen ne frage...
habe ähnliches schonmal bei einem anderen teil gesehen - war nen kleiner 5x5mm-turm den ich zum ausrichtung checken gedruckt hatte um zu sehen wie sich X verhält...
in dem bereich ist ja die fläche sehr klein die er druckt - und zusätzlich zum überhang (wo ich mir schon nicht sicher war ob es klappt) wird er in dem bereich der ohren beim drucken seeehr langsam - wodurch ich vermute das er direkt die ganzen ohren wieder und wieder aufheizt und die deswegen verschmilzen da die garkeine chance haben sich abzukühlen und eher an der düse seitlich kleben als da wo sie hingehören... hab in slic3r dazu ne option gesehen alla "mindestlayerzeit" oder so wo er dann die geschwindigkeit entsprechend drosselt - aber hier habe ich ja nun auch skeinforge genutzt und vermute er macht es ähnlich, eine derartige option aber nicht gefunden. nur hier wirds meiner vermutung nach einfach zu warm - kann man das abschalten oder ihm was sagen alla "druck mit normalspeed und mach dann ausserhalb ne kurze pause"? so müsste ich ja fast dabei gehen und ne art würfel neben dem tier drucken wo er seine zeit verplempern kann? tongue sticking out smiley aber das is ja auch irgendwo verschwendung

ansonsten - langsam machts wieder spaß smiling smiley zwar nun langsamer - aber sauber smiling smiley
nächste baustelle wird dann wohl - sobald ich mich hier noch etwas eingefuchst habe und octoprint auch stabil läuft - ABS... aber dazu soll das ding in den keller und vorher alles stabil laufen

@bastard (das soll keine beleidigung sein winking smiley )
habs grad erst gelesen - fotos kann ich erst morgen machen - hab den grad am laufen und da ists schlecht mit abbauen...

vielen dank nochmals an alle smiling smiley ergebnisse lassen gutes erwarten tongue sticking out smiley

1-mal bearbeitet. Zuletzt am 16.02.15 16:44.
Re: Einsteigerfragen
17. February 2015 08:51
Quote
Speedy64
zu den ohren vom kaninchen ne frage...
habe ähnliches schonmal bei einem anderen teil gesehen - war nen kleiner 5x5mm-turm den ich zum ausrichtung checken gedruckt hatte um zu sehen wie sich X verhält...
in dem bereich ist ja die fläche sehr klein die er druckt - und zusätzlich zum überhang (wo ich mir schon nicht sicher war ob es klappt) wird er in dem bereich der ohren beim drucken seeehr langsam - wodurch ich vermute das er direkt die ganzen ohren wieder und wieder aufheizt und die deswegen verschmilzen da die garkeine chance haben sich abzukühlen und eher an der düse seitlich kleben als da wo sie hingehören... hab in slic3r dazu ne option gesehen alla "mindestlayerzeit" oder so wo er dann die geschwindigkeit entsprechend drosselt - aber hier habe ich ja nun auch skeinforge genutzt und vermute er macht es ähnlich, eine derartige option aber nicht gefunden. nur hier wirds meiner vermutung nach einfach zu warm - kann man das abschalten oder ihm was sagen alla "druck mit normalspeed und mach dann ausserhalb ne kurze pause"? so müsste ich ja fast dabei gehen und ne art würfel neben dem tier drucken wo er seine zeit verplempern kann? tongue sticking out smiley aber das is ja auch irgendwo verschwendung

So ist es. Bei kleinen Teilen ein paar mehr nebeneinander drucken und die Zeit pro Layer ist groß genug, damit es abkühlen kann. Das verlangsamen klappt bei mir nur sehr selten. Ich hab zur MakeMunic mal so Handy-Kopfhörer-Stöpsel gedruckt - als Giveaway. Da hab' ich halt gleich mal 40 Stück auf einmal auf der Platte gehabt. Alternativ machst einen Retract, fährst auf die Seite und wartest ein bissl.


MfG / Regards

Stefan

Blog / Gallery / Wiki / Mendel90 kit since Sep 2013 from Nophead / Original Prusa I3 MK3 since Feb 2018 /
OpenScad Workshop: Kursdateien
Octoprint Patron since April 2016
Re: Einsteigerfragen
18. February 2015 06:25
Quote
bastard
Alternativ machst einen Retract, fährst auf die Seite und wartest ein bissl.
geht sowas auch automatisch zb in skeinforge?

habe hier in letzter Zeit ein paar mal was gelesen das die Leute mit den Spannungen der Motoren spielen - gibts dazu irgendwo ne kurze Doku wie das geht/was man damit beeinflusst? Evtl hilft das ja bei meinen Beschleunigungen auch?

aktuell bau ich mir erstmal noch nen Halter für den Raspy sowie ne Abdeckung für diesen inkl Melzi, und die kleine Cam ist gestern auch gekommen und wird heute probiert. Dazu wollte ich dann noch schaun ob ich so nen kleines Pitft mit angeschlossen bekomm - grad wenn der Drucker bald in den Keller kommt (für ABS will ich da nich durchgehend daneben sitzen) wäre es halt angenehm zumindest paar Knöpfchen direkt am Drucker zu haben und wenns nur für den extruder beim filamentwechsel ist smiling smiley Eig schade das der Raspy nur HDMI hat, aber evtl nen adapter besorgen, dann häng ich einfach nen alten 19er TFT daneben und hab alles da tongue sticking out smiley

Das mit Connection lost hatte ich gestern trotz Einstellung der Timeouts auf 20-40sec hin und wieder trotzdem, und das erstaunlicherweise sogar während ich von SD-Karte gedruckt habe! Es hat den Drucker zwar nicht gestört, die Daten hatte er ja, aber die Temperaturanzeige/Status ging dann halt zeitweise in Octoprint nicht, komisch find ichs aber doch... werd nochmal auf 115200 (oder so ähnlich -hab den Wert nicht im kopf) runterstellen, vielleicht hilft das ja...

Soweit ich das sehe... ABS muss wärmer, hält schlechter am Tisch also evtl einstreichen und es stinkt - aber ansonsten ist der ablauf doch eigentlich mehr oder weniger gleich... Weiß nur noch nicht wie ich den Filter baue, ob der Drucker dafür noch nen Gehäuse bekommt oder ich einfach den ganzen Raum (ne abgetrennte 2m² alte Räucherkammer im Keller) entsprechend mit ner Lüftung ausstatte - aber das ist evtl schon wieder zuviel volumen... und problem könnte sein den krams von dort direkt nach draussen zu blasen ... da muss ich mich nochmal zu schlau machen

ach und die Igus-Lager sind bestellt - kann aber noch bis zu 10 Tage dauern bis die kommen da die keine mehr auf Lager hatten... bin aber gespannt wie die sich verhalten
Re: Einsteigerfragen
18. February 2015 07:34
Quote
Speedy64
Quote
bastard
Alternativ machst einen Retract, fährst auf die Seite und wartest ein bissl.
geht sowas auch automatisch zb in skeinforge?

Müsste klappen - guckst Du hier.

Quote
Speedy64
habe hier in letzter Zeit ein paar mal was gelesen das die Leute mit den Spannungen der Motoren spielen - gibts dazu irgendwo ne kurze Doku wie das geht/was man damit beeinflusst? Evtl hilft das ja bei meinen Beschleunigungen auch?

Davon möchte ich Dir dringend abraten. Chris Palmer hat das alles passend eingestellt - da muß nix gemacht werden. Ansonsten steht das sicher irgendwo im Reprap Wiki.
Du wolltest doch mal die Bilder Deiner X-Achse hier reinstellen ... Ich bin einigermaßen sicher, dass da was nicht passt.

Quote
Speedy64
aktuell bau ich mir erstmal noch nen Halter für den Raspy sowie ne Abdeckung für diesen inkl Melzi, und die kleine Cam ist gestern auch gekommen und wird heute probiert. Dazu wollte ich dann noch schaun ob ich so nen kleines Pitft mit angeschlossen bekomm - grad wenn der Drucker bald in den Keller kommt (für ABS will ich da nich durchgehend daneben sitzen) wäre es halt angenehm zumindest paar Knöpfchen direkt am Drucker zu haben und wenns nur für den extruder beim filamentwechsel ist smiling smiley Eig schade das der Raspy nur HDMI hat, aber evtl nen adapter besorgen, dann häng ich einfach nen alten 19er TFT daneben und hab alles da tongue sticking out smiley

An sich ist die Elektronik ja bereits an einer Stelle, wo man sie nicht mehr so gut sieht. Ich finde eine Abdeckung unsinnig, zumal da halt auch Wärme entsteht, die weg will. Ein kleines Display am Pi, ein paar Knöpfchen zum drücken ... ich bin da grad am was vorbereiten ... näheres steht hier. Wenns fertig ist, gibt's einen Blogpost und die Dateien.


MfG / Regards

Stefan

Blog / Gallery / Wiki / Mendel90 kit since Sep 2013 from Nophead / Original Prusa I3 MK3 since Feb 2018 /
OpenScad Workshop: Kursdateien
Octoprint Patron since April 2016
Re: Einsteigerfragen
18. February 2015 13:18
So hier mal die Bilder vom aktuellen Stand - wie gesagt mit den reduzierten Beschleunigungswerten sind die Ergebnisse ansehnlich nur eben etwas langsamer...

Hoffe man kann genug erkennen - wollte sie nicht zu groß werden lassen - ansonsten kann ich einzelne Details auch noch mal extra reinpacken

rechte Seite


linke Seite


Wagen


und nochmal von vorne


in den Bildern 6, 8 u 9 nicht über das Klebeband im Hintergrund/am Boden des Druckers wundern, habe da gestern provisorisch 2 lampen angeklebt um zu sehen ob man da mehr erkennen kann - die berühren aber keinerlei bewegliche Teile - bzw in Bild 8 zusätzlich noch mein provisorischer Rollenhalter
in Bild 1 sieht man noch eine meiner grünen Klammern des Headbed - bei mir sind aber grüne und schwarze Klammern gleich lang daher von hinten draufgeklemmt.

vielleicht findet ja wer was seltsames - ich konnte nichts entdecken
Re: Einsteigerfragen
18. February 2015 15:47
und zum Raspberry selbst...

die 0.11.0 in Verbindung mit dem Raspy2 funktioniert sogar ohne weiteres einstellen - einzig der X-Server spinnt, aber den braucht man ja normal sowieso nicht...
auch die angeschlossene RaspyCam lief auf anhieb - nur das Kabel ist kürzer als erwartet - na da findet sich noch was smiling smiley

@bastard
zum display... du nutzt eins das nen anschluss ähnlich wie die cam hat? die pitft's laufen ja meist über die stiftleiste. aber der ansatz gefällt mir smiling smiley bin gespannt. hab eins von adafruit, nur deren support arbeitet noch an neuer software für den raspy2 - also muss erstmal der alte herhalten winking smiley

1-mal bearbeitet. Zuletzt am 18.02.15 16:02.
Re: Einsteigerfragen
18. February 2015 17:24
Nur schnell mal... Hinweis falsche Montage der Platine bzw Stecker über dem Lüfter.

Grüße Jonas
Re: Einsteigerfragen
18. February 2015 17:44
umpf...
erwischt... hast natürlich recht smiling smiley änder ich sofort
aber kann mir nicht vorstellen das deswegen ne achse verläuft...

edit - schon geändert - und sieht auch irgendwie sinnvoller aus so mit freierem lüfter... manchmal sieht man den wald vor lauter bäumen nicht... danke dafür smiling smiley aber glaube ja nicht das sich dadurch was am ergebnis ändert

1-mal bearbeitet. Zuletzt am 18.02.15 17:58.
Re: Einsteigerfragen
19. February 2015 04:25
Quote
Speedy64
So hier mal die Bilder vom aktuellen Stand

Das Flachbandkabel hat sicher nichts damit zu tun, weil es ja zum Extruder führt. Die Mechanik Deiner X-Achse sieht gut aus, da kann ich keine Probleme erkennen. Da bleibt eigentlich nur noch die Elektrik übrig. Mein Mendel90 hatte nach ein paar Tagen des Betriebs ein paar Schrauben am Melzi locker. Prüf' das doch bitte nach. Wenn das nun nicht besser wird, müsstest Du Dich mal an nophead wenden, vielleicht hat der noch Ideen.


MfG / Regards

Stefan

Blog / Gallery / Wiki / Mendel90 kit since Sep 2013 from Nophead / Original Prusa I3 MK3 since Feb 2018 /
OpenScad Workshop: Kursdateien
Octoprint Patron since April 2016
Re: Einsteigerfragen
19. February 2015 04:30
Quote
Speedy64
@bastard
zum display... du nutzt eins das nen anschluss ähnlich wie die cam hat? die pitft's laufen ja meist über die stiftleiste. aber der ansatz gefällt mir smiling smiley bin gespannt. hab eins von adafruit, nur deren support arbeitet noch an neuer software für den raspy2 - also muss erstmal der alte herhalten winking smiley

Ich hab mit den Jungs von Watterott auf der MakeMunic letztes Jahr gesprochen, ob es möglich wäre, das Display ein paar cm vom Pi weg zu bekommen - da meinten Sie sie hätten da so ne Idee. Ein paar Wochen später war es dann soweit.


MfG / Regards

Stefan

Blog / Gallery / Wiki / Mendel90 kit since Sep 2013 from Nophead / Original Prusa I3 MK3 since Feb 2018 /
OpenScad Workshop: Kursdateien
Octoprint Patron since April 2016
Re: Einsteigerfragen
19. February 2015 05:15
und es geht vorwärts smiling smiley

steuerung
gestern habe ich an den (alten) raspberry noch das adafruit display angeschlossen, daraufhin ging komischerweise die cam nicht mehr aber mal sehn, vermutlich mein fehler oder kabel losgewackelt - das schau ich später nochmal nach tongue sticking out smiley und dann octopipanel probiert. macht nen netten eindruck, hat aber für meinen geschmack paar buttons zu wenig - ich will wenigstens die möglichkeit haben am drucker zu stehen und filament zu wechseln... hab mir den source schon angesehen und werd mir das noch ein klein wenig "erweitern" smiling smiley funktioniert hat es jedenfalls schon - wenn auch etwas träge. aber zumindest extruder vor/zurück und evtl paar andere sachen werd ich mir noch nachrüsten. testweise hab ich mir gestern schonmal nen close-button reingebaut um das laufende panel auch mal beenden zu können und zurück in die console zu kommen - hatte keinen anderen bildschirm mehr dran tongue sticking out smiley
hoffe das wird mit dem raspy2 dann etwas flotter und die cam muss ich noch wieder zum laufen bekommen - aber die idee mit dem panel is schonmal sehr nice - und funktioniert smiling smiley
die kabellänge hab ich bisher noch nicht begutachtet, noch sitzt mein display direkt drauf (auf der stiftleiste) aber ne kurze verlängerung sollte der wohl verkraften hoffe ich.
wo sind denn die unterschiede zwischen den adafruits per stiftleiste und der variante die du hast @bastard? funktioniert das besser über den anschluss? dann wäre das ja evtl noch ne überlegung... aber probleme hab ich aktuell nicht (davon ausgehend das die cam wegen dummheit grad nich geht tongue sticking out smiley)
ach und habe gestern die übertragung mal auf 115200 gedrosselt, mein 80min-Print im anschluss hat er dann auch von local problemlos inkl fortschrittsanzeige durchgezogen - mal sehen ob es so bleibt smiling smiley

zum druckbild
die letzten versuche sahen alle sehr vielversprechend aus. habe an den einstellungen in der Firmware nochmal wieder etwas richtung alter werte zurückgedreht und nun wechselnd 0.1-0.3mm layer erfolgreich gedruckt ohne das mir wilde ausreisser aufgefallen sind. default war 2000mm/s² wenn ich mich recht entsinne, hatte das vor paar tagen dann auch 1000 runtergestellt (ja sehr tief ich weiß - aber man will ja unterschiede feststellen) und bin nun wieder hoch auf 1500 - bisher ohne sichtbare verschlechterung smiling smiley hab mich nur gefragt was dieser rectract-acceleration bei X/Y-achse soll - oder ist das das abbremsen?
aber es scheint allgemein nun besser geworden zu sein - entweder durch das leichte drosseln der beschleunigung oder irgendwas musste erst noch einlaufen? (verkabelung werd ich nochmal kontrollieren)
bei 0.1er schichten hatte ich mal 35mm/s genutzt, bei den anderen 50mm/s. ob das nun gute oder schlechte werte sind kann ich schlecht beurteilen - aber sie funktionieren. evtl könnte ich auch wieder höher wenn ich die beschleunigung so lasse wie sie ist - habe ich aber noch nicht probiert. einzig der erste layer wird deutlich langsamer gefahren (dürften max 20mm/s sein, perimeter etwas niedriger, infill dann ca 20). hier fällt mir nur auf das ich gestern bei nem flächenmäßig etwas größeren teil im ersten layer beim infill minimale wellen hatte aber auch nur sehr wenige - aber so wenig das es nach dem zweiten layer von oben nicht mehr zu sehen war und auch am fertigen teil nicht auffällt wenn mans nicht weiß und wirklich genau drauf achtet und mich daher auch nicht stört. vermute aber mal da hab ich evtl noch minimal zu viel material im infill eingestellt - oder kann sowas ein temp-fehler sein? mit den temps bin ich aktuell noch am raten - hab noch nichts gefunden wo steht welche einstellung welche ursache hat - oft genug liesst man schneller=heisser, aber... was passiert bei zu heiss?
hab das bed aktuell anfangs auf 80 stehen (wobei die platte da gemessen eher bei ca 60 liegt nach der kurzen zeit bis er anfängt, wenn überhaupt, und bei spätestens 65 pendelt er sich dann ein) und head auf 190. die fertigen teile sind jedenfalls inzwischen fast immer einwandfrei oder der fehler liegt bei mir alla vorher nicht den tisch saubergemacht das noch alte reste drauf sind oder dergleichen tongue sticking out smiley vor dem ersten druck am tag reinige ich die glasplatte einmal kurz mit aceton und danach nochmal mit wasser (beides nur wenig) und lasse paar mm filament extrudieren (heiss natürlich) um sicher zu sein das alles wie gewünscht läuft und nichts zusitzt, zwischen den drucken wird meist nur trocken abgewischt und weiter gehts wenns nicht grad sehr viele aktionen sind und nen nochmaliges reinigen sinnvoll erscheint. zum abnehmen lasse ich den tisch kalt werden - irgendwo zwischen 30 u 40° resttemp liegen die teile dann praktisch lose drauf.
nen zusatzlüfter hab ich mir auch noch rausgesucht, um bei überhängen und so nochmal nachhelfen zu können, der versuch steht aber noch aus. der ist aktuell aber an nem extra 12V-Netzteil angeschlossen an dem auch das Licht hängt - wollte noch nicht zu sehr an der elektronik runschrauben solange ich nicht weiß wie es am ende wird
alles im allen - momentan läuft es smiling smiley eure antworten helfen wirklich! tongue sticking out smiley

wenn das mit dem panel dann durch ist was recht fix gehen sollte, is der drucker bereit für den keller und abs-druck-versuche smiling smiley dafür bin ich mir aber noch nicht sicher... habe ne kleine ecke im keller die man dafür nutzen könnte - knapp 1x1m² bzw knapp unter 2m³ denke ich. is zwar eng, aber man will ja nicht die ganze zeit danebenhocken... nun bin ich am überlegen... mach ich da ne tür vor (aktuell ists in eine richtung offen, der rest gemauert) und an der seite (eine ecke ist ein kleiner ausbruch oben in der ecke) nen Lüfter samt Filter dran - oder besser nen Gehäuse für den Drucker selbst und nur dafür nen lüfter spendieren? die ganze ecke ist ja schon etwas größer, aber nen vernünftiger lüfter sollte damit ja keine probleme haben, und man spart sich den krampf mit gehäuse und kann immer noch überall recht gut ran... und wenn ich das richtig verstanden habe, nutzen die meisten ja die matten aus der dunstabzugshaube - hört sich erstmal einfach an. würde es nun reichen die "kammer" abzudichten und ne entsprechende lüftung mit filtermatte anzudocken, oder sollte man das danach dann trotzdem noch nach draussen befördern? klar besser ist es - aber eben auch deutlich umständlicher da ich nicht an einer aussenwand bin... wie gefährlich is das noch wenns durch 1-2 solcher filtermatten durch ist? nen größerer filter würde mich nicht stöhren, aber rohre nach draussen sind grad bei der geringen deckenhöhe (knapp 2m) nicht so einfach. und... die meisten dieser dunstabzugshaubenfilter sind ja aktivkohlefilter, dann zusätzlich noch feinstaubfilter in irgendeiner form hinzufügen oder ist das bei denen mit erledigt?

und sorry für die romane... :/ hoffe es nervt nicht zu sehr

1-mal bearbeitet. Zuletzt am 19.02.15 05:16.
Druckerspitze "matscht" im Filament
19. February 2015 05:32
Hallo Läute,
ich besitze einen Mendel90 von NopHead.
Ich habe das Problem, das sich bei einem Druck die z-Achse zu wenig hebt. Da die erste Laierschicht bei einem Druck immer super ist, aber wenn er die 2 bzw. 3 Schickt aufträgt fährt er entweder gar nicht oder Zuwenig nach oben (vllt 1/8 Umdrehung). Dadurch "manscht" der Druckknopf immer in dem Filament rum. (Die Abbildung soll einen Würfel darstellen angry smiley)

Alternativ könnte auch die Filament zufuhr zu groß sein, allerdings habe ich diese nach NopHeads Beschreibung bereits eingestellt.

Die Slicer Einstellungen und ein Bild des Fehldruckes sind anbei!
Anhänge:
Öffnen | Download - Slic3r_config_bundle.ini (12.7 KB)
Öffnen | Download - IMG_5479.gif (412.7 KB)
Re: Einsteigerfragen
19. February 2015 07:04
Ist ein Lufter angeschlossen?

Wenn nicht, der Teil sieht ziemlich klein aus - es konnte eine hitze Problem sein!
Versuch mal 4 stuck auf einmal zu drucken.


Bob Morrison
Wörth am Rhein, Germany
"Luke, use the source!"
BLOG - PHOTOS - Thingiverse
Re: Einsteigerfragen
19. February 2015 09:24
Das klappt auch nicht wirklich, jetzt habe ich sogar noch das Gefühl, dass das PLA nicht mal mehr richtig auf der Heizplatte kleben will confused smiley
Re: Einsteigerfragen
20. February 2015 01:45
Nachtrag meinerseits

per local über den raspi drucken hat gestern abermals nach wenigen minuten abgebrochen sad smiley über sd-karte ging auch nen 2h-Druck problemlos und sah auch gut aus. auf was muss man da noch achten? eingestellt sind 115200, mehr gibts da doch nicht? timeouts sind ab 20sec aufwärts eingestellt. kann es theoretisch am usb-kabel liegen?

und zur cam... seltsam seltsam... octopi installieren -> cam läuft, rpi-update -> cam läuft, adafruit pitft (2,8" captive) installieren -> cam läuft nicht mehr. hab mal google gefragt, das problem scheinen mehrere zu haben und dann aber immer mit dem Raspi B+, mit dem B läuft es. ne wirkliche lösung hab ich aber nicht finden können sad smiley hoffe es läuft mit dem 2er auch wenn denn da bald mal das pitft unterstützt wird - die software dafür ist bei denen noch work in progress... scheint irgend nen konflikt bei den ausgängen zu sein oder sowas. da hilft wohl nur abwarten. oder wäre das mit nem anderen display das nicht über die stiftleiste geht (zb @bastard) anders? welche kombi cam/tft funktioniert?
Re: Einsteigerfragen
22. February 2015 09:14
Hi,

Quote
bastard
Ich werde in Kürze die Modifikationen in einem eigenem Blogpost vorstellen und die Dateien veröffentlichen - stay tuned.

Ging grad online - viel Spaß beim Nachbauen!


MfG / Regards

Stefan

Blog / Gallery / Wiki / Mendel90 kit since Sep 2013 from Nophead / Original Prusa I3 MK3 since Feb 2018 /
OpenScad Workshop: Kursdateien
Octoprint Patron since April 2016
Re: Einsteigerfragen
22. February 2015 15:57
thx bastard - schau ich mir mal an smiling smiley

aber noch ein neues kleines problem sad smiley
hatte bisher 4 farben, das beiliegende grün, weiß und danach gold
bei dem gold musste ich 5° höher am hotend, ansonsten passte immer alles

nun hab ich silber - gleicher hersteller und co wie gold, also erstmal gleiche einstellungen gewählt - doch es wölbt sich wie verrückt und hält fast garnicht am tisch? die ersten linien die er draufpinselt wickeln sich fast nur an der düse auf und es ist glückssache das mal was hängen bleibt :/ wird wellig, ausreisser,...
bed steht auf 80 (gemessen sinds so 65-70 wenns ne weile läuft), hotend auf 195... jemand ne idee? noch höher? oder schon zu hoch?

und zum drucken via octopi
das ergebnis sieht immer identisch aus:
Recv: T:194.5 E:0 W:4
Recv: T:194.6 E:0 W:3
Recv: T:194.9 E:0 W:2
Recv: T:195.0 E:0 W:1
Recv: T:195.0 E:0 W:0
Communication timeout during printing, forcing a line
Communication timeout during printing, forcing a line
Communication timeout during printing, forcing a line
Communication timeout during printing, forcing a line
Communication timeout during printing, forcing a line
sobald er anfängt zu drucken wars das - nach dem druck zeigt er dann die gesamtzeit an - das wars
natürlich nur wenn ich via SD drucke - bei local bricht er seehr früh ab
via SD funktionierts aber dafür problemlos (wobei ich dafür die SD-karte einmal kurz rausnehme und es dirkt draufkopiere - anders dauerts ja ewig). gestern und heute jeweils ein erfolgreicher Druck über >5std smiling smiley

und ein nochmaliges auseinandernehmen und zusammenbauen der X-Achse hat diese nun scheinbar auch etwas besser in den griff gebracht - hab zwar noch die langsamen settings aber irgendwie scheint es so besser zu gehen - werd wohl nochmal hochdrehen - evtl war wirklich irgendwas verkantet oder so...

edit: mal noch ein bild einer unterseite

hoffe man erkennts - rechts hats sich über 1mm hoch gelöst, die flächen haben wellen, und die aussenkontur ist an manchen stellen auch nicht da wo sie soll

3-mal bearbeitet. Zuletzt am 22.02.15 16:30.
Re: Einsteigerfragen
23. February 2015 02:16
Hi,

bzgl. der Timeouts kannst Du in den Einstellungen von OctoPrint die Timeouts hochsetzen - dann ist das weg.

Ciao, Udo
Re: Einsteigerfragen
23. February 2015 02:44
Quote
ubit
bzgl. der Timeouts kannst Du in den Einstellungen von OctoPrint die Timeouts hochsetzen - dann ist das weg.
hab die schon allesamt auf 40sec hochgedreht - timeouts kommen trotzdem :/
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen