Willkommen! Anmelden Ein neues Profil erzeugen

Erweiterte Suche

Heizbett braucht elendig lange zum......

geschrieben von Börnie 
Heizbett braucht elendig lange zum......
22. October 2015 17:54
Hallo alle,

mein Heizbett vom 3D Drucker braucht elendig lange zum Aufheizen und dann auch nur bis knapp 80 Grad, dann ist Schluss.

Auszug aus der Config:


#define HEATER_0_MINTEMP 5
#define HEATER_1_MINTEMP 5
#define HEATER_2_MINTEMP 5
#define BED_MINTEMP 5

// When temperature exceeds max temp, your heater will be switched off.
// This feature exists to protect your hotend from overheating accidentally, but *NOT* from thermistor short/failure!
// You should use MINTEMP for thermistor short/failure protection.
#define HEATER_0_MAXTEMP 275
#define HEATER_1_MAXTEMP 275
#define HEATER_2_MAXTEMP 275
#define BED_MAXTEMP 125

Würde eine Isolierung unterhalb der Heizplatte Abhilfe schaffen. Aber warum heizt er nur bis 80 Grad?
Re: Heizbett braucht elendig lange zum......
22. October 2015 18:14
Hallo Börnie,

welches Heizbett? Was für ein Netzteil? Wie geschalten? Was für Kabel?

Das du Teile deiner config postest ist ja schön, aber hilft nicht wirklich weiter.

Im dümmsten Fall sind einfach die Kabel vom Querschnitt her zu klein gewählt, aber der Rest passt.
Das Heizbett hat einen zu hohen Widerstand und "kann" einfach nicht mehr liefern.
Vielleicht schafft es dein Netzteil auch einfach nicht das ganze "am Stück" durch zu heizen, oder hat für das Bett zu wenig Volt ... usw


Gruß Peter smiling smiley
Heizbett braucht elendig lange zum......
23. October 2015 11:00
Hallo Peter,

um gleich auf deine Fragen zu kommen,

Heizbett: MK3 Heatbed

Netzteil: AC 110/220V zu DC 12V 33A 400W

Geschalte: Pin 1 auf Plus und Pin 2+3 auf GnD

Kabel: Oelflex 2 x 0,75

Gemessene Spannung an D8: 10,7 Volt

Gruß Börnie

1-mal bearbeitet. Zuletzt am 23.10.15 11:02.
Re: Heizbett braucht elendig lange zum......
23. October 2015 13:16
Nabend Börnie,

Quote
Börnie
Gemessene Spannung an D8: 10,7 Volt

heißt du hast es direkt am RAMPS hängen, nehme ich mal an smiling smiley

Ohne jetzt das MK3 zu kennen, oder danach gesucht zu haben ...

Nehmen wir einfach mal "URI" um das ganze zu überschlagen, und 1 Ohm als Widerstand des Bettes zum rechnen.

Das macht bei 10V

10V / 1 Ohm = 10A
10V x 10A = 100W
!!

Bei 12V wäre man mit der selben Rechnung schon bei 144W ... da fehlt dir also schon mal bisschen was winking smiley

Ungefähr 0,5W sollte ein Heizbett leisten um annehmbare Zeiten zu erreichen. Wenn dein Bett nun 200 x 200 hat sind das 400cm². Das wieder durch die Leistung deines Bettes ... also 100W / 400 cm² = 0,25 W/cm²

Das ist bisschen zu wenig finde ich persönlich!

Auch würde ich an deiner Stelle etwas dickere Kabel verwenden, wobei das nix daran ändert das dir Leistung am Bett fehlt.
Das einfachste wäre wohl ein anderes Netzteil zu verwenden, auch wenn es nur für das Heizbett ist.


Gruß Peter smiling smiley
Re: Heizbett braucht elendig lange zum......
23. October 2015 14:48
Hallo,

dann müsste ich nach deiner Rechnung 18,8 Ampere an Leistung haben.

Gemessen habe ich bei einem Widerstand von 2 Ohm, 5,5 Ampere
Re: Heizbett braucht elendig lange zum......
23. October 2015 15:47
Ich denke mal deine Stromkabel werdenz iemlich warm.
Ich habe 2,5mm2 dran
Das ist schon was ganz anderes.
Dann dürfte es auch schneller gehen.


Commercium ----> Ramps, RADDS, e3d-Hotends und Filament kauft man hier.. und neu auch Schrauben,Muttern und Unterlegscheiben
Probleme mit dem e3d und bei mir gekauft? Schickt es ein, ich teste es für euch ob es wirklich defekt ist smiling smiley
Print Quality Troubleshooting Guide hier lang..
Re: Heizbett braucht elendig lange zum......
23. October 2015 16:20
Was ich auch festgestellt habe, das die Kabel zu den RAMPS auch zu dünn sein werden.
Ich werde die Kabel zu den RAMPS und von den RAMPS verstärken und die Heizplatte von unten mit einer Korkplatte isolieren.
Dann mal schauen, werde davon berichten.
Re: Heizbett braucht elendig lange zum......
23. October 2015 16:25
Quote
Börnie
Gemessen habe ich bei einem Widerstand von 2 Ohm, 5,5 Ampere

Mal ganz unabhängig von den Amper's ....

wenn dein Heizbett wirklich 2 Ohm an Widerstand hat .... wird die Rechnung ja nicht unbedingt besser winking smiley

Versuch es mal so zu sehen wie ich es oben vor gerechnet habe ... dann kommst du schnell drauf warum das so ewig dauert.

Ich selber hatte auch mal ein MK2 im Einsatz ... die 120°C hat es auch geschafft, aber nur mit abdecken beim aufheizen, Isolierung von unten usw ... also entweder du gibst "dem Ding" mehr "Feuer", oder du hast viel Zeit zum aufheizen winking smiley


Edit:

2 Ohm machen (bei 10,8V gerechnet) eine Leistung von etwa 50Watt ... das ist einfach zu wenig sad smiley
Wobei das mit deinen gemessenen 5,5A dann auch hin kommen würde ... so in etwa winking smiley

2-mal bearbeitet. Zuletzt am 23.10.15 16:30.
Re: Heizbett braucht elendig lange zum......
24. October 2015 04:16
0,75mm² hat VDE Freigabe bis 10A Dauerbelastung bei 70Grad, sollte also bei seinem MK3 mit 5Ohm ausreichen.

Der Flaschenhals hier ist entweder die Versorgungsspannung oder das Heizbett selbst...


Der 3D-Druck ist tot, lang lebe der 3D-Druck!

Schreibt mich nicht mehr an, ich hab das drucken an den Nagel gehängt.
Re: Heizbett braucht elendig lange zum......
24. October 2015 05:01
Hi,

Bei einem 33A netzteil sollte an den RAMPS im schlechtesten Fall 11,8V anliegen. Da werden also fast 1,5V in den Zuleitungen verbraten.
die Faustregel die ich kenne: Querschnitt*10=max Strom.
Die Sicherung auf dem Ramps hat 12A?? also mindestens 1,2 mm²
VDE mag das zulassen, aber ich würde auch eher gegn 2mm² gehen und kurze kabel nutzen.

Dann noch das übliche - isolieren und zuglauft vermeiden.
Dann solltest du noch zusehen einen Kühlkörper noch auf den transistor zu setzten.

Gruß
Kevin
Re: Heizbett braucht elendig lange zum......
24. October 2015 15:07
Hallo Börnie,
dein Problem hatte ich auch mit meinem Mendel Tricolor von Reprappro mit einem MK2 Heizbett.
110° für ABS waren nicht zu erreichen, obwohl ich am Bett echte 12V hatte. Ich bin dann auf getrennte Stromversorgung umgestiegen und habe mir ein 15V Netzteil besorgt, das sich noch um +- 3Volt einstellen ließ.
Damit fahre ich jetzt mit 18V fürs Heizbett und habe genug Reserven für alle Lebenslagen.
Dass ich vorher nur knapp 100° erreichte war natürlich ein "Sicherheitsfeature". Aber: no risk - no fun !
Re: Heizbett braucht elendig lange zum......
24. October 2015 16:58
Hallo alle,

Das Umstellen des Kabelquerschnitt aus 2,5 vor und nach den RAMPS und einer Isolierung unter der Heizplatte mit einer 10mm Korkplatte brachten nur wenig Erfolg. Nun kann ich wenigste in einer Einheizzeit von 1 Stunde wenigsten eine Temperatur von 100 Grad erreichen.
Auch ein Direkt- Anschluss der Heizplatte an das Netzgerät, ändert hier nichts.
Gemessen wie zu vor, 2 Ohm, 12 Volt und 6 Amper. Meine Frage: Betreibt hier, überhaupt einer , ein MK3 Heizbett mit 12 Volt, auf 110 Grad über die RAMPS, oder direkt? Ist dieses überhaut möglich.
So gesehen wäre es angebracht sich ein 24 Volt mit 10 Amper nur für das Heizbett einzubauen und über ein Relais zu schalten.

Gruß Börnie
Re: Heizbett braucht elendig lange zum......
24. October 2015 18:13
Quote
Börnie
Hallo alle,


Gemessen wie zu vor, 2 Ohm, 12 Volt und 6 Amper. Meine Frage: Betreibt hier, überhaupt einer , ein MK3 Heizbett mit 12 Volt, auf 110 Grad über die RAMPS, oder direkt? Ist dieses überhaut möglich.
So gesehen wäre es angebracht sich ein 24 Volt mit 10 Amper nur für das Heizbett einzubauen und über ein Relais zu schalten.

Gruß Börnie

Hi Börnie,

mit ca. 50Watt in Deinem Fall oder ca-72Watt bei 12V wird das nichts gescheites.

24V 12A bei 2 Ohm muss das Heizbett erstmal aushalten. Vorsicht nicht die Bude abfackeln.smoking smiley

Hier gibts jede Menge Berichte über Heizbetten.
Ich arbeite mit Buildtak, daher brauche ich keine hohen Heizleistungen und komme mit einem MK2B mit SSR aus.


Gruss Helmut


Mit Sch.... und Mist kein Drucken ist.
Re: Heizbett braucht elendig lange zum......
25. October 2015 07:24
Hallo,

ich habe in der Tiefsten meiner Schubläden noch ein Netzteil gefunden.
Oh Wunder und hat sogar 24 Volt und 12 Amper.
Habe sogleich die Kabel umgelötet und die Heizplatte in Betrieb genommen und?
Komme jetzt in 12 min auf 110 Grad, bei 3,4 Ampere. Heizplatte hat ein Wiederstand, bei 24 Volt Anschluss von 7,3 Ohm, und komme so jetzt auf einer Leistung von 81,6 Watt.
Das ist meiner Meinung nach Ok. Was mich stört, ist, dass ich jetzt nun zwei Netzgeräte laufen lassen muss.
Gibt es da eine andere Lösung?

Gruß Börnie
Re: Heizbett braucht elendig lange zum......
25. October 2015 08:05
Jap....230V Heizmatte und Aluplatte.
Ist heutzutage ebenso prozesssicher...wie Schutzkleinspannung.


[www.facebook.com]

Power is nothing.....without control!
Re: Heizbett braucht elendig lange zum......
25. October 2015 08:28
Stud das ist aber nicht die Lösung smiling smiley
Er wollte nur 1 Netzteil smiling smiley
Dann eher 12V Matte und Dauerdruckplatte.


Commercium ----> Ramps, RADDS, e3d-Hotends und Filament kauft man hier.. und neu auch Schrauben,Muttern und Unterlegscheiben
Probleme mit dem e3d und bei mir gekauft? Schickt es ein, ich teste es für euch ob es wirklich defekt ist smiling smiley
Print Quality Troubleshooting Guide hier lang..
Re: Heizbett braucht elendig lange zum......
25. October 2015 09:59
Na doch Axel....danach hat er auch nur 1 Netzteil...winking smiley


[www.facebook.com]

Power is nothing.....without control!
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen