Willkommen! Anmelden Ein neues Profil erzeugen

Erweiterte Suche

Bowden Extruder "klackt" und fördert kein Filament

geschrieben von Terri 
Bowden Extruder "klackt" und fördert kein Filament
04. December 2015 15:02
Ja halli hallo. Mal so ganz spontan, bin nun mit meinem anfängerlatein am Ende.

Besitze ja an meinem Atom einen Bowden Extruder, mit dem ich bisher auch so null Probleme hatte.
Hab jetzt eben mal wieder das Filament gewechselt, andere Farbe musste ran. Transluzentes rotes PLA von DasFilament.

Ist jetzt das erste Mal dass ich damit drucke.

Folgendes Problem:
Filament geladen, alles klar, Druck gestartet... und irgendwann zwischendrin fängt auf einmal oben das Filament am Extruder Motor zu klappern / knacken, weil der mit seinen Zähnen / Kugellager es nicht mehr weiter fördern kann. Durch leichtes Nachdrücken mit der Hand geht es wieder - bis es wieder stockt.
Natürlich sehen meine Layer entsprechend doof aus in den Teilen. Das kann ich so nich brauchen. Allerdings bin ich mit meinem Latein am Ende, Extruder Motor gereinigt, Hotend gereinigt (bei beidem war nix drin) und joa.. Weiterhin das Problem. Filament Durchmesser liegt bei 1,75 (gemessen)

IRgendwelche spontan Ideen? yawning smiley

Danke im voraus, im Anhang is nen Bild vom Bowden.
Anhänge:
Öffnen | Download - WP_20151204_20_55_53_Pro.jpg (445.6 KB)
Re: Bowden Extruder "klackt" und fördert kein Filament
04. December 2015 15:26
Bei mir waren dass in der Vergangenheit immer Probleme mit dem Hotend. Die einzige echte Ausnahme war zu niedriger Strom für die Motoren, das kannst du aber ganz einfach prüfen. Wenn der Extruder Motor heiß wird wenn er klackt ist der Strom warscheinlich ausreichend. Bleibt er lau warm dann dreh ihn hoch.
Ist der Astrom ok solltest du dir tdas Hotend näher anschauen. Was hast du für eins?


[www.bonkers.de]
[merlin-hotend.de]
[www.hackerspace-ffm.de]
Re: Bowden Extruder "klackt" und fördert kein Filament
04. December 2015 15:41
Der Extrudermotor wird warm, also an dem liegt es schonmal nicht, gut..
Joa, was is das für nen Hotend - gute Frage. Is das Original Hotend vom Atom 2.0 Drucker. Welches da genau verbaut ist, weiß ich leider nicht sad smiley
Re: Bowden Extruder "klackt" und fördert kein Filament
04. December 2015 16:21
Quote
Terri
Der Extrudermotor wird warm, ...

... kann man auf dem Bild ja auch gut an dem Filament erkennen.


Lars - Blog, Thingiverse, Git

After successfully ignoring Google, FAQ's, the board search and leaving a undecipherable post in the wrong sub-forum don't expect an intelligent reply.
Re: Bowden Extruder "klackt" und fördert kein Filament
04. December 2015 17:03
Nein so warm auch nicht grinning smiley Ich hab ja mit der Hand gelegentlich nachgeschoben zum testen, das Filament wird bei 25-30° schon milchig. Es is nich so dass der Motor da jetzt 50°C abwärme rumstrahlt grinning smiley

Hab das Problem aber leider immer noch nicht in den Griff bekommen. Selbst ein FIlamentwechsel zum alten hat nichts gebracht. Ich muss mir irgendwas durchgeschossen haben :/
Re: Bowden Extruder "klackt" und fördert kein Filament
05. December 2015 04:45
meistens liegt es na nicht am extruder sondern am hotend bzw an den falschen Temperaturen.
entriegel mal deinen Extruder so das du das filament durch schieben kannst, dann veränder die temperaturen und drücke das filament durch. Wenn bis 240°C immer noch nichts bzw sehr wenig raus kommt dann hast du ne verstopfung
Re: Bowden Extruder "klackt" und fördert kein Filament
05. December 2015 20:29
Also ich bin jetzt mal auf 210°C hoch gegangen (normalerweise drucke ich mein aktuelles Filament bei 195°C für gute Ergebnisse) und hab auch einmal den Effector komplett auseinander genommen.
Es ist... Ein wenig besser schätze ich. Es kommt nicht mehr so häufig vor.

Aber seht selbst. Anbei zwei Videos, einmal das normale Extruden über den Motor, aber nur um mal zu sehen wie das Filament am Hotend rauskommt. Vllt ist da ja schon etwas ungewöhnlich? Das Video ist aber bei 220°C entstanden.
Bei 0:48 hört man auch hier zwei mal, wie der Extruder Motor "knackt", bzw das Filament was über das Pulley Rad nicht gefördert wird.
[www.youtube.com]

Und einmal ein Video vom Motor beim Druck, wo nach ca 12 Sek zu hören (und sehen) ist, wie er das Filament nicht mehr weiter fördert.
[www.youtube.com]

Natürlich noch ein Bild vom Druck...


Bisher vorgenommene Maßnahmen:
- Komplettreinigung des Motorpulley als auch der Führungskanäle vor und nach dem Motorpulley
- Komplettreinigung der Teflon Tube oberhalb des Hotends
- Drucke Ausgeführt bei Temperaturen zwischen 190 und 220°C. Keine Änderung im Verhalten, immer noch random klacken.

Das Hotend sah soweit frei aus - wobei natürlich beim Unload noch ein kleiner Rest drin abgekühlt ist. Einen Hotend reiniger hab ich leider aktuell nicht zur Hand.

Danke vielmals im voraus!

2-mal bearbeitet. Zuletzt am 05.12.15 21:03.
Re: Bowden Extruder "klackt" und fördert kein Filament
06. December 2015 00:57
Das Filament wird im Hotend gekocht und steigt zu hoch
WISO ???? läuft der Lüfter am Hotend nicht, oder ist der nur zur Druckkühlung ?!
Angelo war doch an der Elektronik dran am Mitw

Gruss


Hardwarekiller



Seit 2011 und damit 11 Jahre EIGENER Erfahrung in 3 D Druck und nicht nur von andern nachgeplapperter
Mein Club Hackerspace Frankfurt-Main
Seit 2011 nun im 3D Druck-Treffen jeden Mitw 19.00 Uhr - openend
Hardwarekiller the real Hardware Freak
Vorserien/Serienentwicklung prof. automotiv, Elektronikentwicklung , Controllertechnik(8/16/32Bit
Entwicklung Reprapelektronik, Stepper/Servo und Sensortechnik, Software sowie Mechanik
Re: Bowden Extruder "klackt" und fördert kein Filament
06. December 2015 06:52
Mir ist mal der Lüfter ausgefallen. Gleiches Problem.

Gruß
Andreas


Einen Sparkcube 1.1XL für größere Objekte, einen Trinus3D im Gehäuse und einen Tantillus R im Bau
Sparkcube: Komplett auf 24V - DDP 8mm + 1,5mm Carbonplatte - RADDS 1.5 + Erweiterungsplatine + RAPS128 - Nema 17/1,7A 0,9 Grad - ind. Sensor für Z-Probe (kein ABL) - FTS - Titan Booster Hotend - Sparklab Extruder - Firmware Repetier mit @ Glatzemanns G33 - Repetier Server pro - Simplify3D
Re: Bowden Extruder "klackt" und fördert kein Filament
06. December 2015 10:22
Okay...
Ich hab jetzt das Hotend komplett zerlegt und die Düse gereinigt. Diese war wohl wirklich verstopft. Ob es aber wirklich daran lag, kann ich noch nicht sagen..
Warum?
Der keramische Heizring hat sich währenddessen verabschiedet... -_- Einfach durchgebrochen.


Jetzt die Frage: Wo kann ich so einen Zeitnah bestellen? Bezweifle, dass es sowas auch beim Conrad um die Ecke gibt?

Die Maße meines Rings sind:
1,2mm höhe
6,5 mm Innendurchmesser
14 mm Außendurchmesser
jegliche Stromanzahlen sind mir bisher unbekannt, es steht nur 2.0 drauf geschrieben :/

1-mal bearbeitet. Zuletzt am 06.12.15 10:30.
Re: Bowden Extruder "klackt" und fördert kein Filament
06. December 2015 18:17
Das liegt/lag nicht am Hotend, das Filament schäumte ja sogar bei dem Video, da bin ich fast zu 95% Sicher
Das wird zu heiss, der Kühlkörper des Hotend muss ja an den 2 Lüfteraluplatten anliegen damit das Hotend indirekt darüber gekühlt wird, und das sieht nicht danach aus
das das so war/ist bzw läuft der Lüfter ?, ich sehe da KEIN Lüfter laufen !!

Hier mal der
ORIGINAL AUszu ATOM 2.0
Auszug
"""The ATOM 2.0 effector carries a triple fan cooling system. One fan is dedicated for stabilizing the hot end temperature. The remaining dual fans provide accelerated cooling for freshly laid down filament, which enables the printer to print overhangs at extreme angles and even bridges without support material""""

Es muss also EIN Lüfter laufen !
1 läuft der ?
2 Ist der Kühlkörper des Hotends am ALU-Kühlkörper des Lüfters RICHTIG thermisch verbunden ?

Und hier mal das Video des Hotendzusammen baues
Atom Hotend zusammenbau

Da sieht man auch schön das der Keramikheizring brechen muss weil
a. er nicht gleichmässig gedrückt wird ( Grosse Schraubmutter =OK und kleine Auflage = Mist/Murksconfused smiley weil mechanische Spannung
b. Die Lötstellen des Keramikheizring auftragen und dann der Ring nicht flächig belastet wird = Mist/Murksconfused smiley
Der muss brechen, daher trifft dich da auch kaum ne Schuld das ist sehr schlecht gelöst !
c.Das Hotend hat KEINE Standartaufname Groove_Mount sonder ist Sonderstrick und man kann also NUR das von dehnen verwenden und kein anderes vom einem andere Hertsteller was jetzt in diesen Fall dein Prob gelöst hätte

Und zu guten Schluss ist der Keramikheizring auch kein Standart sondern auch sonderstrick
und und leider auch nur hier als komplett Paket ATOM 2.0 Hotend Spare Parts Pack für 20$ erhältlich



Gruss

Hardwarekiller

2-mal bearbeitet. Zuletzt am 06.12.15 18:19.



Seit 2011 und damit 11 Jahre EIGENER Erfahrung in 3 D Druck und nicht nur von andern nachgeplapperter
Mein Club Hackerspace Frankfurt-Main
Seit 2011 nun im 3D Druck-Treffen jeden Mitw 19.00 Uhr - openend
Hardwarekiller the real Hardware Freak
Vorserien/Serienentwicklung prof. automotiv, Elektronikentwicklung , Controllertechnik(8/16/32Bit
Entwicklung Reprapelektronik, Stepper/Servo und Sensortechnik, Software sowie Mechanik
Re: Bowden Extruder "klackt" und fördert kein Filament
07. December 2015 03:53
Vielen Dank für deine gründliche Recherche Hardwarekiller smiling smiley

Besagte drei Lüfter gibt es, man sieht auf den Bildern / Videos nicht den kleinen Lüfter auf der Rückseite laufen. Und dass er mir bei 220°C das Filament kocht (und es noch zusätzlichen Aufenthalt aufgrund der Verstopfung hatte) ist glaube ich auch nicht ganz grundlos.
Ich weiß nicht genau welche Aluplatten du jetzt meinst, allerdings kriegt das Hotend ja einmal einen Windshield unter die Heatsink geschoben und einmal einen Windshield über die Nozzle gesetzt (es findet keine Berührung mit der Nozzle statt, dieser Windshield wird nur per Schraube an den zwei Seitenlüftern gehalten)
Der zweite Windshield an der Nozzle ist nur dafür da, dass die Luft der Seitenlüfter nicht das Hotend kühlen, der obere Windshield soll wohl die aufsteigende Hitze des Hotends abfangen und in einem gekühlten "raum" belassen. Der Lüfter hinten kühlt sowohl den gesamten Effector als auch eben diesen Windshield.

Fürs nächste mal weiß ich, dass ich den unteren Teil des Hotends gar nicht mehr aufschrauben muss zum reinigen. Ist mir eine teure Lehre gewesen grinning smiley

Die einzige Frage die mir jetzt noch bleibt:

Auf Alibaba findet man ja solche ähnlichen Ringe. Wäre so einer als Ersatzteil nicht auch verwendbar? Klar werd ich mir jetzt den von Atom selbst bestellen müssen, allerdings ließe sich dort doch einer Anfragen, oder nicht?
Re: Bowden Extruder "klackt" und fördert kein Filament
07. December 2015 04:14
Quote
Terri
Die einzige Frage die mir jetzt noch bleibt:

Auf Alibaba findet man ja solche ähnlichen Ringe. Wäre so einer als Ersatzteil nicht auch verwendbar? Klar werd ich mir jetzt den von Atom selbst bestellen müssen, allerdings ließe sich dort doch einer Anfragen, oder nicht?

Das Teil aus dem Link hat nur 3Watt. grinning smiley

Frag doch mal den Händler, ob er andere Größen und Werte hat.

Hier z.B. Ceramic Ring Heater

Gruß
Andreas

1-mal bearbeitet. Zuletzt am 07.12.15 04:16.


Einen Sparkcube 1.1XL für größere Objekte, einen Trinus3D im Gehäuse und einen Tantillus R im Bau
Sparkcube: Komplett auf 24V - DDP 8mm + 1,5mm Carbonplatte - RADDS 1.5 + Erweiterungsplatine + RAPS128 - Nema 17/1,7A 0,9 Grad - ind. Sensor für Z-Probe (kein ABL) - FTS - Titan Booster Hotend - Sparklab Extruder - Firmware Repetier mit @ Glatzemanns G33 - Repetier Server pro - Simplify3D
Re: Bowden Extruder "klackt" und fördert kein Filament
07. December 2015 04:35
Ja ich bin nur grad auf Arbeit und hab nur fix nen Link rausgesucht. Auf Alibaba findet man da ja dutzende, die ja auch anbieten, diverse Watt-Anzahlen, Größen etc herzustellen.
Fürs erste nehm ich jetzt den einen für 20$, aber sollte das noma passieren könnte ich ja welche im Ersatzteillager haben grinning smiley
Re: Bowden Extruder "klackt" und fördert kein Filament
07. December 2015 04:46
Worin besteht eigentlich die Schwierigkeit, dem Händler eine Mail zuschicken mit Deinen Maßen?
Ich kann mich irren aber mir scheint, Du geht im Druckerbereich die Dinge immer sehr kompliziert an.winking smiley
Das ist ein Keramikring mit Heizdraht. Also was absolut simples.

Viel Glück
Gruß
Andreas

1-mal bearbeitet. Zuletzt am 07.12.15 04:47.


Einen Sparkcube 1.1XL für größere Objekte, einen Trinus3D im Gehäuse und einen Tantillus R im Bau
Sparkcube: Komplett auf 24V - DDP 8mm + 1,5mm Carbonplatte - RADDS 1.5 + Erweiterungsplatine + RAPS128 - Nema 17/1,7A 0,9 Grad - ind. Sensor für Z-Probe (kein ABL) - FTS - Titan Booster Hotend - Sparklab Extruder - Firmware Repetier mit @ Glatzemanns G33 - Repetier Server pro - Simplify3D
Re: Bowden Extruder "klackt" und fördert kein Filament
07. December 2015 06:18
Ich gestehe mir ja offen ein, mich diesbezüglich nicht auszukennen, gerade mit der Elektronik und den nötigen Werten.
Der Heizdraht muss ja ne gewisse Leistungsaufnahme haben, und diese ist mir leider unbekannt... :/

Mein Gedanke dahinter war halt, dass es hier zum einen Experten gibt die sich damit auskennen und auch Leute, die evtl sowas in der Art schon oft bestellt haben. Evtl gibt es alternativen? ^^"
Sollte hier nix bei rum kommen bleibt nur das Fragen. Aber wie Fragen ohne Werte? Die Maße des Rings und alles hab ich ja. Aber nicht die Leistungsaufnahme, Spannung etc.
Re: Bowden Extruder "klackt" und fördert kein Filament
07. December 2015 06:35
Ich hab mir mal die Daten im Netz angeschaut.
Die Spannungsversorgung ist wohl 12V bei Deinem Drucker. Da z.B. der Anbieter aus dem Link sein Produkt "Ceramic ring heater for 3D printer" nennt und 12V eigentlich der Standard ist, würde ich mal davon ausgehen, dass Du Dich auf die Maße konzentrieren kannst. winking smiley

Wenn es Du ganz genau wissen möchtest, würde ich halt nicht nur fragen, ob er Ceramic ring heater for 3D printer mit den Maßem x*y*z für 12V anbieten kann, sondern noch, welche Leistung die dann hätten.

Werden wohl 30 - 40 Watt wie ein Standardelement haben.

Gruß
Andreas

1-mal bearbeitet. Zuletzt am 07.12.15 06:36.


Einen Sparkcube 1.1XL für größere Objekte, einen Trinus3D im Gehäuse und einen Tantillus R im Bau
Sparkcube: Komplett auf 24V - DDP 8mm + 1,5mm Carbonplatte - RADDS 1.5 + Erweiterungsplatine + RAPS128 - Nema 17/1,7A 0,9 Grad - ind. Sensor für Z-Probe (kein ABL) - FTS - Titan Booster Hotend - Sparklab Extruder - Firmware Repetier mit @ Glatzemanns G33 - Repetier Server pro - Simplify3D
Re: Bowden Extruder "klackt" und fördert kein Filament
07. December 2015 07:28
Das is ne Aussage mit der ich Arbeiten kann smiling smiley Vielen Dank ^^

Bestellt ist jetzt erstmal der Ersatzring vom Franz. Distributor und wurde auch heute direkt verschickt. Hoffe der is Mittwoch ungefähr da.

Ansonsten hoffe ich, dass dann endlich auch das klack-Problem erledigt ist wenn das Hotend läuft. Ansonsten meld ich mich hier wieder.

Besten Dank an alle smiling smiley
Re: Bowden Extruder "klackt" und fördert kein Filament
14. December 2015 13:39
Sodele. Nachdem sich ja der Heizring verabschiedet hatte und heute endlich der Neue kam, hab ich mich nach der Arbeit direkt dran gesetzt...

Funktioniert smiling smiley Wunderbar.

Allerdings... Auf der ersten Layer hatte er immer noch das klacken an einer Stelle, danach im weiteren Druck nicht mehr. Okay, eigtl super - bis auf:
Beim Retract, um genauer zu sein beim wieder-vorschieben des Filaments, hört man trotzdem, dass er stark am Filament reibt. Als würde er zu viel schieben. Flow habe ich schon reduziert, hat hier nur leichte Abhilfe geschaffen.
Seltsamerweise kommt dieses "klacken" oder inzw eher "knarren" des Filaments nur bei Retracts, die er für längere Travel-Wege macht. Bei kurzen knarrt das nicht so..

Ich nehme persönlich an, dass die Nozzle immer noch leicht verstopft ist, da ich nach dem Upgrade von Angelo eigtl super drucken konnte, bis es halt verstopft war.
Ergo:
1. noch mal reinigen - Frage womit. Bisher hab ichs nach nem aufgeschnappten Tipp "Gitarrenseite" gemacht. Geholfen hat es ja etwas, aber nicht komplett. Gibt es sonst was im Haushalt (und irgendwas professionelleres, was ich bestellen kann), womit ich die zuverlässig reinigen kann?
2. Sollte es dann wieder verstopfen, wäre ja davon auszugehen, dass irgendwas an der Leistung des Extruders zu hoch ist. Eine Extruderkalibrierung und ggf. eine Anpassung der Spannung am Motortreiber des Extruders und/oder am Vref Wert?
Re: Bowden Extruder "klackt" und fördert kein Filament
14. December 2015 13:58
Moin moin aus HU.
Wenn das Klacken bei längeren Leerwegstrecken mehr wird, dann erhöhe doch mal die Leerfahrtgeschwindigkeit-

1-mal bearbeitet. Zuletzt am 14.12.15 15:05.


Liebe Grüße aus Kaltenkirchen.
Frithjof
Meine Seite
[www.facebook.com]
Re: Bowden Extruder "klackt" und fördert kein Filament
14. December 2015 14:28
Moin Fridi,

Die Leerfahrtgeschwindigkeit war ursprünglich bei 150mm/s, inzw steht sie bei 100mm/s. Mich wundert es halt dass das Problem erst jetzt auftritt yawning smiley
Aber mit dem Wert kann ich mal experimentieren smiling smiley Danke für den Tipp.
Re: Bowden Extruder "klackt" und fördert kein Filament
14. December 2015 15:00
Der Atom sollte doch locker mit mindestens 250mm/s stabil und genau traveln können.
Ich würde wahrscheinlich noch höher gehen.
Da sind doch feinste Linearschienen, Metallverbinder und mittlerweile auch vermutlich eine RADDS/RAPS Kombo drin.
Die Beschleunigung für die Travelmoves kannst du vermutlich auch heftig aufdrehen.


Lars - Blog, Thingiverse, Git

After successfully ignoring Google, FAQ's, the board search and leaving a undecipherable post in the wrong sub-forum don't expect an intelligent reply.
Re: Bowden Extruder "klackt" und fördert kein Filament
14. December 2015 16:35
Am Board wurde nix getauscht. Also nich direkt. Nur die Motortreiber. ^^
Bin jetzt dem ganzen noch mal ein wenig nachgegangen, mit dem Endergebnis: Die Nozzle ist nun komplett dicht... -_-'' Mit der Gitarrenseite die ich da dauernd durchgefriemelt habe komme ich nicht mehr durch. selbst bei 240°C nicht...

Okay.. ich glaube / schätze / hoffe jetz hab ichs... weitestgehend. Endlich. Ich war echt am verzweifeln.
Da kam gut was an brauner Suppe mit raus. Das weiße Filament sah ein wenig schokoladig danach aus grinning smiley

Nichts desto trotz:
Mit ner Gitarrenseite zu reinigen ist echt.. Blöd.

Was nutzt ihr alle so um eure Düsen zu reinigen? Hab jetzt die Zahnstochermethode auf Thingiverse gefunden, Akupunkturnadeln, Spiralbohrer... Da würde mich mal interessieren was so am verbreitetsten ist? grinning smiley

2-mal bearbeitet. Zuletzt am 14.12.15 19:09.
Re: Bowden Extruder "klackt" und fördert kein Filament
15. December 2015 01:38
Ich bin jetzt mal frech und sage....ich habe noch nie eine Düse gereinigt. Das war einfach noch nie nötig.

Wenn man ein gutes Produkt hat und sich an ein paar Regeln hält, ist das eigentlich nicht nötig.

Gruß


[www.facebook.com]

Power is nothing.....without control!
Re: Bowden Extruder "klackt" und fördert kein Filament
15. December 2015 03:29
Gerade das braune Material zeigt ja, dass hier deutlich zu viel Temperatur im Spiel war.
Ich hatte das gleiche, als mein Arduino hing und das Hotend ungeregelt heizte.
Das Ergebnis: Überall in jeder Gewinderitze die braune Suppe und eine verstopfte Düse. Mit Aceton ließ sich das aber gut entfernen.

Gruß
Andreas


Einen Sparkcube 1.1XL für größere Objekte, einen Trinus3D im Gehäuse und einen Tantillus R im Bau
Sparkcube: Komplett auf 24V - DDP 8mm + 1,5mm Carbonplatte - RADDS 1.5 + Erweiterungsplatine + RAPS128 - Nema 17/1,7A 0,9 Grad - ind. Sensor für Z-Probe (kein ABL) - FTS - Titan Booster Hotend - Sparklab Extruder - Firmware Repetier mit @ Glatzemanns G33 - Repetier Server pro - Simplify3D
Re: Bowden Extruder "klackt" und fördert kein Filament
15. December 2015 03:34
Ich reinige immer so. Wenn man ordentliches Filament hat und einen kleinen Filter der anhaftenden Staub abstreift, ist das wirklich so gut wie nie nötig...Ich hatte mal Probleme mit Agglomeraten im Silber von Kiboplast, siehe Fotos...Ich baue auf Planetengetriebeextruder. Der klackt nicht, eher greift das Filamentzahnrad zu spanender Bearbeitung des Filaments.

Zu Deinem Problem: Daß er auch bei Retract klackt, hört sich aber nach einer zu hohen Gesamtreibung im System für die zur Verfügung stehenden Motorkraft an...

Grüße
Manu

1-mal bearbeitet. Zuletzt am 15.12.15 03:35.


Deltadrucker, Tantillus Reborn by Toolson/Protoprinter, meine kommerzielle Webseite
Re: Bowden Extruder "klackt" und fördert kein Filament
15. December 2015 04:30
Moin Moin an euch.

Stud: was sind denn die einfachen Regeln? ^^

Boui: Mit Aceton lässt sich das ABS entfernen, allerdings nicht PLA... Entweder ich hol mir das sauteure Tetrahydroflouron oder wie das heißt oder finde nen alternativweg. Was die deutlich zu hohe Temperatur betrifft: 195°C druck ich mein PLA eigtl. Deswegen wundert es mich. Einzig und allein beim reinigen bin ich auf 220 und teils 240°C gegangen, ums halt wirklich flüssig rauskratzen zu können. War wohl auch ne doofe Idee im nachhinein, wenn ich von "kaugummiartige Masse" lese.

Protoprinter: Danke für den Link. Lustigerweise hab ich den nicht gefunden confused smiley werde wohl mal heut beim baumarkt vorbeischneien und dort mir so nen Bohrersatz holen.
Was den Rückzug betrifft: Es hatte sonst nie solche Probleme gemacht. Auch mit dem neuen Setup von Angelo nicht, und da hatte ich auch noch mal weit mehr als 40 Druckstunden drauf gemacht. Ich nehme an es is immer noch nen Rest in der Düse, der beim normalen Extrudieren nicht stört, aber beim Vorschub des Retracts eben doch seine Wirkung zeigt.

Ansonsten bleibt mir als alternative nur die Chemie. Dafür sollte ich den Thermistor aber wahrscheinlich ausbauen, oder?
Re: Bowden Extruder "klackt" und fördert kein Filament
15. December 2015 05:05
Hey Terri,
wieso Bohrer? Ich meinte meinen Cold Pull Beitrag. Mit Bohrern machst IMO mehr kaputt als gängig! Von THF würde ich die Finger lassen und wenn dann zumindest mit Schutzbrille arbeiten. Aceton und Ethanol im Auge tut weh, THF ist aber wirklich nicht ohne. Wie gesagt, ich habe Zugang zu dem ganzen Kram weil ich im Labor arbeite. Aber "sauber ziehen" ist deutlich unkomplizierter. Wenn Du eine Ersatzdüse hast, kannst Du mir Deine verdreckte auch in einen Brief packen - bekommst Du dann sauber wieder ;-)
Für die Düsenreinigung muss der Thermistor nicht ab. Wenn Du die Heatbreak säubern willst, kannst Du einen Baumwoll-Pfeifenreiniger von unten einschieben. Habe mache ich auch gelegentlich mal. Geht alles ohne Ausbau beim E3D.

Ok, sorry andere Baustelle, ich sehe gerade daß Du da etwas anderes verbaut hast...

1-mal bearbeitet. Zuletzt am 15.12.15 05:21.


Deltadrucker, Tantillus Reborn by Toolson/Protoprinter, meine kommerzielle Webseite
Re: Bowden Extruder "klackt" und fördert kein Filament
15. December 2015 06:18
Yes! Genau das is mein Problem XD Das Hotend vom Atom ist leider nen Atom-Exclusive. Somit kann ich nicht mal die Nozzle Düsen einfach austauschen (was einfach purer Luxus wäre..)
Könnte ich einfach die Düse abschrauben, wäre alles tutti. Dann würd ich die ausbrennen und mit Chemikalien bombadieren bis das Ding blitzeblank is. Hab nur wenig Lust den Thermistor auszubauen. Mit Chemikalien kann ich glücklicherweise umgehen, dafür hatte ich lang genug Chemie Leistung und ne Freundin dies studiert. Daran solls nicht scheitern. Schutzbrille und Atemschutz sowie nen Balkon auf dem ich damit arbeiten kann ist vorhanden. Stellt sich mir nur weiterhin die Frage: Kann ich die Düse mit dem Thermistor in das THF einlegen oder sollte ich ihn erst rausnehmen?

Sauberziehen half mir leider nicht wirklich. Hat am Ende die Düse nur noch mehr bzw wieder verstopft. Hab zwar Kaugummiartige Masse rausgezogen - aber frei wars dadurch leider trotzdem nicht :/


Wenn man sich das Video, das Hardwarekiller gepostet hat anschaut, sieht man die die Düse ausschaut. Teflon Tube drin (wo ich nicht weiß ob ich die austauschen kann.. Die steckt da ziemlich feste drin, aber nen Ersatz is mitgeliefert), Thermistor in der Platte, fertig. Will eigtl nur die Düse ins THF reinhängen dass der Rotz da drin sich löst. Danach kanns ja wieder losgehen... Ich hab halt leider auch keine Ahnung, wie die Düse von innen ausschaut. Ob das nen Raum is oder nur ne Röhre, aber ich verwette einiges darauf, dass da immer noch iwo an der innenwand braune Suppe hängt die ich nich rausbekommen habe...
Re: Bowden Extruder "klackt" und fördert kein Filament
15. December 2015 11:04
Was mir grad noch so einfällt, da jemand anderes meinte man solle den Thermistor besser nicht mit reinlegen:
Was für Steckverbinder kann ich denn an den Thermistor anschließen? Wäre ja praktisch wenn ich da nen kleinen steckverbinder hätte, sollte ich es noch mal reinigen müssen. Spart mir natürlich die Lötarbeit smiling smiley
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen