Willkommen! Anmelden Ein neues Profil erzeugen

Erweiterte Suche

Bowden Extruder "klackt" und fördert kein Filament

geschrieben von Terri 
Re: Bowden Extruder "klackt" und fördert kein Filament
15. December 2015 11:08
Multiplex Hochstrom. Da kommt dann Heizpatrone und Thermistor drauf.


[www.facebook.com]

Power is nothing.....without control!
Re: Bowden Extruder "klackt" und fördert kein Filament
15. December 2015 11:34
Hi Terri,

den passenden Stecker hast du doch schon bestellt.
Hab ich dir schon erklärt. winking smiley


Lars - Blog, Thingiverse, Git

After successfully ignoring Google, FAQ's, the board search and leaving a undecipherable post in the wrong sub-forum don't expect an intelligent reply.
Re: Bowden Extruder "klackt" und fördert kein Filament
15. December 2015 12:22
Quote
Terri
Am Board wurde nix getauscht. Also nich direkt. Nur die Motortreiber. ^^
Bin jetzt dem ganzen noch mal ein wenig nachgegangen, mit dem Endergebnis: Die Nozzle ist nun komplett dicht... -_-'' Mit der Gitarrenseite die ich da dauernd durchgefriemelt habe komme ich nicht mehr durch. selbst bei 240°C nicht...

Okay.. ich glaube / schätze / hoffe jetz hab ichs... weitestgehend. Endlich. Ich war echt am verzweifeln.
Da kam gut was an brauner Suppe mit raus. Das weiße Filament sah ein wenig schokoladig danach aus grinning smiley

Nichts desto trotz:
Mit ner Gitarrenseite zu reinigen ist echt.. Blöd.

Was nutzt ihr alle so um eure Düsen zu reinigen? Hab jetzt die Zahnstochermethode auf Thingiverse gefunden, Akupunkturnadeln, Spiralbohrer... Da würde mich mal interessieren was so am verbreitetsten ist? grinning smiley

Habe bei meinem alten E3D V5 (0,4 Düse) aus einem 08/15 Kuli die Feder(0,35) abgeknipst und lang gezogen wenn die sonstigen Methoden vorher nix brachten. Bei meinem neuen Prometheus 2.0Beta (0,4mm Düse) habe ich mir vom Geschäft einen 0,3mm Federdraht besorgt ::Musste aber noch nix durchdrücken. smiling smiley
Re: Bowden Extruder "klackt" und fördert kein Filament
15. December 2015 12:40
Jaaaa Moment grinning smiley Geht mir ja drum den Thermistor aus dem Hotend rauszuziehen (siehe Video zum Aufbau des Hotends) Is im Endeffekt Thermistor, durchsichtiger Kabelschlauch, schrumpfschlauch bei der Lötverbindung und dann gefärbtes Kabel bis zum Stecker.

Mein Ziel ist es eigtl, beim Schrumpfschlauch auf einer Seite eine Art Steckverbinder in der Dicke des Thermistors zu verbauen, dass ich das nich immer neu Löten muss wenn ich das auseinander bauen will zum reinigen... smiling smiley Muss dafür ja - soweit ich es bisher gelesen habe - den Thermistor aus dem Hotend ziehen.

Dass ich per MPX Stecker das Hotend komplett abnehmen kann ist ja soweit klar ^^ Wobei ich im Effector insgesamt... 3 Lüfter + Endstop, Hotendthermistor und Heizring habe, ergo 6 Kabel da brauch ich ja nen Zwölf-Poligen.
Re: Bowden Extruder "klackt" und fördert kein Filament
15. December 2015 18:23
Okay. Jetzt bin ich... Verwirrt, sauer und erstaunt.
Ich habe gerade etwas aus dem Hotend gezogen, dass wie ein ummantelter Draht aussieht. Wie kann sowas bitte ins Hotend gelangen? Von anfang an beim Drucker dabei gewesen und nie rausgeschwemmt? Oder im Filament eingearbeitet?
Ich muss es mir morgen mal unter ner Lupe angucken. Aber es lässt sich biegen wie ein Draht...

Sooo.. Heut mal nachgeschaut und zwei Bilder gemacht. Es ist doch kein Draht. Es ist kein PLA sonst wäre es ja im Hotend geschmolzen.



Achja.. Und jetzt ist mein Druckbild auch wieder einwandfrei. Endlich smiling smiley

2-mal bearbeitet. Zuletzt am 16.12.15 04:44.
Re: Bowden Extruder "klackt" und fördert kein Filament
16. December 2015 06:09
Quote
Terri
Boui: Mit Aceton lässt sich das ABS entfernen, allerdings nicht PLA...

Na wenn Du alles besser weißt, warum fragst Du dann? eye rolling smiley

Als es mir passierte kam ich auch nicht auf Aceton, denn es waren PLA Filamente.
Das braune Zeug war aber echt resistent gegen meine ganzen Versuche.
Also nahm ich Aceton zum Testen und es ließ sich mit Ohrenstäbchen und Papiertüchern leicht und restlos entfernen.

Diese verbrannte braune Substanz hat mit PLA wohl nicht viel gemeinsam.

Gruß
Andreas
(vielleicht nicht immer davon ausgehen, dass andere nicht Mitdenken, bevor sie Schreiben)


Einen Sparkcube 1.1XL für größere Objekte, einen Trinus3D im Gehäuse und einen Tantillus R im Bau und einen Qidi Tech Q1 Pro im Zulauf.
Sparkcube: Komplett auf 24V - DDP 8mm + 1,5mm Carbonplatte - Octopus max EZ - EZ2209 - Nema 17/1,7A 0,9 Grad - BL Touch - Filamentsensor - Titan Booster Hotend - Sparklab Extruder - Klipper/Mainsail - HDMI 7 V1.2 Touchscreen - Simplify3D
Re: Bowden Extruder "klackt" und fördert kein Filament
16. December 2015 06:41
Quote
Boui3D
Quote
Terri
Boui: Mit Aceton lässt sich das ABS entfernen, allerdings nicht PLA...

Na wenn Du alles besser weißt, warum fragst Du dann? eye rolling smiley

Als es mir passierte kam ich auch nicht auf Aceton, denn es waren PLA Filamente.
Das braune Zeug war aber echt resistent gegen meine ganzen Versuche.
Also nahm ich Aceton zum Testen und es ließ sich mit Ohrenstäbchen und Papiertüchern leicht und restlos entfernen.

Diese verbrannte braune Substanz hat mit PLA wohl nicht viel gemeinsam.

Gruß
Andreas
(vielleicht nicht immer davon ausgehen, dass andere nicht Mitdenken, bevor sie Schreiben)
Hi Andreas,

tut mir Leid, es war nich bös gemeint smiling smiley Ich frag ja nur an mehreren Stellen nach und hab da bestimmt dann schon 5x gelesen / gehört "Nimm Aceton, das löst das alles auf!" - Ja Bullshit, nich bei PLA. Dass du damit die braune Suppe meintest hab ich dann nicht ganz realisiert, wie gesagt, sorry dafür ^^
Mit der Zahnstochermethode hab ich aber bei 200°C heißem Filament die braunen Rückstände auch rausholen können: Fürs nächste mal merke ich mir aber das Aceton fürs Hotend! Danke dafür grinning smiley
Re: Bowden Extruder "klackt" und fördert kein Filament
16. December 2015 07:00
Habt euch lieb. smiling smiley

Bei PLA bringt Aceton leider wirklich nichts, bei PETG wohl auch nicht. Normalerweise geht die Reinung mit PLA (abkühlen lassen und ruckartig ausziehen) am effektivsten. Falls dies mal gar nicht mehr funktioniert kann man auch einfach die Noozle ausbauen und mal richtig durchbrennen (bei PLA). Gesund für die Noozle ist das aber sicherlich nicht, da legt sich dann bestimmt gleichzeitig auch irgendein ein Ruß mit drin ab.

Auf deinen Bildern erkenne ich nun nicht wirklich was, evtl. habe ich jedoch eine Vermutung. Nutzt du Push-Fit Anschlüsse?? Da ist meist die Qualität nicht unbedingt die allerbeste... Schau dir so einen Anschluss mal genau an. Da wird der Schlauch von Innen mit so kleinen Alu/Metal Zacken gehalten und die brechen ab und an mal ab. Vielleicht ist dir dort so eine Zacke abgebrochen und ins Hotend gefallen.

Als Referenz auch nochmal der Blog Eintrag vom genialen nophead zu der Reinigung mit PLA

[hydraraptor.blogspot.de]

Den Blog sollte jeder "Drucker" zumindest mal überflogen haben, da sind einige ziemlich interessante Dinge zu finden!


Gruß,
Steffen

Geetech Full-Acrylic Graber Air V3 SteBa Edition, v6 J-HEAD v5 E3D Custom Hotend, 230v Induktionskochfeldheizplatte mit Aceton Beschichtung, Rumpsbaradds 64-Bit AliExpress Edition, Softeisextruder
Re: Bowden Extruder "klackt" und fördert kein Filament
16. December 2015 07:14
Quote
SteBa
Habt euch lieb. smiling smiley

Bei PLA bringt Aceton leider wirklich nichts,

Hach, wir haben kein Problem miteinander aber ich gleich mit Dir. grinning smiley

Spaß beiseite. Doch, ACETON FUNKTIONIERT bei der braunen Ablagerung auch wenn es ursprünglich mal PLA war.
Ich schreib das aber nun nicht mehr.
Rubbelt Euch Doch einfach die Finger wund. Grins

Gruß
Andreas


Einen Sparkcube 1.1XL für größere Objekte, einen Trinus3D im Gehäuse und einen Tantillus R im Bau und einen Qidi Tech Q1 Pro im Zulauf.
Sparkcube: Komplett auf 24V - DDP 8mm + 1,5mm Carbonplatte - Octopus max EZ - EZ2209 - Nema 17/1,7A 0,9 Grad - BL Touch - Filamentsensor - Titan Booster Hotend - Sparklab Extruder - Klipper/Mainsail - HDMI 7 V1.2 Touchscreen - Simplify3D
Re: Bowden Extruder "klackt" und fördert kein Filament
16. December 2015 07:30
Quote
Boui3D
Quote
SteBa
Habt euch lieb. smiling smiley

Bei PLA bringt Aceton leider wirklich nichts,

Hach, wir haben kein Problem miteinander aber ich gleich mit Dir. grinning smiley

Spaß beiseite. Doch, ACETON FUNKTIONIERT bei der braunen Ablagerung auch wenn es ursprünglich mal PLA war.
Ich schreib das aber nun nicht mehr.
Rubbelt Euch Doch einfach die Finger wund. Grins

Gruß
Andreas
Chemisch gesehen kann das sogar Sinn machen, da beim Schmelzen die Vermischung mit Dreck / Staub / jeglichem atomaren Luftinhalt dafür sorgen kann, dass es von Aceton lösbar ist. Prinzipiell kann ich also nächstes Mal mein Hotend wenn cih braune Suppe sehe einfach mal bisschen einweichen grinning smiley
In meinem Fall haben Zahnstocher geholfen, die die braune Suppe vom Rand einfach aufgenommen und abgetragen haben.

Jedoch bleibt mir weiterhin eine Frage: Welche dünnen Steckverbinder kann ich am >Thermistor< des Hotends einbauen, damit ich das leicht trennen kann ohne immer zu löten? Bin kein Freund der Löterei und Schrumpfschlauchverschwendung, also immer für Ideen zu haben smiling smiley
Re: Bowden Extruder "klackt" und fördert kein Filament
16. December 2015 07:56
Quote
Boui3D
Quote
SteBa
Habt euch lieb. smiling smiley

Bei PLA bringt Aceton leider wirklich nichts,

Hach, wir haben kein Problem miteinander aber ich gleich mit Dir. grinning smiley

Spaß beiseite. Doch, ACETON FUNKTIONIERT bei der braunen Ablagerung auch wenn es ursprünglich mal PLA war.
Ich schreib das aber nun nicht mehr.
Rubbelt Euch Doch einfach die Finger wund. Grins

Gruß
Andreas

grinning smiley smileys with beer

Mir fehlt gerade leider etwas das Verständnis dafür von welcher braunen Suppe hier gesprochen wird??? ;-) Kann mir darunter leider nichts vorstellen. Man sollte vielleicht auch eine Verstopfung mit "Verschmutzung" unterscheiden. Mir persönlich ist das z.B. absolut egal was da so am Heizblock oder an der Düse rumklebt. Früher oder später sieht das einfach aus wie Sau. grinning smiley

Bezgl. deiner Steckverbindung steig ich auch nicht ganz durch. Dafür kannst du doch jeden x-beliebigen Stecker verwenden? Da tun es auch ganz normale 2,54 Dupont oder JST Steckerchen. Solltest halt nur aufpassen dass diese nicht direkt am Heizblock anliegen. smiling smiley Bitte mach doch mal ein Bild vom Hotend und der Thermistorbefestigung sowie eine Skizze wie genau du dir das vorstellst. Ich glaube ich verstehe dich da nicht ganz richtig.. und der ein oder andere hier wohl auch. smiling smiley


Gruß,
Steffen

Geetech Full-Acrylic Graber Air V3 SteBa Edition, v6 J-HEAD v5 E3D Custom Hotend, 230v Induktionskochfeldheizplatte mit Aceton Beschichtung, Rumpsbaradds 64-Bit AliExpress Edition, Softeisextruder
Re: Bowden Extruder "klackt" und fördert kein Filament
16. December 2015 10:47
Hab jetzt eben fix was skizziert, entschuldigt meine unglaublich gute Kunst.



Aktuell habe ich zwei gelbe Kabel, die vom Board zum Thermistor führen. Kurz vor dem Hotend sind diese mit Schrumpfschlauch ummantelt und darauf folgt ein durchsichtiges, ich nehme an hitzebeständigeres Kabel.
Mein Ziel ist es, an einer Seite den Schrumpfschlauch aufzuschneiden, die Kabel gelb - durchsichtig zu trennen, einen Steckkontakt einzubauen, der höchstens so groß wie der Thermistor ist, um ein leichtes und schnelles abmontieren des Thermistors für Reinigungsmaßnahmen zu erreichen.
Ich weiß halt nicht ob es Steckverbinder in der Größe überhaupt gibt confused smiley
Und wenn ja, welche zu empfehlen wären. Mit der Hitze des Hotends kommt es nicht in Berührung und im Effektor, bzw an der Stelle an der dieser Steckkontakt wäre, gäbe es auch keine Hitze über 70°C.

Besten Dank im voraus smiling smiley

1-mal bearbeitet. Zuletzt am 16.12.15 10:48.
Re: Bowden Extruder "klackt" und fördert kein Filament
16. December 2015 12:49
Ich versteh dich immer noch nicht. Wenn ich ne Düse wechseln will....schraub ich die raus.

Solltest du so ein tolles Teil haben, wo Heizblock und Düse ein Stück sind...dann schmeiße es in die Schublade und hole dir was anderes.

Wenn nicht......eben die Hochstromstecker...


[www.facebook.com]

Power is nothing.....without control!
Re: Bowden Extruder "klackt" und fördert kein Filament
16. December 2015 13:23
Quote
Stud54
Ich versteh dich immer noch nicht. Wenn ich ne Düse wechseln will....schraub ich die raus.

Solltest du so ein tolles Teil haben, wo Heizblock und Düse ein Stück sind...dann schmeiße es in die Schublade und hole dir was anderes.

Wenn nicht......eben die Hochstromstecker...
GENAU so ein Teil hab ich grinning smiley Atom Exclusiv und so. Ich hoff ja drauf mir irgendwann mal mit dem Development Kit mir nen anderen Effector bauen zu können.
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen