Druckfehler: Umlaufender Wulst...
15. December 2015 14:01
Hallo,


ich habe gestern in dem Sammelthread schonmal gepostet wegen meinem Problem aber ich will da nichts zumüllen...

Problem ist das im "Übergangsbereich" von Infill auf Perimeter eine Masseanhäufung entsteht und ich nicht weiß wie ich das abstellen soll kann

Gestern hab ich den Tipp bekommen die Überlappung runter zu nehmen(war gestern auf 10% heut auf 0%) Ergebnis davon ist das der Solid Infill lücken hat mein Wulst aber bleibt.

-E-Steps hab ich nochmal getestet (980 bei 1/32 für Bulldog XL) nehm ich Filament Multiplikator weg gibts auch Löcher im Solid Infill Wulst bleibt.(Passiert eigentlich immer sobald ich irgendwie weniger Volumen extrudier...)
-Temperatur (ist ABS) hab ich von 225°C(Layer lösen sich) bis 275°C(bleibt ewig weich..) versucht ändert fast nichts wobei Wärmer aber einen Hauch schlechter ist (wird höher aufgeworfen)
-Geschwindigkeit auch von 15mm/s bis 300mm/s (weils ja vieleicht durch Schwingungen beim umsetzen der Bahn entsteht...)

Im Anhang 2 Test Klötze 25x25x4mm einer Slic3r einer Cura. Überlappung 0% Slicer 0,3mm Layer Cura 0,2mm Layer bei Slicer ist bei Advanced alles auf 0

auf 20151215_185603.jpg sieh man den Lüftungsschacht inkl. entstehenden Wulst 20151215_194012.jpg ist dann das Ergebnis...


Danke
Anhänge:
Öffnen | Download - 20151215_193924.jpg (46.5 KB)
Öffnen | Download - 20151215_185603.jpg (308.9 KB)
Öffnen | Download - 20151215_194012.jpg (92.7 KB)
Öffnen | Download - 20151215_195526.jpg (83.5 KB)
Re: Druckfehler: Umlaufender Wulst...
15. December 2015 16:11
Füge doch bitte die Bilder so ein:




Der 3D-Druck ist tot, lang lebe der 3D-Druck!

Schreibt mich nicht mehr an, ich hab das drucken an den Nagel gehängt.
Re: Druckfehler: Umlaufender Wulst...
15. December 2015 16:18
Bitte bei Slicer unter advanced alles auf den Düsendurchmesser stellen, den du hast oder absichtlich mehr oder weniger, siehe meinen Blogeintrag: [renedruckt.blogspot.de]

Dann bitte: Wie groß ist deine Beschleunigung?

Falls mechanisch etwas im argen ist, dann ist eine Riemenseite betroffen, Ritzel, Riemenspannung, Parallelität etc alles i.O.?

Dann bitte nicht alles auf einmal ändern, sondern Stück für Stück vorarbeiten.


Der 3D-Druck ist tot, lang lebe der 3D-Druck!

Schreibt mich nicht mehr an, ich hab das drucken an den Nagel gehängt.
Re: Druckfehler: Umlaufender Wulst...
15. December 2015 16:48
Hoi,

Mhm dachte wenn null bei advaced steht ist das auto... okay mal testen aber warum ists bei cura auch so?

Riemen sind stramm. Beschleunigung hatte ich auf 100mm/s versuchsweise (jerk 15 oder so) hat auch nichts genutzt. Ab 28-30 bei jerk und 850-900als Beschleunigung verliert er Schritte und wackelt sich zu Tode daher hatte ich da 500mm/s und 22 als jerk drin... hab die 2 Platten aber auch alles was geht hingeschmiert weil ich nichts mehr wusste und Nase voll hatte...

Ich test morgen nochmal...


Und kanns sein das es beim umsetzen einfach zu warm ist? Wegen 130C von unten 250C von oben und kein Luftzug?

Edit: lesen hilft... danke

1-mal bearbeitet. Zuletzt am 15.12.15 16:51.
Re: Druckfehler: Umlaufender Wulst...
15. December 2015 17:13
Solltest du nen Sparkcube haben, sind Jerk 20 und Beschleunigung 800 oder mehr schonmal gute Startwerte. Jerk ist eher der Grund, warum du Schrittverluste hast, als die Beschleunigung. Bei mir fängts z.B. erst bei etwa 2500-3000mm/s² an, Schritte zu verlieren.


Der 3D-Druck ist tot, lang lebe der 3D-Druck!

Schreibt mich nicht mehr an, ich hab das drucken an den Nagel gehängt.
Re: Druckfehler: Umlaufender Wulst...
16. December 2015 01:39
Hi Stummel,

was ist das für ein Druckbett, schaut nach Feinsteinzeug aus ?

lg
Markus
Re: Druckfehler: Umlaufender Wulst...
16. December 2015 03:06
Hallo Stummel,

dein BulldogXL ist zu langsam für Retract, bitte setz die Mikroschritte auf 1/16, durch das 5.18:1 Getriebe ist er eh schon sehr fein von der Auflösung (5,18-fache Steppanzahl).
Du bist mit dem Schrittmotor an der max Stepper Geschwindigkeit, bei 3mm Verfahrweg mit 20mm/s Geschwindigkeit, wären das 58800 Steps, das schaft ein Ramps nicht, Marlin macht bei 40KHz dicht.
Mich würden aber noch die Zahlen für E interessieren, sprich Max E Beschleunigung/max Geschwindigkeit Firmware und Software. Welche Retractdistanz im Slicer eingestellt.

Kurzum, ich vermute du betreibst deinen Extruder an der Max-Grenze und bekommst somit keinen gescheiten Fluss hin.

Grüße Jörg


DIY Graber i3, based on Ramps 1.4 / LCD-SD-support / Marlin / MK8 upgraded direct drive

Home of Graber i3 reloaded, based on Ramps 1.4_TMC2100 / LCD-SD-support / Marlin / MK8 upgraded direct drive


Und sollte ich vergessen haben, jemanden zu beschimpfen, dann bitte ich um Verzeihung!
Johannes Brahms
Re: Druckfehler: Umlaufender Wulst...
16. December 2015 05:21
Quote
dorfmaxl
Hi Stummel,

was ist das für ein Druckbett, schaut nach Feinsteinzeug aus ?

lg
Markus

ne das ist PEI wenn es sich aufheizt smiling smiley
Das bekommt dann solche Risse wenn es sich nicht ganz richtig verbunden hat mit Untergrund.
Ist aber nicht schlimm, hält trotzdem und nach dem Abkühlen wieder weg


Commercium ----> Ramps, RADDS, e3d-Hotends und Filament kauft man hier.. und neu auch Schrauben,Muttern und Unterlegscheiben
Probleme mit dem e3d und bei mir gekauft? Schickt es ein, ich teste es für euch ob es wirklich defekt ist smiling smiley
Print Quality Troubleshooting Guide hier lang..
Re: Druckfehler: Umlaufender Wulst...
16. December 2015 07:38
Hoi,


ah mein Fehler... hätte was zur Hardware schreiben sollen:

Extruder ist Bulldog xl + Hexagon 1,75mm
Drucker ist ein Core XY mit Raps128 und Radds. Mit der Beschleunigung und Jerk war ich nicht am ende wollte aber erstmal das Teil zum sauber drucken bringen daher die Werte. Lief aber jetzt auch ca 8h Druckzeit so ohne Schrittverlust...

Zur Extrudereinstellung... retract ist auf 1mm im Slicer wobei mir allerding auch nicht ganz klar ist warum ich im EEPROM werte für Retract Retract Geschwindigkeit zusätzliches Volumen nach Retract usw. einstellen kann/soll bzw. was da am ende zählt...

Cura
mit der EEPROM Einstellung läuft der Extruder ohne Filament noch Reibungslos allerdings bekomme ich es nicht so schnell durch das Hotend (dreht durch)
im Betrieb hab ichs daher so eingestellt:

die 50mm/s sollten ja teoretisch einem g1 e100 f3000 entsprechen... den Befehl kann ich beliebig mit geändertem Vorzeichen laufen lassen ohne das sich der Stepper "festfährt" (brummt ohne bewegung..) und bis zu dem Wert wird zumindest akustisch die Geschwindigkeit auch immer höher.
Re: Druckfehler: Umlaufender Wulst...
16. December 2015 09:58
Stellst du bitte den Ex. Stepperdriver auf 1/16 Mode, die EEPROM Settings von 15mm/s bestätigen doch meine Info oben.
Auch wenn es technisch mit dem RADDS möglich wäre, aber 1/32 Mode bei einem untersetztem Extruder ist einfach nicht sinnig, da die Stepper bei hoher Stepfrequenz ihr Drehmoment extrem verlieren (wann, kann nur ein Diagramm des Steppers sagen).
Ich weiss nicht was du mir mit dem Rest sagen willst, ausser vielleicht, das du dich damit auseinander gesetzt hast.

Dieser Wulst entsteht von zu langem Verweilen, also zu niedrige Beschleunigung und Geschwindigkeit und ebenfalls auch wenn zuviel Material gefördert wird.
Bei einer maximalen Geschwindigkeits Begrenzung von 15mm/s, kannst gerne G1 E100 F3000 (50mm/s) ausführen, der darf aber max nur 15mm/s. Das sagt dieser EEPROM Wert "max feedrate 15mm/s" halt aus.
Das EEPROM definiert die Standard Werte und Max Werte, im Slicer kann man dann auch geringere Werte eintragen, mehr macht kein sinn, da dann durch Firmware begrenzt.

Also um weitere Analysen und Hilfstellungen geben zu können, brauchen wir deine Ist-Werte mit denen du real druckst, alles andere hilft nicht.

Deine Retract Geschwindigkeit von 45mm/s werden so nie erreicht.


DIY Graber i3, based on Ramps 1.4 / LCD-SD-support / Marlin / MK8 upgraded direct drive

Home of Graber i3 reloaded, based on Ramps 1.4_TMC2100 / LCD-SD-support / Marlin / MK8 upgraded direct drive


Und sollte ich vergessen haben, jemanden zu beschimpfen, dann bitte ich um Verzeihung!
Johannes Brahms
Re: Druckfehler: Umlaufender Wulst...
16. December 2015 10:19
Hallo,

jo werd das umstellen nur läuft der mit maximal 50mm/s ab da wirds dann nicht mehr schneller. Ich hab aber nur 15mm/s eingetragen weil der sonst bei angeforderten Werten über 15mm/s "durchdreht" und das Filament nicht schnell genug aufschmelzen kann. Ist der "Max Feedrate" nur fürs Extrudieren oder auch für Retract?

Danke schonmal
Re: Druckfehler: Umlaufender Wulst...
16. December 2015 12:52
Hi Stummel,

das er nicht mit 50mm/s, oder mehr Geschwindigkeit druckt, ist korrekt, hier geht es mehr um die Geschwindigkeiten, wie schnell ein Retract oder Move ausgeführt werden kann.
Der Retract macht ja nicht´s anderes, als den Druck aus der Düse zu nehmen, oder wieder schnellst möglich das Fillament in der Düse zu haben.
Bei Bowden typischen Extruder Systemen benutzt man >80mm/s um die Verweildauer sehr gering zu halten, da solche Systeme meist Retractlängen von >4mm haben.
Also, es geht nicht um die eigentliche Filament Vorschubgeschwindigkeit für die Extrusion, die wird ja während des Drucks von der benötigten Filamentmenge bestimmt.
Es geht mehr um die max mögliche Filament Transportgeschwindigkeit. Somit, Max Feed beschränkt beides, liegt ein Wert über dieser benötigten Geschwindigkeit, würde der nur bis zum max Wert ausgeführt.
Ist bei unseren Düsengrössen aber eher unter der typischen Retractgeschwindigkeit. So eine typische Flowrate einer 0.4 Düse liegt bei 24cc/h.
Hatte noch keinen Druck, wo 100cm in 1 Minute (16mm/s) gedruckt wurden.

Ich hoffe ich konnte dir die Zusammenhänge etwas näher bringen.

Grüße Jörg


DIY Graber i3, based on Ramps 1.4 / LCD-SD-support / Marlin / MK8 upgraded direct drive

Home of Graber i3 reloaded, based on Ramps 1.4_TMC2100 / LCD-SD-support / Marlin / MK8 upgraded direct drive


Und sollte ich vergessen haben, jemanden zu beschimpfen, dann bitte ich um Verzeihung!
Johannes Brahms
Re: Druckfehler: Umlaufender Wulst...
16. December 2015 14:07
hoi,

ja das hat geholfen... ist halt (find ich zumindest) schwer am Anfang genau zu wissen wo es jetzt harkt weil man die Abläufe (was begrenzt was oder ist wovon abhängig) nicht kennt und zum nachlesen hab ich da auch noch nichts gefunden...

Ich hatte die ganzen Max Werte so verstanden das dadurch die Hardware geschützt wird. Also z.b. selbst wenn ich 300mm/s Extrudieren eingebe (was mein Hotend aber nicht kann) bremst er das ein... nur blöd halt wenn dann auch in einem Retract soweit gedrosselt wird...


Bei der Retract länge Z-lift und extra extrusion on undo retract hat aber der Slicer vorrang? Hab da eben extra mal Schwachsinn eingegeben und nichts bemerkt?!
Re: Druckfehler: Umlaufender Wulst...
16. December 2015 15:28
Deswegen schreiben wir ja solche Hinweise, keiner hat das von vornherein komplett draufsmileys with beer

Den Satz mit dem Slicer Vorrang verstehe ich nicht so ganz, was du nun gemacht und wie eingestellt hast.
Wichtig ist natürlich immer der Zusammenhang der abgespeicherten EEPROM(Firmware Werte) und der Parameter im Slicer.

Nachtrag: Hier mal im Ganzen die wichtigen Werte, vielleicht ist das verständlicher als das Auslesen über RepetierHost:

// default settings

#define DEFAULT_AXIS_STEPS_PER_UNIT {80,80,4000,95.5} // default steps per unit for Ultimaker
#define DEFAULT_MAX_FEEDRATE {500, 500, 3, 100} // (mm/sec)
#define DEFAULT_MAX_ACCELERATION {9000,9000,100,10000} // X, Y, Z, E maximum start speed for accelerated moves. E default values are good for Skeinforge 40+, for older versions raise them a lot.

#define DEFAULT_ACCELERATION 2000 // X, Y, Z and E acceleration in mm/s^2 for printing moves
#define DEFAULT_RETRACT_ACCELERATION 3000 // E acceleration in mm/s^2 for retracts
#define DEFAULT_TRAVEL_ACCELERATION 3000 // X, Y, Z acceleration in mm/s^2 for travel (non printing) moves

// The speed change that does not require acceleration (i.e. the software might assume it can be done instantaneously)
#define DEFAULT_XYJERK 20.0 // (mm/sec)
#define DEFAULT_ZJERK 0.4 // (mm/sec)
#define DEFAULT_EJERK 5.0 // (mm/sec)


Grüße Jörg

1-mal bearbeitet. Zuletzt am 16.12.15 15:45.


DIY Graber i3, based on Ramps 1.4 / LCD-SD-support / Marlin / MK8 upgraded direct drive

Home of Graber i3 reloaded, based on Ramps 1.4_TMC2100 / LCD-SD-support / Marlin / MK8 upgraded direct drive


Und sollte ich vergessen haben, jemanden zu beschimpfen, dann bitte ich um Verzeihung!
Johannes Brahms
Re: Druckfehler: Umlaufender Wulst...
16. December 2015 16:46
Quote
Skimmy
Solltest du nen Sparkcube haben, sind Jerk 20 und Beschleunigung 800 oder mehr schonmal gute Startwerte. Jerk ist eher der Grund, warum du Schrittverluste hast, als die Beschleunigung. Bei mir fängts z.B. erst bei etwa 2500-3000mm/s² an, Schritte zu verlieren.

Was bezweckt der Jerk eigentlich genau?
Endlich das richtige Rad zum schrauben gefunden.

1-mal bearbeitet. Zuletzt am 16.12.15 16:48.
Re: Druckfehler: Umlaufender Wulst...
18. December 2015 17:56
Jerk meint den "Ruck" - also bis zu welcher Geschwindigkeit der Drucker quasi per sofort auf dieser Geschwindigkeit anfährt.

von 0 auf 20 direkt - das gibt dann eben den Ruck.

Steht der auf 10, geht es direkt mit 10mm/s los und alles was dadrüber liegt wird mit Beschleunigungsrampen angefahren.

Man kann beides aus Spaß mal sehr niedrig einstellen oder auch nur einen der Werte - um sich dann in einer Trocken- bzw. Simulationsfahrt von nem simplen Objekt das ganze mal vor Augen zu führen.


Je größer der Jerk/Ruck Wert, desto kräftiger fallen bei Richtungsänderungen die "Schläge" bzw. Rucks aus, die durch die gesamte Mechanik und den Rahmen gehen.

Hohe Jerk Werte kombiniert mit großer Beschleunigung und der Drucker neigt dazu, beinahe vom Tisch zu hüpfen.

Ich persönlch mag es gerne "smooth" und fahre mit sehr konservativen Werten nach eigenem Empfinden recht gut.

Gruß,
Alex

1-mal bearbeitet. Zuletzt am 18.12.15 17:57.
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen