Willkommen! Anmelden Ein neues Profil erzeugen

Erweiterte Suche

Drucker steht ... und jeeetz ...

geschrieben von dakkar 
Drucker steht ... und jeeetz ...
23. April 2016 07:29
steh ich n bissi da wie der Ochs vorm Berg.

Wie vielleicht einige mitbekommen haben, war der Zusammenbau von toolsons mk1 eine mittelschwere Geburt grinning smiley Wobei im nachhinein eigentlich "nur" 2x defekte Hardware mein Nervenkostüm ruiniert haben grinning smiley
Aber gut das soll jetzt mal nicht das Thema sein.

Aktueller Stand ist folgender:
Ich glaube ich bin fertig.
* Steppertreiber sind eingestellt
* die Z Achse (bzw der Endstop) sind so eingestellt, dass die nozzle eine Papierdicke über dem Druckbett stehen bleibt
* Homing generell sieht ok aus (landet vorne links am Heizbett)
* ein Probeheizvorgang sah auch ok aus (Hotend und Bett kamen auf Temperatur)
* ich "glaube", auch das Heizbett ist gerade (hab das versucht möglichst genau mit Messschieber auszumessen, war aber "nativ" schon ok)
* Hotend hab ich via PID autodetect eingerichtet, Heizbett steht auf BangBang

Jetzt würde ich gerne mal den Testwürfel drucken.

Und jetzt rächt es sich, dass ich noch keinen Druck life mit erlebt habe grinning smiley Es scheitert so ein wenig an den Basic, wie man da jetzt vorgeht. Ich Tipp mal runter, wie ich mir das grob vorstellt. Bitte korrigiert mich!

1. Filament laden
Filament in den Bowden einführen, Hotend aufheizen und dann solange in Repetier Host auf extrude klicken, bis das filament aus dem Hotend tropft. Dort nochmal das gerade rausgepresste material abzwicken

2. Slicer in repetier Host konfigurieren
Ich drucke PETG
* Filament settings: 1.75mm, 205°C Hotend, 80°C Bett
* Print settings: Habe ich erstmal default gelassen, bis auf Layer Height. Die hab ich auf 0,2mm. Glaube ich hier irgendwo gelesen zu haben.


3. Testwürfel (wo finde ich den eigentlich?) drucken
file in repetier host laden, slicen lassen und drucken.

Hab ich was vergessen/falsch?

LG und danke für die Hilfe
Dakky

1-mal bearbeitet. Zuletzt am 23.04.16 07:33.
Re: Drucker steht ... und jeeetz ...
23. April 2016 10:46
Moin,

hast du den Extruder schon konfiguriert, so dass die eingezogene Materialmenge stimmt?
Filament würde ich mich eher von einer höheren Temperatur herantasten, 205°C ist aus meiner Erfahrung schon sehr an der unteren Grenze für PETG,
würde mal mit 230-240°C anfangen.
Testwürfel kannst du dir mit jedem CAD-Programm selbst erstellen, nen Würfel sollte mit einem Tutorial jeder hinbekommen.
Hänge dir mal einen an, den kannst du dir dann im Repetierhost wie gewünscht skalieren.

Grüße,
Sven
Anhänge:
Öffnen | Download - 30x30x30.stl (684 bytes)
Re: Drucker steht ... und jeeetz ...
23. April 2016 13:32
Hallo Sven

Extruder: nun ich hab toolsons vorkonfigurierte FW genommen. Ich hoff das passt da dann schon winking smiley

Danke für den Würfel, ich werd das dann mal angehen.

Ich scheine mit dem Extruder generell noch ein anderes Problem zu haben. Wenn ich in der FW (repetier) in das Extruder Menü gehe, dann steht da noch "Extruder 1 aus" und wenn ich auf "Extruder position" gehe und am Drehrad spiele, tut sich da nichts. Und der Motor ist auch sehr passiv grinning smiley Kann ich irgendwo messen (zB am RAMPs an den Pins des E0 anschlusses) oder der überhaupt angesprochen wird?
Theoretisch kann es sein, dass das RAMPs nen Treffer weghat, nach meinem "experiment" mit dem kaputten Endstop(kabel).

LG
Dakky
Re: Drucker steht ... und jeeetz ...
23. April 2016 20:56
Hi,
der Extruder geht wahrscheinlich erst, wenn das Hotend auf Temperatur ist (die Mindesttemperatur kann in der Firmware eingestellt werden).

Mach einfach mal einen Testdruck.

Viel Erfolg!

Stefan
Re: Drucker steht ... und jeeetz ...
24. April 2016 01:55
Guten Morgen Stefan

Danke für deine Antwort. Wenn der Extruder erst geht, wenn das Hotend auf Temp ist, wie krieg ich das Filament dann geladen? Schliesslich muss ich noch gute 40cm bowdenleitung füllen, bevor er anfangen soll zu drucken?
Re: Drucker steht ... und jeeetz ...
24. April 2016 02:20
Du hast Dir die Antwort oben unter 1. selbst gegeben! smiling smiley

Herzl. Grüße
Re: Drucker steht ... und jeeetz ...
24. April 2016 02:21
interessante Lektüre: GCode

was Du brauchst: Allow cold extrusion

Grüße
seefew


Sehen ist nicht nur Augensache
Drucker:
seefew's Jenny
Re: Drucker steht ... und jeeetz ...
24. April 2016 03:03
Ihr seid toll winking smiley Das wars. Werd mich nachher mal ans Drucken machen und gebe hier feedback winking smiley

Wie macht man das laden/entladen in der Praxis? Habt ihr da fertige Gcode Scripte hinterlegt?
So im Stile von:
Laden:
M302 P1
G1 E400 F3000
M302 P0

Entladen
M302 P1
G1 E-400 F3000
M302 P0

Ich Frage vor dem Hintergrund: braucht man dann immer einen Laufenden Rechner um das Filament zu tauschen? Wollte das Ding eigentlich da aufbauen, wo ich keinen Rechner stehen habe.

1-mal bearbeitet. Zuletzt am 24.04.16 03:54.
Re: Drucker steht ... und jeeetz ...
24. April 2016 03:39
äöhm, confused smiley M301 confused smiley


Sehen ist nicht nur Augensache
Drucker:
seefew's Jenny
Re: Drucker steht ... und jeeetz ...
24. April 2016 03:53
argls vertippt. sry... habs gefixt
Re: Drucker steht ... und jeeetz ...
24. April 2016 03:58
BTW: ist zwar schön anzusehen, wenn man auf´s Knöpfle drückt und dann tut sich was, vmtl ist´s aber einfacher, das Filament händisch bis Anschlag im Hotend zu schieben.


Sehen ist nicht nur Augensache
Drucker:
seefew's Jenny
Re: Drucker steht ... und jeeetz ...
24. April 2016 04:14
achso, einfach die federn am Bowden lösen und durchschieben? ... hmm auf die einfachsten dinge ... *brummel* ;D

Ist auch ne idee
Re: Drucker steht ... und jeeetz ...
24. April 2016 04:48
jep, that's it .....


Sehen ist nicht nur Augensache
Drucker:
seefew's Jenny
Re: Drucker steht ... und jeeetz ...
24. April 2016 11:05
Tadaaaaaa .... es ist vollbracht **Dr. Frankenstein Gelächter**

Es ist ein Würfel 10x10x10



winking smiley Ich bin es fast zufrieden winking smiley Ein paar Problemchen hab ich aber trotzdem noch. Ggf hat da noch wer einen Schubser in die richtige Richtung.

Ich musste ein wenig an den Temps rumspielen, bis ich überhaupt mal Haftung auf der DDP hatte. Ich bin jetzt für das PETG bei 250°C Extruder und 90°C Fürs Bett. An sich kein Problem.

1. Allerdings hat er arg spät angefangen, das material zu extrudieren. Es waren schon 5 von den 6 Skirt runden vorbei, ohne dass was rausgepresst wurde. demtentsprechend hatte ich noch keinen sauberen "fluss" als es ans Druckstück ging. Hab in Slicer aber nichts gefunden, wo ich das einstellen könnte.

2. Was auch noch in das Haftungsproblem reinspielen könnte: Ich hab im slicer zwar eingestellt, dass er den Lüfter für die Druckstücke die ersten 3 Layer auslassen soll, juckt ihn aber nicht. die Laufen weiter. Hier ne Idee?

3. Der Boden hat ein paar "Löcher". Das könnte aus 1. resultieren, bin mir aber nicht sicher. Hier mal ein Bild:

Einen Tipp?

4. Der Toplayer ist auch nicht supereben. Wenn ich den Würfel auf diese Seite lege, wackelt er schon ziemlich. Auf dem Bild sieht man es ggf nicht, aber in der Mitte der Fläche ist er ca 0.1mm erhaben.


Mach ich da noch was falsch?


LG und Danke bis hierher erstmal grinning smiley Hab vor dem Drucker gesessen und mich gefreut wie ein kleines Kind als da endlich was passiert ist grinning smiley

Dakky
Re: Drucker steht ... und jeeetz ...
24. April 2016 14:17
So, und jetzt den Drucker nach Methode Wurstnase durchkalibrieren.

Das wirkt Wunder. [reprap.org]

Liebe Grüße
Helmut


Mit Sch.... und Mist kein Drucken ist.
Re: Drucker steht ... und jeeetz ...
24. April 2016 18:54
Quote
dakkar
Extruder: nun ich hab toolsons vorkonfigurierte FW genommen. Ich hoff das passt da dann schon winking smiley

Wäre für mich neu, dass man sich das Messen sparen kann.
Das hat ja auch einen gewissen Lerneffekt, wenn man mal nachmisst, ob 10cm per Anweisung auch wirklich im Ergebnis 10cm sind.

Die Geometrie schaut ja gut aus, wenn das Modell runde Ecken vorgibt.
PETG ist aber auch nicht wirklich gut für den Anfang. Das hat so seine Tücken. PLA ist da unkomplizierter.

Gruß
Andreas

2-mal bearbeitet. Zuletzt am 24.04.16 18:59.


Einen Sparkcube 1.1XL für größere Objekte, einen Trinus3D im Gehäuse und einen Tantillus R im Bau
Sparkcube: Komplett auf 24V - DDP 8mm + 1,5mm Carbonplatte - RADDS 1.5 + Erweiterungsplatine + RAPS128 - Nema 17/1,7A 0,9 Grad - ind. Sensor für Z-Probe (kein ABL) - FTS - Titan Booster Hotend - Sparklab Extruder - Firmware Repetier mit @ Glatzemanns G33 - Repetier Server pro - Simplify3D
Re: Drucker steht ... und jeeetz ...
24. April 2016 19:04
Quote
Boui3D
Quote
dakkar
Extruder: nun ich hab toolsons vorkonfigurierte FW genommen. Ich hoff das passt da dann schon winking smiley

Wäre für mich neu, dass man sich das Messen sparen kann.


Gruß
Andreas

Tja, man lernt nie aus. Ich wundere mich jeden Tag aufs Neue.winking smiley

Liebe Grüße
Helmut


Mit Sch.... und Mist kein Drucken ist.
Re: Drucker steht ... und jeeetz ...
25. April 2016 04:20
Hey Dakkar,

wenn du die Repetier Firmware von Toolson drauf hast, kannst sogar ziemlich eigenständig ohne PC arbeiten wenn ich mich nicht täusche.

Im Menü hast du glaube ich "Extruder" - da kannst du das Hotend vorheizen. Die Firmware ist standardtechnisch auf keinen Dry-Drun ausgelegt sofern ich mich erinnere (das wäre im Debugging umzustellen). Ergo >muss< die Düse beheizt werden, bevor du den Extruder nutzen kannst. Ist ja auch logisch, das Filament soll bis in die Düse geladen werden, und das geht nur, wenn die beheizt ist. Ansonsten zerhaust dir noch den Treiber.
In den "Quick Settings" hast du die Option "Change Filament" - dabei fährt Z ein Stück hoch und der Extruder ist per Drehknopf ansteuerbar. Dann führst du das Filament ein (Halteklammer hochziehen, Filament einfädeln bis es im Bowden auf der anderen Seite ankommt), den Rest machst du per Steuerrad. Durch ein erneutes klicken des Knopfes fährt er noch ein Stück raus und setzt Z wieder auf den Ursprungswert. Fertig winking smiley

Ebenfalls in den Quick-Settings ist "Disable Stepper" - was wohl unglaublich wichtig für die TMC Treiber ist sofern du die hast. Standardmäßig schaltet der P3Steel nach jedem Druck / Druckabbruch die Treiber auf "Disabled", was richtig ist. Nur wenn du manuell per Display Positionen verfährst, tut er das erst nach ~5 Minuten automatisch wieder. Solltest du in den 5 Minuten abschalten, kann es dir im Worst-Case die Treiber zerschießen. Also immer bei Manuellen Verfahrwegen per Display (nicht per Hand, da wird ja kein Treiber dabei beansprucht. Solche Verfahrwege aber logischerweise nur langsam machen) danach auch die Stepper Disablen.
In den Quick Settings sind dann auch weitere nützliche Funktionen wie Cooldown etc winking smiley

Eigenständig ist in der Hinsicht gemeint, dass du viele Sachen im Menü "Configuration" einstellen kannst. Steps, PID wenn ich mich recht entsinne auch, da is einiges dabei was sonst über Repetier / Configuration.h gemacht werden müsste.

Was deinen Würfel betrifft:
Extruder kalibrieren. Das geht wieder am besten über den PC.
Anstöpseln, hochheizen, Filament entladen. Allerdings >nicht< bis hoch zum Extruder, sondern grad nur wieder rein in den Bowden.
Und dann gibts genug Tutorials (Wurstnase, Google "3D Drucker Extruder kalibrieren") wie du den ordentlich kalibrierst. Dadurch sollte dein Druckbild deutlich besser werden.


Zwei Sachen noch:
1. Welche Geschwindigkeit druckst du?
2. Das sieht nach der DDP/Heizmatten Kombo von Frank aus. Meines Wissens ist da der Thermistor direkt in der Heizmatte verbaut.
Hier auch die Frage von mir: Das Display zeigt mir immer die Temperatur der Heizmatte, ergo wenn meine Heizmatte 90°C anzeigt, heißt das nicht, dass die DDP auch 90°C hat, oder? Bzw wenn dann erst nach geraumer Zeit. Oder irre ich mich da?
Frage mich das, weil ich PETG bei 60mm/s mit 225°C / 65°C erfolgreich gedruckt habe... ^^ Allerdings auf BlueTape und MK3.


Alle Angaben ohne Gewähr grinning smiley
Re: Drucker steht ... und jeeetz ...
25. April 2016 05:29
Ui Terri. Vielen Dank für die ausführlichen Hinweise.

Gerade das mit den TMC Treibern war neu für mich.

Ich werde mal die Wurstnase Calibrierung durchackern. Ich bin fälschlicherweise (wie ich latent sarkastisch aufgeklärt wurde grinning smiley ) davon ausgegangen, dass gerade im Fall des Toolson ja "Standardkomponenten" eingesetzt werden und demzufolge auch zumindest die Achsen und Extruderkalibrierung entsprechend immer gleich ausfallen sollte. Werde ich nachholen, sobald ich wieder zuhause bin.

Um deine beiden Fragen aber schon mal vorab zu beantworten:
Geschwindigkeit default Settings im Slicer: 40mm/s.
Bzgl der Temperaturen: Ich hab eigentlich mit den Empfehlungen des Herstellers angefangen: 205°C und 80°C. Allerdings hatte ich da das Problem, dass der erste Layer schlicht und ergreifend gar nicht gehaftet hat. Hier wurde ich dann dahingehend korrigiert, dass diese Temps wohl zuwenig seien. Mit obigen Werten hatte ich dann endlich mal Haftung. Soweit eigentlich ok. Und ja, es ist die Combo von Frank: DDP 5mm alu + Silikonheizmatte. Zur Temperaturanzeige an sich: ja du hast recht. der Thermistor steckt in der Matte. Allerdings hab ich (mit einem Fleischthermometer, hab nichts anderes) mal auf der oberseite der Platte gemessen, und das hing nur etwa 5°C hinter der Anzeige des Thermistors hinterher. So etwas in der Art haette ich bei einer Aluplatte auch erwartet: Recht hohe Temperaturweiterleitung ohne allzu großes Delay.

Ich melde mich wieder, wenn ich die Calibrierung durch hab mit den Ergebnissen.
Re: Drucker steht ... und jeeetz ...
28. April 2016 08:58
Hallo winking smiley

Tut mir leid, dass ich mich erst jetzt wieder zurückmelde. MIch hat ein Autofahrer vom Rad geholt => 2 Tage Krankenhaus *gruml*

Aber wieder zum Thema:
Also ich hab die Calibrierung mal bis zu dem Punkt Temperaturen durchgemacht.
2 Anpassungen:
* Das Druckbett war schief. Deswegen hatte ichteilweise zuviel Abstand zur nozzle ... stupid me
* die Extruderfördermenge war in der Tat nicht ganz korrekt. Wieder was gelernt ... von wegen Standardkomponenten und so ...
=> Steps von 152 auf 149 angepasst (somit werden 9,7cm bei geforderten 10.0cm gefördert)

Jetzt hab ich aber immer noch das Problem, dass der Druck einfach nicht haftet und kann so die Temperaturtests nicht sinnvoll machen. Ich bin mir aktuell relativ sicher, dass das daran liegt, dass die Lüfter mit voller power auf das "Druckstück" blasen. Sprich, irgendwas passt mit der Lüftersteuerung noch nicht.

Kurze Beschreibung des Setups:
Ich nutze einen FAN Extender um sowohl die Treiber als auch das Druckstück zu kühlen. Aktuell verhaelt sich das so:
1. Die treiberlüfter gehen an, sobald ein Treiber aktiv ist => ist ok mMn
2. Die Druckstückkuehlung geht an, sobald der Extruder beheizt wird => eher nicht so prall.

Direkte Gcodes (M106 S125 fuer 50%) oder das lueftersetting in Repetier Host (manuelle Kontrolle) oder das einstellen per LCD funktionieren nicht. Ebenfalls wird das slicersetting "die ersten 3 Layer ohne lüfter" auch ignoriert: Lüfter ist an sobald das hotend heizt.
Ich befürchte, dass deswegen das Filemant nicht haftet.
Wenn ich die Lüfter versuche per gcode anzusprechen (M106) , blinkt LED3 auf dem RAMPs recht hektisch, und geht wieder aus, sobald ich ein M107 abschicke

Jetzt ist die Frage, wie konfigurier ich das richtig in der FW?
Dies ist der Extender um den es geht: [www.ebay.de]

Verbaut ist er wie folgt: [www.instructables.com]

Allerdings krieg ich die Transferleistung => repetier nicht hin sad smiley

Danke
Dakky
Re: Drucker steht ... und jeeetz ...
28. April 2016 11:02
Vom Auto erfasst? Na das wird teuer für den Fahrer grinning smiley Hoffe mal du hast es unbeschadet überstanden!

Bzgl Extruder Steps:
Les ich das so richtig?
Du hast von 152 auf 149 gesetzt und jetzt spuckt er bei 100mm >Forderung< - 97mm >Förderung< aus?
Wenn dem so ist, ist es immer noch schlecht kalibriert. Er sollte Maximal +/-0.2mm Abweichung haben, aber selbst das ist rauszukriegen. Bedenke dass du bei einem richtig langen Druck von +10m Filament damit immer noch eine Abweichung von 200mm Filament hast. Das ist ne Menge!

Was den Druckteilkühler betrifft... Der soll ja allgemein für die ersten 2-3 Layer aus sein.
Ich rate hier jetzt mal ins Blaue...

Deine Druckkühllüfter - hängen die am Extender oder an D8? (Korrektur bitte hier, ich glaube D9 war Heizbett und D10 war Hotend. Ihr wisst aber hfftl alle was gemeint ist grinning smiley)
Standardmäßig sollte nämlich die Cooling Option "D8" ansprechen - also den Lüfterkanal. So wie das Heizbett per D9 angesprochen wird und das Hotend bei D10. Wenn die Druckteilkühler beim Heizen vom Hotend direkt mit angehen, gehe ich davon aus dass du die Lüfter an D10 klemmen hast?

Hab den Extender selbst nicht, kann also wenig dazu sagen. Und weiß entsprechend auch nicht, inwiefern man da in der Firmware murksen muss.

Und zuletzt: Die Standardkomponenten betreffen leider nur die Bauteile tongue sticking out smiley Vom Prinzip kann es dir nach 100 Drucken passieren, dass du den Extruder neu kalibrieren musst, weil du zu viel Abrieb im Ritzel hast. Entsprechend sinkt die Griffigkeit.


Alle Angaben ohne Gewähr grinning smiley
Re: Drucker steht ... und jeeetz ...
28. April 2016 11:13
Hallo Terri winking smiley

naja ... 2 Wirbel angeknackst ... aber ahette deutlich schlimmer enden können confused smiley

Extruder Config: ja du hast da schon recht. Aber ich wollte mich mal genau an den Guide halten, und da steht, dass als erster Anlauf 96-104mm ok sind. Feintuning erfolgt dann später. Allerdings muss ich fuer das Feintuning erstmal zuverlaessig überhaupt einen Druck aufs Druckbett kriegen winking smiley
Der Versuch da oben war warsch, nur Zufall, dass das Filemant mal kleben geblieben ist. in 9/10 Versuchen klebt da nix sondern wird einfach an der nozzle schon hart/klebt nicht.

Bzgl der Lüfter:
Nein an D9 haengt garnichts (D8 Heizbett, D10 Hotend).
Beide Lüfter haengen am Extender. Also findet schon irgendwie eine dedizierte Steuerung statt. Aber halt eine, die nicht so richtig zielfuehrend ist confused smiley kann doch jetzt nicht an so einer Kleinigkeit haengen **dazed**
Re: Drucker steht ... und jeeetz ...
28. April 2016 16:16
Und wieder ein Update ... ich dreh hiermit offiziell so langsam hohl. **grimpfl**

Aaaalso ich hab die 3 Lüfter des Hotends jetzt an D9 gehängt. An dem Fan Extender haengt jetzt nur noch die Boardkuehlung.
Jetzt Funktioniert die Lüftersteuerung fuer das Druckstueck (2 von den 3 Lüftern). Allerdings hab ich jetzt das Problem, dass der 3. Lüfter, der auf den Kühlkörper blaest, auch erst nach dem 3. Layer angeht. Seitdem ich das umgesteckt habe, verstopft mir jedesmal der Bowden auf höhe dieses Kühlkörpers. **grumml**

Ich frag jetzt mal ganz doof: Wie gehören die 3 Lüfter am HotEnd bei dem toolson MK1 angeschlossen? So wie es grade ausschaut, würde ich sagen: die zwei druckstueckluefter an D9 und der hintere an den Fan Extender? Kann das bitte wer bestätigen, bevor ich das Ding umsonst zerlege und umlöte?

Danke
Dakky

1-mal bearbeitet. Zuletzt am 28.04.16 16:17.
Re: Drucker steht ... und jeeetz ...
28. April 2016 22:35
Bei meinem Mendel klemmt der Extruderlüfter direkt auf 12V, läuft also immer.
Re: Drucker steht ... und jeeetz ...
29. April 2016 04:04
Bei mir hängt der Hotendlüfter auch direkt an 12V und der Lüfter für die Ausdrucke wird über D9 gesteuert.

Grüße
Martin


Grüße
Martin
Re: Drucker steht ... und jeeetz ...
29. April 2016 04:56
Jop, genau so.
Hab gestern abend auch noch mal geschaut.
D8 Heizbett, D10 Hotend. D9 soll die Druckteilkühlung steuern. so stehts in der Firmware.

Über den Extender regelst du ja hauptsächlich den "Power On" für die Elektronik >und< Hotend Kühlung. Ergo den 3. Lüfter, der auf den Kühlkörper bläst, kann an den Extender.
Somit gehen die bei Druckstart an! Und erst ab Layer 3 (je nach slicer Einstellung) schalten sich dann die Druckteilkühlungen hinzu smiling smiley
Damit solltest du dann schon mal in der Hinsicht erfolgreicher werden.

Was deine Druckeinstellungen dann betrifft = > einmal klar, Bed Nivellieren nach Hotend, blatt Papier muss kratzen.
Danach: Temperatur PETG hatte ich mit MK3 Heizbett 225°C / 65°C bei 60mm/s. Das ging einwandfrei locker vom Hocker. +5°C sollen es wohl mit der DDP von Frank sein, also 70°C Heizbett.
Test es mal so smiling smiley Drücke dir die Daumen!


Alle Angaben ohne Gewähr grinning smiley
Re: Drucker steht ... und jeeetz ...
02. May 2016 13:02
Hallo zusammen winking smiley

bin jetzt endlich mal wieder zum weiterprobieren gekommen.

Was die Lüfter betrifft, ich hab die jetzt wie folgt verkabelt (falls nochmal wer das Problem hat ^^ ):
1. Platinen Lüfter an FanExtender (linkes Headerpaar vom Stromanschluss aus)
2. Die Hotendkühlung an Fanextender (rechtes Headerpaar von Stromanschluss aus)
3. Die Druckstückkühlung an D9 des RAMPs

Tjo die Temperaturen ...

Also bei den niedrigen Temps von dir Terri hab ich einfach das Problem, dass die erste Schicht hält. Bei 70-80°C schiebt die nozzle das gerade aufs Bett gebrachte einfach beiseite. Bei 85°C passiert das nicht mehr, allerdings heben sich im Laufe des Drucks die Ecken vom Druckbett (gefuehlt ca dann, wenn die Druckstücklüfter angehen, bin mir aber nicht sicher) Bei 90°C haelt das "ok". Hin und wieder erwischt die nozzle trotzdem noch ein Stück vom perimeter/Brim und schleift das dann unters Druckstück => Auf der Unterseite sind dann die Abdruecke zu sehen sad smiley
Hotend hab ich jetzt bei 235°C.

Ansonsten bin ich eigentlich recht zufrieden mit dem ergebnis, wenn es denn mal den ersten Layer aufs Bett geklebt hat.

Tjo jetzt hab ich schon wieder ne Zwangspause: das SSR scheint kaputt zu sein. Das schaltet permanent auf heizen. Obwohl die LED des SSR aus ist und auch gemessen kein Strom auf der Schaltseite des SSR anliegt, geht die Temp sofort beim einschalten des Netzteils nach oben *seufzt* hab irgendwie kein Glück. Musste beim letzten Testdruck schon manuell "BangBang" machen und das Kabel an/abschliessen je nach Temp confused smiley

Kann wer ein günstiges SSR empfehlen? Hab aktuell ein 6€ China teil (Fotek SSR-25DD)

LG
Dakky
Re: Drucker steht ... und jeeetz ...
03. May 2016 05:38
Das ähnliche Problem beim SSR hatte ich auch - Tausch mal die Output Kabel am SSR (also Heizbett / Netzteil)! Damit hats bei mir geklappt.

Bzgl der Temperatur: Bin inzw auch in den Genuss einer DDP gekommen und experimentier selbst noch herum. Musste das Heizbett auch auf 90°C heizen damit es ansatzweise zur Haftung kam. Bin da aber noch am testen.. smiling smiley
Meine vorigen Werte galten für BlueTape, die natürlich deutlich mehr Haftung erzeugt durch die raue Oberfläche. Dass sich das so stark unterscheidet hatte ich nciht erwartet ^^


Alle Angaben ohne Gewähr grinning smiley
Re: Drucker steht ... und jeeetz ...
03. May 2016 10:54
Hola Terri.

das mit den Temps beruhigt mich etwas. hab schon begonnen an mir selber zu zweifeln. so um die 85-90°C brauch ich auch dass was haftet. ggf nochmal 5°C mehr um auch einen "sicheren" Start zu kriegen und zu verhindern, dass Teile des Skirt unter das Druckstück geschleift werden.

Thema SSR: noe hat nicht geholfen. Da wird nur das Relais heiss und wenn geschaltet wird, kommt einfach kein Strom. Ging ja zuvor auch. Jetzt heissts halt wieder warten, bis die Chinapost geliefert hat sad smiley Aber ein "deutsches" SSR kostet halt gleich mal 35€ **nuschel**

Gruesse und bis denne
Dakky
Re: Drucker steht ... und jeeetz ...
03. May 2016 11:49
Quote
dakkar
Aber ein "deutsches" SSR kostet halt gleich mal 35€ **nuschel**

Also wenn du suchst, findest du sicher eins für weniger als 35 Euro: [www.pohltechnik.com]
Habe ich aber nicht ausprobiert, habe auch so ein Fotek-Teil da liegen, noch nicht angeschlossen.


Best regards / Viele Grüße
Till
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen