Willkommen! Anmelden Ein neues Profil erzeugen

Erweiterte Suche

Nur Solid Layers versetzt

geschrieben von sobo84 
Re: Nur Solid Layers versetzt
16. June 2016 07:42
Es geht ja nicht darum es zu schaffen, man muss aber seinen Arsch hoch kriegen. winking smiley

microfortnight,
gute Frage. Immer wieder ein Glücksspiel, sowohl bei deutschen als auch chinesischen Händlern.

Die Kupplung ist definitiv besser als die welche nur mit 2 kleinen Madenschrauben fixiert werden, aber am allerbesten funktionieren noch immer die selbst gedruckten von locomarco.
[www.thingiverse.com]


Gruß,
Steffen

Geetech Full-Acrylic Graber Air V3 SteBa Edition, v6 J-HEAD v5 E3D Custom Hotend, 230v Induktionskochfeldheizplatte mit Aceton Beschichtung, Rumpsbaradds 64-Bit AliExpress Edition, Softeisextruder
Re: Nur Solid Layers versetzt
16. June 2016 08:11
Quote
SteBa
Die Kupplung ist definitiv besser als die welche nur mit 2 kleinen Madenschrauben fixiert werden
Hab ich hier, die Schraube steht über den Durchmesser raus und ist somit am MK2 nicht zu gebrauchen, da sie an den X Aufnahmen schleift.


Gruß aus dem Tal Kochertal,
Tobias
E-Mail gibts hier

[www.thingiverse.com]

Maschinen
AM8 sobo Version
MPCNC WaKü
Sparkcube XL
Photon S
K40

Re: Nur Solid Layers versetzt
17. June 2016 02:54
Man kann auch einfach eine Feile benutzen, wenn man für so eine Kleinigkeit nicht die Flex bemühen will. Schraubstock ist dabei natürlich sehr hilfreich.


Gruß
Thomas

*****************************************************************************
BQ Prusa i3 Hephestos mit Heizbett
Sparkcube 200mmx300mm
Sparkcube XL 300mmx300mmx300mm
HexagonV2
Prusa i3 Toolson Edition
*****************************************************************************
Re: Nur Solid Layers versetzt
17. June 2016 05:36
Sprichst du aus Erfahrung oder ist das eine Vermutung?
Ich habe es noch nicht versucht, kann mir aber vorstellen das man mit einer Feile nicht weit kommt und/oder wenn überhaupt dann 30min pro Motor braucht. smiling smiley


Gruß,
Steffen

Geetech Full-Acrylic Graber Air V3 SteBa Edition, v6 J-HEAD v5 E3D Custom Hotend, 230v Induktionskochfeldheizplatte mit Aceton Beschichtung, Rumpsbaradds 64-Bit AliExpress Edition, Softeisextruder
Re: Nur Solid Layers versetzt
17. June 2016 06:47
Feile geht nicht....nicht bei harten Wellen.


[www.facebook.com]

Power is nothing.....without control!
Re: Nur Solid Layers versetzt
17. June 2016 10:01
Sooo. Dremel geht.
Hab die X und Y Wellen angeschliffen und dann Pulleys wieder aufgesetzt. Treiber zudem in X und Y getauscht.

Das ist das Ergenis:



Damit sind die Wellen dann wohl ausgeschlossen...
Next: Arduino und Ramps austauschen.


Gruß aus dem Tal Kochertal,
Tobias
E-Mail gibts hier

[www.thingiverse.com]

Maschinen
AM8 sobo Version
MPCNC WaKü
Sparkcube XL
Photon S
K40


Re: Nur Solid Layers versetzt
17. June 2016 10:04
Reduzier mal den Flow um 10% und druck das Gleiche nochmal.


Triffid Hunter's Calibration Guide --> X <-- Drill for new Monitor Most important Gcode.
Re: Nur Solid Layers versetzt
17. June 2016 11:49
Gemacht getan (Extrusion Multiplier in Slicer auf 0.9 gestzt)...sieht deutlich besser aus, allerdings ein kleiner Versatz direkt am Anfang (100% Infill). Dann habe ich den kleinen nochmal gedruckt (15% Infill) da war nichts zu meckern.



Dann dachte ich mir, "probierste mal was Größeres" und raus kam das:


[www.youtube.com]

confused smiley


Gruß aus dem Tal Kochertal,
Tobias
E-Mail gibts hier

[www.thingiverse.com]

Maschinen
AM8 sobo Version
MPCNC WaKü
Sparkcube XL
Photon S
K40


Re: Nur Solid Layers versetzt
17. June 2016 12:21
Welche Firmware ist das? Repetier oder Marlin?
Für ne Acc von 500 sieht die Y-Achse recht schnell aus. Hast das übers Eeprom eingestellt? Ist Eeprom an?


Triffid Hunter's Calibration Guide --> X <-- Drill for new Monitor Most important Gcode.
Re: Nur Solid Layers versetzt
17. June 2016 13:55
Hab ich wieder auf die Ursprungswerte, 1400 gesetzt. Ist Repetier, von hier [scheuten.me]


Gruß aus dem Tal Kochertal,
Tobias
E-Mail gibts hier

[www.thingiverse.com]

Maschinen
AM8 sobo Version
MPCNC WaKü
Sparkcube XL
Photon S
K40

Re: Nur Solid Layers versetzt
17. June 2016 13:58
Quote

For beginners and first testruns:
Set acceleration for X and Y axis to a lower value (800-1200).


Triffid Hunter's Calibration Guide --> X <-- Drill for new Monitor Most important Gcode.
Re: Nur Solid Layers versetzt
17. June 2016 15:16
Quote
SteBa
Vref hab ich auch um die 0,9 das passt.
Motoren sind definitiv nicht Schuld. Die Wantai sind die selben von denen ich auch ein paar hab?
Die werkeln gemischt mit den ACT Motoren in meinem Graber, absolut problemlos.

Ich werde den Gedanken nicht los das du irgendwelche mechanischen Probleme auf Y hast.

Zu viel Flow ist nicht ganz abwegig, vorallem nicht wenn dein Material zu schnell erkaltet.

Bist du mit E3D + compact bowden + MK8 unterwegs?
Sollten die E-Steps +/- 10 bei 135 sein.

Jup, sind die Motoren die du auch hast.
E Steps stehen auf 152.


Gruß aus dem Tal Kochertal,
Tobias
E-Mail gibts hier

[www.thingiverse.com]

Maschinen
AM8 sobo Version
MPCNC WaKü
Sparkcube XL
Photon S
K40

Re: Nur Solid Layers versetzt
17. June 2016 15:19
Quote
Wurstnase
Quote

For beginners and first testruns:
Set acceleration for X and Y axis to a lower value (800-1200).

Oha...Hatte ich tatsächlich nicht gesehen. Allerdings habe ich auch schon mit acc500 Layer Versatz gehabt.

Das komische ist, ich habe quasi den identischen Drucker für "Optikus" aufgebaut und der läuft ohne die Macke mit 1400 von Anfang an ohne Probleme.


Gruß aus dem Tal Kochertal,
Tobias
E-Mail gibts hier

[www.thingiverse.com]

Maschinen
AM8 sobo Version
MPCNC WaKü
Sparkcube XL
Photon S
K40

Re: Nur Solid Layers versetzt
17. June 2016 15:39
Ich würde auch nicht zu viel Zeit in die Beschleunigungswerte investieren.. 1400 sind nichts für den i3. Das packt der locker ohne Schrittverluste.
Der Fehler liegt irgendwo anders begraben...

Spinn mal ein bisschen rum.

Benchy. Beschleunigung auf 4000, Jerk auf 20 und Druckgeschwindigkeit durchgehend 70mm/s und stell deine E-Steps mal auf 130.
Bitte aufpassen das kein auto-cool oder Z-Lift gedöns aktiviert ist.


Gruß,
Steffen

Geetech Full-Acrylic Graber Air V3 SteBa Edition, v6 J-HEAD v5 E3D Custom Hotend, 230v Induktionskochfeldheizplatte mit Aceton Beschichtung, Rumpsbaradds 64-Bit AliExpress Edition, Softeisextruder
Re: Nur Solid Layers versetzt
17. June 2016 16:01
4000 acc bei einem bewegten Bett? Wenn man seinen Drucker vielleicht 100%ig kennt, kann man sich da ran testen. Würde ich jetzt aber erst einmal nicht direkt empfehlen. Mein Würfel druckt auch mit acc 5000. Aber die Wahrscheinlichkeit von Schrittverlusten verringert sich dadurch nicht.

152 steps/mm für den Extruder sind zu viel. Ich bin bei 140 und aktuell bei ein paar Sorten PETG sogar bei 130. Deshalb meinte ich einfachshalber ja auch, dass du den Flow um 10% reduzieren sollst. Und man sieht ja schon ein deutlich besseres Ergebnis.

Das du bei 500 auch Schrittverluste hattest, lag nicht an der Beschleunigung. Du hast zu viel Filament extrudiert. Das macht sich besonders bei Vollflächen bemerkbar. Beim Infill hast ja genug Luft für den Ausgleich da. Beim Video sieht es so aus, als ob du auch sehr nahe (zu nahe) am Bett bist.


Triffid Hunter's Calibration Guide --> X <-- Drill for new Monitor Most important Gcode.
Re: Nur Solid Layers versetzt
17. June 2016 16:13
4000 ist noch halbwegs human, bewegten Betten sind nicht so schlimm. smiling smiley
Möchte seinen Drucker auch ein wenig reizen und Schrittverluste ggf. provozieren.
Wenn unsere Vermutung jedoch richtig ist, läuft das problemlos durch.

Mit zu viel Material pflichte ich dir ja bei, deswegen auch die E-Steps auf 130 was tendenziell eher etwas zu wenig ist.
Bei den MK8 gibt es jedoch auch extreme Qualitätsunterschiede was sich drastisch in den E-Steps niederschlägt.


Gruß,
Steffen

Geetech Full-Acrylic Graber Air V3 SteBa Edition, v6 J-HEAD v5 E3D Custom Hotend, 230v Induktionskochfeldheizplatte mit Aceton Beschichtung, Rumpsbaradds 64-Bit AliExpress Edition, Softeisextruder
Re: Nur Solid Layers versetzt
17. June 2016 17:07
So...einfach mal gemacht und der Anfang war auch recht gut. Was auffällt, die Schrittverluste gehen jetzt in -Y Richtung. sad smiley



1-mal bearbeitet. Zuletzt am 17.06.16 17:13.


Gruß aus dem Tal Kochertal,
Tobias
E-Mail gibts hier

[www.thingiverse.com]

Maschinen
AM8 sobo Version
MPCNC WaKü
Sparkcube XL
Photon S
K40


Anhänge:
Öffnen | Download - 2016-06-17 23.03.38 (FILEminimizer).jpg (186.4 KB)
Re: Nur Solid Layers versetzt
19. June 2016 02:03
So gerade entdeckt, dass Skimmy bei dem Dice mehr Pins am TMC2100 abtrennt als ich, bzw Lars das auf seinem Foto getan hat. Ich kenne mich damit nicht wirklich aus, deshalb die Frage ob da der Fehler herkommen kann...
[forums.reprap.org]

2-mal bearbeitet. Zuletzt am 19.06.16 03:18.


Gruß aus dem Tal Kochertal,
Tobias
E-Mail gibts hier

[www.thingiverse.com]

Maschinen
AM8 sobo Version
MPCNC WaKü
Sparkcube XL
Photon S
K40

Re: Nur Solid Layers versetzt
19. June 2016 03:49
Glaube ich kaum. Ich habe die auch mal benutzt...mit Pins ab....mit Pins dran und ohne Jumper usw.
Aber einen Layerversatz hatte ich nie. Wenn, dann steigen die von jetzt auf gleich aus, weil der Overheatschutz aktiv wird.

Ich würde mir an deiner Stelle mal ne Art Loop schreiben. Also nur eine Achse hin und her fahren lassen....100 mal...und mit nem Blatt Papier die Position notieren. Auch würde ich nur einen Treiber immer im Ramps sockeln. Dann kannst du nach und nach was ausschließen. So rätst du doch nur rum...


[www.facebook.com]

Power is nothing.....without control!
Re: Nur Solid Layers versetzt
20. June 2016 05:15
Werde ich machen. Bis dahin hab ich mir erstmal eine Hand voll DRV8825 bestellt. Einfach um die Treiber schon mal komplett auszuschließen.

Habe gestern übrigens RAMPS und Arduino getauscht --> ohne Veränderung

1-mal bearbeitet. Zuletzt am 20.06.16 05:19.


Gruß aus dem Tal Kochertal,
Tobias
E-Mail gibts hier

[www.thingiverse.com]

Maschinen
AM8 sobo Version
MPCNC WaKü
Sparkcube XL
Photon S
K40

Re: Nur Solid Layers versetzt
20. June 2016 07:03
Klau doch einfach mal einen Treiber aus einem deiner anderen Drucker. smiling smiley
Durchgetauscht hast du die ja alle schon nehme ich an?


Gruß,
Steffen

Geetech Full-Acrylic Graber Air V3 SteBa Edition, v6 J-HEAD v5 E3D Custom Hotend, 230v Induktionskochfeldheizplatte mit Aceton Beschichtung, Rumpsbaradds 64-Bit AliExpress Edition, Softeisextruder
Re: Nur Solid Layers versetzt
20. June 2016 07:49
hab noch 4998er da. teste ich heute Abend


Gruß aus dem Tal Kochertal,
Tobias
E-Mail gibts hier

[www.thingiverse.com]

Maschinen
AM8 sobo Version
MPCNC WaKü
Sparkcube XL
Photon S
K40

Re: Nur Solid Layers versetzt
20. June 2016 08:46
Wie sind denn deine Motorkabel verlegt und wie lang sind die?

An meinem i3 hatte ich Schrittverluste, weil das Kabel des Y-Motors in einer langen Schlaufe um den z-Achsne Motor rumlief - nachdem ich die Kabelführung geändert hatte, war das deutlich weniger.

Schonmal an Interferrenzen gedacht?
Re: Nur Solid Layers versetzt
20. June 2016 08:51
Quote
Alexander1984
Wie sind denn deine Motorkabel verlegt und wie lang sind die?

An meinem i3 hatte ich Schrittverluste, weil das Kabel des Y-Motors in einer langen Schlaufe um den z-Achsne Motor rumlief - nachdem ich die Kabelführung geändert hatte, war das deutlich weniger.

Schonmal an Interferrenzen gedacht?

Ne hab ich noch nicht dran gedacht. Die Kabel der Motoren sind nur so lang wie sie sein müssen. Direkt von den Motoren zum RAMPS.


Gruß aus dem Tal Kochertal,
Tobias
E-Mail gibts hier

[www.thingiverse.com]

Maschinen
AM8 sobo Version
MPCNC WaKü
Sparkcube XL
Photon S
K40

Re: Nur Solid Layers versetzt
20. June 2016 09:47
Hmmm. Werden deine Endstops immer geprüft? Also nicht nur beim homen? Vielleicht streut da was in die Leitung?!?


Triffid Hunter's Calibration Guide --> X <-- Drill for new Monitor Most important Gcode.
Re: Nur Solid Layers versetzt
20. June 2016 09:49
Das macht er komplett Zufällig, ja?
Auf deinem Video beginnt er ja schon beim Skirt, beim BEnchy hat er die ersten Layer gut gemacht, dann Versatz, dann wieder gut?

Ich würde immer noch auf einen Fehlerhaften Pulley an Y tippen. Der immer nur ganz zufällig greift. Oder iwas stimmt da am Riemen nicht.

Es müssten ja dauerhaft Schrittverluste auftreten dass das passiert. Und die müsste man ja theoretisch wieder hören, oder nicht? (Hier bin ich noch etwas unwissend)
Hatte erst vor kurzem auf meinem Delta wieder nen Schrittverlust, eine versetzte Layer und er druckt darauf fröhlich weiter. Bei dir versetzt er sie ja aber andauernd.

Bisher können wir ja abhaken:
- Board
- GCode
- Motoren
- Kabel
- Treiber eigtl auch weitestgehend dank Boardtausch und Treiberwechsel.

2 Sachen noch: Läuft deine Y-Achse weich? Und wenn du ihn von hand bewegst, merkst du da irgendwas am Motor bzw Pulley bzw Riemen?


Alle Angaben ohne Gewähr grinning smiley
Re: Nur Solid Layers versetzt
20. June 2016 11:55
Hab jetzt mal nur auf Y einen 4998 aufgesetzt und siehe da. Ich werde gleich mal ein Benchy probieren.

[www.youtube.com]

Leute, dann müssen wir uns meine Treiber nochmal anschauen. Sind nicht von Watterott, sondern von MKS.

[github.com]


Gruß aus dem Tal Kochertal,
Tobias
E-Mail gibts hier

[www.thingiverse.com]

Maschinen
AM8 sobo Version
MPCNC WaKü
Sparkcube XL
Photon S
K40

Re: Nur Solid Layers versetzt
20. June 2016 12:08
Sicher dann das beim Y-Treiber die Brücke richtig gelötet ist? Wenn nicht, dann ist der im falschen Modus und sehr anfällig für Schrittverluste.


Triffid Hunter's Calibration Guide --> X <-- Drill for new Monitor Most important Gcode.
Re: Nur Solid Layers versetzt
20. June 2016 13:36
Sicher nicht. Sah aber alles gut aus. Ich löte nochmal neu.


Gruß aus dem Tal Kochertal,
Tobias
E-Mail gibts hier

[www.thingiverse.com]

Maschinen
AM8 sobo Version
MPCNC WaKü
Sparkcube XL
Photon S
K40

Re: Nur Solid Layers versetzt
21. June 2016 03:22
So ich habe jetzt nochmal folgendes gemacht:

1. Y Treiber mit A4998 ersetzt

Kein Layerversatz, das Benchy sah, bezogen auf die Layer, hervorragend aus.

2. TMC neu gelötet, sehr akkurat, nirgendswo Lotbrücken

Wieder Layerversatz in Y Richtung

3. Y Treiberspannung von 0.9 auf 1.4V angehoben

Und ZACK, plötzlich Layerversatz in X Richtung

4. Alle Treiberspannungen auf 1.4V angehoben

Jetzt der HAMMER: wieder Versatz in Y Richtung.

Mir scheint, da ist was mit den China TMCs nicht koscher.


Gruß aus dem Tal Kochertal,
Tobias
E-Mail gibts hier

[www.thingiverse.com]

Maschinen
AM8 sobo Version
MPCNC WaKü
Sparkcube XL
Photon S
K40


In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen