Fabrikator mini 1.5 schrittverlust??
10. June 2016 11:09
Hallo habe heute meinen ersten 3,5 Stunden Druck hinter mir und es ist folgendes passiert (siehe Bild).
Die Frage ist da bekanntermaßen der Vorgänger Hitze Probleme hatte es am Schrittmotortreiber (MKS Board v1.3 ) liegt oder habt ihr einen anderen Verdacht .
MfG Max

1-mal bearbeitet. Zuletzt am 10.06.16 11:27.
Re: Fabrikator mini 1.5 schrittverlust??
11. June 2016 11:26
So wie beim Vorgänger ist hier das wichtigste:

Treiber einstellen.
0.5v maximal
Kühlung Kühlung und Kühlung.
Re: Fabrikator mini 1.5 schrittverlust??
12. June 2016 10:47
Ok habe sie auf 0.65 v eingestellt die Temperatur der schrittmotoren ist i.o nur Bein Treiberboard weiß ich nicht
Re: Fabrikator mini 1.5 schrittverlust??
19. October 2016 07:21
Hallo, ich habe nun das gleiche Problem:



Die Schrittmotoren habe ich alle auf 0.75V eingestellt, wie in dem Video empfohlen:

[youtu.be]

Ist 0.75V immer noch zu hoch? Und wo soll das Ding gekühlt werden? Von unten mit einem 140mm Lüfter oder von der Seite?
Re: Fabrikator mini 1.5 schrittverlust??
19. October 2016 10:23
Hier ist beschrieben wie manns richtig macht.
[reprap.org]


Mit Sch.... und Mist kein Drucken ist.
Re: Fabrikator mini 1.5 schrittverlust??
19. October 2016 11:29
Die Stepper sind es bei mir (leider) nicht. Wie ich jetzt entdeckt habe, schleift ein Riemen am darunterlegenden Plastik.

Ich habe versucht den Riemen wieder weiter nach oben zu schieben, was aber leider nicht dauerhaft funktioniert hat.

Wie bekomme ich das wieder zentriert?




In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen