Willkommen! Anmelden Ein neues Profil erzeugen

Erweiterte Suche

Z-Achse lässt sich nicht homen

geschrieben von Hymenoptera 
Z-Achse lässt sich nicht homen
19. June 2016 13:48
Hallo,

ich habe ein Problem mit meinem Prusa i3 v1.5. Der Drucker funktioniert soweit gut, nur lässt sich die Z-Achse einfach nicht homen. Hab ich in der Config.h irgendwas falsch gemacht?
Firmware: Marlin, G-code sender: Pronterface.
Auch mit dem Befehl G28 homen nur X und Y.
Anhänge:
Öffnen | Download - Configuration.h (45.5 KB)
Re: Z-Achse lässt sich nicht homen
19. June 2016 15:17
Z-Achse läst sich nicht homen bedeutet:

a) Der Motor macht nichts
b) Der Motor gibt seltsame Geräusche von sich
c) Die Achse fährt in die falsche Richtung
d) anderes

Bitte wähle eine der Optionen und im Falle von d) bitte nähere Informationen smiling smiley

LG
Siggi

Edit: e) Wie kann ein Drucker gut funktionieren wenn eine Achse nicht arbeitet? eye popping smiley

1-mal bearbeitet. Zuletzt am 19.06.16 15:18.


Gruß
Siggi


Geeetech I3 Pro B 8mm Acryl - Mega 2560 - Ramps 1.4 - TMC2100 - MK42 - E3DV6-Clone 0,4 - SSR 522-1dd60-40 (A-Senco) - Marlin RC8Bugfix 26.12.2016 - Repetier Host - Windows 7 64 Bit
Vulcanus mit Linearschienen
Anycubic i3 Mega
Re: Z-Achse lässt sich nicht homen
19. June 2016 15:40
d) inklusive a)

Grundsätzlich lässt sich mit Pronterface die Achse bewegen. Aber sobald ich auf den Home-Knopf für die Z-Achse drücke, passiert nichts. Der Motor brummt weder, noch gibt er Geräusche von sich.

Und zu e) : Mit gut funktionieren meine ich, dass im Moment keine anderen Probleme vorhanden sind. Drucken tut er selbstverständlich nicht, da ich erst beim kalibrieren bin. grinning smiley
Re: Z-Achse lässt sich nicht homen
19. June 2016 15:44
Ah ok grinning smiley

Der Stecker vom Endstop ist definitiv an der richtigen Stelle eingestöpselt? Also nicht min und max vertauscht oder einen Pin "übersprungen"?

Immer diese Edit eye rolling smiley Mit M119 mal die Funktion vom Endstop getestet?

1-mal bearbeitet. Zuletzt am 19.06.16 15:46.


Gruß
Siggi


Geeetech I3 Pro B 8mm Acryl - Mega 2560 - Ramps 1.4 - TMC2100 - MK42 - E3DV6-Clone 0,4 - SSR 522-1dd60-40 (A-Senco) - Marlin RC8Bugfix 26.12.2016 - Repetier Host - Windows 7 64 Bit
Vulcanus mit Linearschienen
Anycubic i3 Mega
Re: Z-Achse lässt sich nicht homen
19. June 2016 16:16
Ja richtig eingesteckt war alles. Aber ich Dussel hab die folgenden Zeilen in der config.h übersehen:

#define USE_XMIN_PLUG
#define USE_YMIN_PLUG
#define USE_ZMIN_PLUG
//#define USE_XMAX_PLUG
//#define USE_YMAX_PLUG
//#define USE_ZMAX_PLUG

Da der Z-Endstopp bei mir MAX ist musste ich die Zeilen natürlich umändern zu:
#define USE_XMIN_PLUG
#define USE_YMIN_PLUG
//#define USE_ZMIN_PLUG
//#define USE_XMAX_PLUG
//#define USE_YMAX_PLUG
#define USE_ZMAX_PLUG

Naja, jetzt funktioniert es jedenfalls. grinning smiley
Danke für deine Hilfe! smileys with beer
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen