Lücken bei gewissen höhen
22. August 2016 02:30
Hallo Zusammen.
Seit gestern habe ich ein ominöses Problem
Mein Geeetech i3 pro b, hat am Samstag einen Z Wobble Fix bekommen, ergo diese etwa: [www.thingiverse.com]
seitdem habe ich auch etliches gedruckt, ohne Probleme.
nun seit gestern Mittag fällt mir auf, das ich einen fehler habe, der nach dem Umbau nicht da war.
Ich habe eine Lücke, immer an der selben höhe des Drucks. es sieht so aus als würde er an der stelle mehr "perlen" als "würste " ziehen vom Plastik.
nach dieser "lücke" druckt er normal weiter.
da das nun schon 4 mal an der selben stelle aufgetreten ist, glaube ich nicht so recht an ein problemm im Extruder...
Hat jemand von euch eine Idee wo der fehler sein könnte ?
wie ich den Fehler behebe ?
ich bin da momentan wirklich ratlos.
gruß
Carsten
Re: Lücken bei gewissen höhen
22. August 2016 02:48
Hi,

also ob sich das Hotend verstopfen würde wenn er viele Retracts hat.
Aber ohne Foto wirklich schwierig.

BG Jörg


Meine Drucker: Geeetech i3x (Acryl Prusa i3) / P3Steel toolson edition / CL260 / China Delta mit reraptoolsfsr, smoothieware / Creality CR10/ Tronxy X1 / Renkforce RF100 / Ender 2/ Hypercube/Tronxy X3S / Tronxy X5S / Ender 3 / Alfawise U10
my thingiversthings / Location: AT/Wien
Re: Lücken bei gewissen höhen
22. August 2016 03:08
Ist evtl. an der Stelle die Druckgeschwindigkeit stark reduziert? Das passiert dann bei mir häufiger. Danach kann ich das Material mit einem kleinem Plop wieder per Hand durchdrücken. Ich vermute das sich dann heißes Material im Hotend ansammelt..
Abhilfe schaffen hier ein paar Grad weniger.

Ansonsten kann ich mich meinem Vorredner voll und ganz anschließen!

1-mal bearbeitet. Zuletzt am 22.08.16 03:09.
Re: Lücken bei gewissen höhen
22. August 2016 04:54
ich werde heute nachmittag mal bilder machen
Re: Lücken bei gewissen höhen
23. August 2016 02:28
Hallo, nachdem ich gestern einfach die Ausrichtung des Druckbetts überprüft habe, und dann einen neuen druck gestartet habe, war das Problem, obwohl ich am Druckbett nichts verstellt habe, erfreulicherweise weg. Kurz drauf war allerdings die Nozzle absolut dicht. Nun wo sie wieder frei ist, ist weiterhin alles wieder beim alten und die Ominösen Lücken weg.
Ich hoffe das bleibt jetzt auch so ^^ ich danke trotzdem für eure Hilfe
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen