Willkommen! Anmelden Ein neues Profil erzeugen

Erweiterte Suche

Der erste Druck geht in die Luft anstatt auf's Bett - Z-Achsen Problem

geschrieben von svenni 
Der erste Druck geht in die Luft anstatt auf's Bett - Z-Achsen Problem
02. March 2017 14:28
Hallo zusammen,

ich teste gerade meinen ersten 3D Drucker.
Das Homing funktioniert manuell über alle Achsen.
Leider gibt es kleine Anlaufprobleme beim Drucken.

Wenn ich einen Druck starte fahren alle Achsen auf Home-Stellung,
von da aus fährt das Bett auf Z-Max nach unten und der Druck beginnt ins Leere.

Wahrscheinlich ist nur eine Kleinigkeit in der Firmware umzustellen oder
einer der Experten hier im Forum hat eine andere passende Antwort parat.
Dafür schonmal ein herzliches Danke.



Hab's jetzt hinbekommen, für alle die ein ähnliches Problem haben:
Bei mir war die Z-Achse mit Max Endstopp konfiguriert. Hab's auf
Min Endstopp umgesteckt und in der Firmware geändert und es klappt.

1-mal bearbeitet. Zuletzt am 04.03.17 00:11.
Re: Der erste Druck geht in die Luft anstatt auf's Bett - Z-Achsen Problem
03. March 2017 05:56
Wie groß ist denn der Abstand zwischen Düse und Bett?
0.5-1mm oder sogar <1cm?
wenn es im Millimeter-Bereich ist => Hast du im Start-GCode im Simplify3D einen "Z-Offset"?

Stimmt dein Z-Max? Wenn Abstand Z-Max Endstop - Düse = 210mm ist, du in der Firmware aber nur 200mm eingetragen hast, fehlt im nen ganzer cm. Das ist für ihn Z=0 und da druckt er. Egal ob die Düse nun drauf ist oder nicht grinning smiley

Mal so zwei Ideen, gibt noch mehr Möglichkeiten.


Alle Angaben ohne Gewähr grinning smiley
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen