Filament "hopst" im Extruder
09. March 2017 14:55
Hallo, ich mal wieder ;-)

Ich bin noch dabei meinen Prusa I3 Pro B richtig zu installieren/kalibrieren.
Bin jetzt bei Trifid Hunter's Calibration beim Extruder angekommen.

Dabei ist mir aufgefallen, dass mein Filament im Extruder "hopst". Zur Verdeutlichung hier mal ein kleines Video

Extruder

Die schwarzen Striche auf dem PLA Filament habe ich gemacht, damit man besser sehen kann was ich meine.
Obwohl wenig filament gefördert wird, sieht es so aus, als würde es zurück rutschen.

Weniger Filament kann ich aber nicht fördern, denn auch mit diesen Einstellungen habe ich noch Lücken im Topfill.

Auch wenn ich das PLA mehr erhitze ist das hopsen weiterhin vorhanden.

Hat jemand einen Tipp für mich? Oder bin ich irgendwo auf dem Holzweg?

Vielen Dank..
Re: Filament "hopst" im Extruder
09. March 2017 14:59
Hallo,

ich würde vermuten, das sind Schrittverluste. Anpressdruck zu hoch? Vref für Extruder-Stepper zu gering? Stepper-Treiber gekühlt?

Sind gerade mal ein paar Stichworte, die mir auf Anhieb einfallen!

Gruß
Sven
Re: Filament "hopst" im Extruder
09. March 2017 15:00
Deine VRef ist zu niedrig eingestellt. Dadurch hat der Motor nicht genug Kraft und springt immer wieder zurück.


Gruß
Christopher
-----------------------------------------------------------------------------------
Mein Drucker: P3Steel auf toolson Mk2 Basis
Re: Filament "hopst" im Extruder
15. April 2017 04:19
Hallo,

ich bin es noch mal. Mit Euren Tipps ist es jetzt schon deutlich besser geworden, aber gerade beim Infill noch nicht komplett weg :-(

Ich hab die Erfahrung gemacht langsamer Drucken oder Fillament heißer Drucken vermindert das Problem.
Es schaut so aus, als würde ich zu viel Fillament versuchen durch den Extruder zu drücken und es deshalb ins Stocken gerät.

Ich arbeite mit dem Slic3r und da gibt es ja jede Menge Einstellmöglichkeiten. Unter anderem habe ich dort im Reiter "Speed"

Max. volumetic speed

gefunden. Reagiert mein Prusa da drauf? Und was würde ich da am besten einstellen.
Oder liege ich falsch und sollte lieber andere Einstellungen gebrauchen?

Gibt es eine Seite wo die Einstellungen von Slic3r (am besten auf Deutsch) erklärt werden?

vielen Dank für Eure Hilfe
Andreas
Re: Filament "hopst" im Extruder
15. April 2017 04:37
Du hast aber schon den Trifid Hunters Guido durch und die Extremer Steps korrekt eingestellt? Wenn dein Multiplier und Steps nämlich stimmen würde ich den Fehler nicht im Slicr suchen.


Piepiep (CoreXY) 290x300x205, ArduinoDUE, RADDS, TMC2100, Z-Riemenantrieb, Raspi3
Re: Filament "hopst" im Extruder
15. April 2017 06:26
Ja, ich glaube auch nicht, dass das mein Problem ist.

Wie gesagt, ich glaube dass ich versuche mit zu hoher Geschwindigkeit das Fillament durch das Hotend zu drücken und es sich deshalb "staut" :-(

Gibt es einen G-Code, mit dem ich eine bestimmte Menge Fillament mit einer bestimmten Geschwindigkeit durch den Extruder drücken kann?
Dann könnte ich mal testen was das Maximum ist. Evtl. ist auch mein Stepper am Extruder zu schwach...


Danke
Andreas
Re: Filament "hopst" im Extruder
15. April 2017 07:58
Wenns beim Infill ist bist du dort zu schnell/zu kalt unterwegs. Hatte das auch schon bei meinem I3. Bin dann etwas runter gegangen mit dem Speed beim Infill.

[k8200-wiki.de]

Gruß Flasher

1-mal bearbeitet. Zuletzt am 15.04.17 08:10.
Re: Filament "hopst" im Extruder
15. April 2017 09:50
Hi,

ich habe wahrscheinlich den selben Drucker, das Hotend und das Filament sieht arg gleich aus... (CTC DIY-Drucker für 140 Euro)

Ich habe mir einen federbelasteten Extruder angeschafft, also einen Ersatz für dieses Kunststoff-Teil.

[www.ebay.de]

ich habe das Teil in der Ausführung "rechts" gekauft. Den Hebel muss man dann abtrennen, so dass er nir noch von oben zu bedienen ist. Pries des Teiles ca. 10 Euro. Der Verkäufer des Druckers hatte mir auch einen Rabatt von 15 Euro gewährt, da ich einen anderen Extruder kaufen wollte.

Die Feder selbst habe ich noch gekürzt. Das Hotend klackert jetzt nicht mehr so schlimm wie mit dem originalen Teil, aber es klackert immer noch

Warum?

Weil die EInstellung (Leveling) des Druckers eine schwierige Angelegenheit ist, das Glas des Druckers ist bei mir z.B. nicht eben. Daher gibt es in der Mitte des Druckbereichs einen geringeren Abstand der Düse zum Glas als an den Rändern. Das erzeugt dann einen Gegendruck, und der Schrittmotor kann nicht so viel Druck aufbauen, er lässt dann einen Schritt aus.

Stellt man den Abstand so ein, dass es nicht klackert, so bleiben die Drucke an bestimmten Stellen (wo der Abstand größer ist) nicht auf dem Glas kleben...

Also besser mit dem Klackern leben, ich auf alle Fälle, bis ich eine gerade Glasscheibe erhalten habe.
Re: Filament "hopst" im Extruder
15. April 2017 11:15
Bist Du sicher, dass nicht Deine Stangen geboden sind. Glas, auch unebenes, hat nicht solche Beulen.


Liebe Grüße aus Kaltenkirchen.
Frithjof
Meine Seite
[www.facebook.com]
Re: Filament "hopst" im Extruder
15. April 2017 11:19
Gebogene Stangen, kann ich mir nicht vorstellen. Die Glasplatte wackelt ja auf jeder glatten Fläche, da ist gar keine Stange im Spiel. Wir sprechen hier auch nicht von "Beulen", sondern von Höhendifferenzen im 0,1mm-Bereich. 0,1mm entscheiden darüber, ob das Filament haftet oder der Extruder klackert.
Re: Filament "hopst" im Extruder
15. April 2017 14:23
Ihr habe mich gerade abgehängt.
Warum sollte der Extruder bei den Höhenunterschieden klackern?
Die Drucke sind okay und haften auch.
Ich habe das Klackern auch, wenn ich die Z-Achse hoch fahre und Quasi in "leere" drucke. Ist meiner Meinung nach dass ich versuche zu viel Fillament in zu kurzer Zeit durch das Hotend zu bekommen.

Drehe ich aber die Geschwindigkeit so weit runter, dass es nicht klackert, so drucke ich im absoluten Schneckentempo und ich kann mir nicht vorstellen, dass das so gewollt ist.

Deshalb denke ich, dass am Extruder irgendwas nicht stimmt oder der Stepper zu schwach ist oder was auch immer...
Re: Filament "hopst" im Extruder
15. April 2017 14:34
wenn dein Stepper zu schwach ist hilft nur eins : Vref hochstellen bis es reicht winking smiley oder Temperatur rauf. Ich drucke auf nem Prusa I3 mit 40 mm/s (PETG bei 235°C Extruder/70°C Bett) und das geht wunderbar, mehr Speed macht auf den billig I3's auch keinen Sinn das schaffen die Dinger von der Mechanik her einfach nich.


Wer freundlich zu mir ist zu dem bin auch ich freundlich. Wer Schreibfehler findet darf sie gerne behalten winking smiley / Geeetech Prusa I3 ProX extended / Repetierhost / Mattercontroll / Slic3r
Re: Filament "hopst" im Extruder
15. April 2017 17:50
Wie gesagt, mein Original-Hotend mit dem Transport ohne Federbelastung hat auch geklacktert, ohne dass die Düse auf d3em Tisch aufgesesswen hat. Nach dem Austausch gegen ein pendant mit Federbelastung bei der Anruckrolle war das Thema kein Thema mehr.
Re: Filament "hopst" im Extruder
17. April 2017 16:27
Da auch ich mich, zum Start in das 3D-Druckabenteuer, auch auf das 140 €uronen kostende CTC Gerät eingelassen habe, fällt mir vielleicht noch folgender Weg ein:

Im Hauptmenue des Druckers unter Control / Motion / A-Retract und noch der Wert ESteps. laden da zum spielen ein.

Ich selbst habe da noch nicht dran gedreht...aber das könnte vielleicht ein anderer Ansatz sein


Die Dummheit ist rund. Niemand weiß, wo sie anfängt und wo sie aufhört.

------------------------------------------------------------------------------------------------------------------------------------
(Wood) CTC - i3Clone a.D.
(Yellow) i3-Steel Eigenbau ( Ramps 1.4 )
(Green) Prusa i3-MK3
(Red) DICE von Skimmy
(Blue) Anycubic Chiron
(Grey) Qidi-Tech X-MAX

Luclass
Re: Filament "hopst" im Extruder
18. April 2017 00:14
Quote
luclass
Da auch ich mich, zum Start in das 3D-Druckabenteuer, auch auf das 140 €uronen kostende CTC Gerät eingelassen habe, fällt mir vielleicht noch folgender Weg ein:

Im Hauptmenue des Druckers unter Control / Motion / A-Retract und noch der Wert ESteps. laden da zum spielen ein.

Ich selbst habe da noch nicht dran gedreht...aber das könnte vielleicht ein anderer Ansatz sein

Nun, die Beschleunigungsparameter könnte man anpassen, an den Steps ändert man was, wenn sich der Durchmesser des Extruder-Zahnrades ändert Für die Anpassung der Materialmenge kann man im Slicer den Faktor ändern, mit welchem das Material gefördert wird.
Re: Filament "hopst" im Extruder
18. April 2017 03:49
Nun, die Beschleunigungsparameter könnte man anpassen, an den Steps ändert man was, wenn sich der Durchmesser des Extruder-Zahnrades ändert Für die Anpassung der Materialmenge kann man im Slicer den Faktor ändern, mit welchem das Material gefördert wird.

Eben... wenn subjektiv das Gefühl hochkommt das zuviel gefördert wird... kann man da ja mal testweise spielen....

Wo kann man in Cura die Materialmenge anpassen.. ??

1-mal bearbeitet. Zuletzt am 18.04.17 03:52.


Die Dummheit ist rund. Niemand weiß, wo sie anfängt und wo sie aufhört.

------------------------------------------------------------------------------------------------------------------------------------
(Wood) CTC - i3Clone a.D.
(Yellow) i3-Steel Eigenbau ( Ramps 1.4 )
(Green) Prusa i3-MK3
(Red) DICE von Skimmy
(Blue) Anycubic Chiron
(Grey) Qidi-Tech X-MAX

Luclass
Jow
Re: Filament "hopst" im Extruder
18. April 2017 06:22
Nochwas anderes was es sein könnte, kontrolliere mal ob das Zahnrad vom Extruder fest sitzt und/oder sich verschoben hat. Das Problem hatte ich erst vor kurzen, das Zahnrad war grifffest, aber der Sitz hatte sich leicht verschoben, sodass das Filament nurnoch zur Hälfte vom Zahnrad gegriffen wurde. Sah im Ergebnis ähnlich aus.
Re: Filament "hopst" im Extruder
20. April 2017 00:43
Moin,
das gleiche Problem hatte ich auch schon und bin dann eher durch Zufall drauf gekommen: Mein Filament sollte eigentlich 1,75 mm sein. Beim Nachmessen kam aber 1,80 - 1,83 mm raus. Wenn dann im Slicer 1,75 eingestellt ist, versucht er dann natürlich physisch mehr Filament durch die Düse zu drücken. Miß mal nach, vielleicht hilfts Dir ja auch.
Gruß eMeS


Ormerod 2 als Investitionsruine | Tevo Tarantula (mechanisch gehärtet) mit OctoPrint per Raspi
Re: Filament "hopst" im Extruder
20. April 2017 10:31
Ich glaube bei dickeren Filament eher an zu große Reibung im Extruder als ein Mengenproblem. Deshalb habe ich auf einen federbelasteten Extruder gesetzt.

Edith meint:
Hab mal grad gerechnet 1,75mm zu 1,8mm macht knapp 6 % mehr Material aus, 1,85mm knapp 12 Prozent mehr. Gewisse Schwankungen hat man beim Material immer...

1-mal bearbeitet. Zuletzt am 20.04.17 14:10.
Re: Filament "hopst" im Extruder
20. April 2017 14:27
Ich habe das selbe Problem. Meine Vermutung ist, dass die Viskosität des geschmolzenen Filamentes zu hoch ist und deshalb nur eine zu geringe Menge durch die Düse fließt bzw. der Druck zu hoch wird, um die gewünschte Menge hindurch zu bekommen. Da hilft vermutlich nur Temperatur rauf oder langsamer drucken oder eine breitere Düse. Möglicherweise ist auch die Geometrie der Düse ein Problem. Wenn ich das richtig verstanden habe, wird der Durchmesser stufenweise dünner bis zur Spitze auf die 0,3mm oder 0,4mm Nenndurchmesser. Wenn der Kanal mit dem dünnsten Durchmesser länger ist, steigt sicher auch der Druck der nötig ist um eine bestimmte Menge Material hindurch zu bekommen.

Ich werde mir mal eine Düse mit größerem Durchmesser besorgen und dann berichten. Wenn man dem Slicer nichts davon sagt, leidet auch die Auflösung nicht ;-)

1-mal bearbeitet. Zuletzt am 20.04.17 14:27.
Re: Filament "hopst" im Extruder
20. April 2017 15:19
Ich spiele mit dem Gedanken einen kräftigeren Steppermotor anzubauen.
Könnte das wohl helfen?

Dummerweise habe ich kein Datenblatt von meinem jetzigen Stepper (RB Step Motor 17HDC4023-24cool smiley so dass ich keine Ahnung habe welches Drehmoment dieser Motor hat.
Re: Filament "hopst" im Extruder
20. April 2017 18:18
Ich hab bei meinem CTC-DIY heute das erste mal mit Raft gedruckt.
Der erste Layer wurde mit "hopsenden" Extruder gedruckt und sah recht seltsam aus.... wie sehr lang gezogene Tropfen.

Ab dem zweiten Layer war wieder alles OK und der Extruder lief butterweich.... seltsam....(Nein die Düse hat nicht auf dem Druckbett aufgesetzt....!!)


Die Dummheit ist rund. Niemand weiß, wo sie anfängt und wo sie aufhört.

------------------------------------------------------------------------------------------------------------------------------------
(Wood) CTC - i3Clone a.D.
(Yellow) i3-Steel Eigenbau ( Ramps 1.4 )
(Green) Prusa i3-MK3
(Red) DICE von Skimmy
(Blue) Anycubic Chiron
(Grey) Qidi-Tech X-MAX

Luclass
Re: Filament "hopst" im Extruder
21. April 2017 00:03
Aber selbst wenn die Düse nicht auf dem Druckbett aufgesetzt hat, der Abstand der Düse ist abhängig von:

Der Mühe, die man sich beim ausleveln macht und der Qualität des Druckbettes, was die Ebenheit angeht

Bei meinem CTC ist die Glasplatte nicht eben, sie ist gewölbt, also in der Mitte dicker.

Die Düse muss auch gar nicht aufliegen, um den Extruder zum Klackern zu bekommen, es reicht eben, wenn sie zu dicht an der Platte sitzt.

Und soll ich dir was sagen: Schei** da einfach drauf, es geht nur um den ersten Layer, wenn da Material zu dünn aufgetragen wird, weil das Brett nicht eben genug ist, es ist egal, auch das Klackern ist egal, denn es kommen noch jede Menge Layer oben drauf...

Ich werde jedenfalls eine weitere Glasplatte besorgen, beim Glaser, muss wohl nicht unbedingt Borsilikatglas sein, wenigstens bei PLA, da wird das schon nicht zerspringen. Vielleicht probier ich auch eine Alu-Platte aus.


liebe Grüße

Minihawk

*** In Wirklichkeit ist die Realität ganz anders ***
Re: Filament "hopst" im Extruder
21. April 2017 05:50
Hi Minihawk,

meine Glasplatte habe ich mal nach Deinen Hinweisen mit einem Winkel gecheckt... meine ist plan.

....und ich habe die Düse definitiv nicht zu nahe an der Glasplatte gehabt und konnte sehen wie die "Wurst" auf das Glas gelegt wird, also ein deutlich sichtbarer Spalt zwischen Düse und Glas
Interessant war ja auch das ab dem zweiten Layer alles butterweich lief.
Ich bin z.Zt noch nicht in der Lage einen GCode zu interpretieren und habe im Moment auch keinen Zugriff auf die Druckdatei... wenn gewünscht kann ich die gerne mal posten

Also in der Summe denke ich das der Slicer (Cura 2.4) beim ersten Layer irgendwie ins Klo greift.


Die Dummheit ist rund. Niemand weiß, wo sie anfängt und wo sie aufhört.

------------------------------------------------------------------------------------------------------------------------------------
(Wood) CTC - i3Clone a.D.
(Yellow) i3-Steel Eigenbau ( Ramps 1.4 )
(Green) Prusa i3-MK3
(Red) DICE von Skimmy
(Blue) Anycubic Chiron
(Grey) Qidi-Tech X-MAX

Luclass
Re: Filament "hopst" im Extruder
21. April 2017 12:24
Heute ist mein federbelasteten Extruder gekommen.
Hab ihn natürlich gleich getestet.
Das hopsen hat sich aber in keinster Weise verändert confused smileyangry smiley

Also weiter suchen .....
Jow
Re: Filament "hopst" im Extruder
21. April 2017 12:33
Öh..die Nozzle hast du sicher ja mal getauscht nehme ich an? Bzw geguckt ob die noch gut ist.
Re: Filament "hopst" im Extruder
21. April 2017 12:58
Öh... nee die Nozzle habe ich noch nicht getauscht. Ich bestell gleich mal welche.
Woran sehe ich ob die noch gut ist?
Jow
Re: Filament "hopst" im Extruder
21. April 2017 13:04
Oh, dann könnte es daran liegen.
Entspann mal den Extruder und drück Filament von Hand durch. Bekommst du keine gleichmäßigen gerade Fäden, die aus der mitte(!) des extruders raus kommen, kannst du davon ausgehen, dass da was nicht mit stimmt.
Man kann recht intuitiv erkennen, ob das richtig aussieht, oder nicht.

2-mal bearbeitet. Zuletzt am 21.04.17 13:07.
Re: Filament "hopst" im Extruder
21. April 2017 17:50
ich hab nen CTC und habe heute die Nozzle gewechselt, die alte war wohl eine 3mm-Variante, die die Leute durch einen längeren Teflon-Schlauch zur 1,75mm-Version gepimpt hatten. Die neue korrekte 1,75mm-Version, und "Klackern" gehört der Vergangenheit an.

Und die Kunststoff-Wurst kommt da raus, wenn man ihn in der Luft werkeln lässt, da kringelt sich kaum was, es geht fast nur senkrecht nach unten ...

1-mal bearbeitet. Zuletzt am 21.04.17 17:56.


liebe Grüße

Minihawk

*** In Wirklichkeit ist die Realität ganz anders ***
Re: Filament "hopst" im Extruder
22. April 2017 08:16
Naja Teflonrohr in der Düse und die kleine Kammer in der Düse iss nicht mehr vorhanden ergo das Filament kann sich nicht richtig ausdehnen und es entsteht zu viel Druck. Ergebnis, Extruder klackert und vernünftiges drucken ist nicht mehr möglich.


Wer freundlich zu mir ist zu dem bin auch ich freundlich. Wer Schreibfehler findet darf sie gerne behalten winking smiley / Geeetech Prusa I3 ProX extended / Repetierhost / Mattercontroll / Slic3r
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen