Willkommen! Anmelden Ein neues Profil erzeugen

Erweiterte Suche

Anet A8 fehleranzeige /def /def

geschrieben von derNeue 
Anet A8 fehleranzeige /def /def
07. August 2017 02:51
hallo zusammen, bin derneue hier ;-)!

habe am freitag 4.8. meinen ersten 3d drucker geliefert bekommen, ANET A8, und den das WE über aufgebaut!

und nun hab ich ein riesen problem, weder das heizbett noch das hotend heizen sich auf!
der drucker zeigt in der ersten zeile hotend /def und daneben heatbed /def am display an.

ich habe jeden anschluss und jede schraube mehrmals kontrolliert und auf exakten und richtigen aufbau geachtet!


wer kann helfen bitte!

lg derneue

PS: das mainboard hat version v1-5.
Re: Anet A8 fehleranzeige /def /def
07. August 2017 03:27
Moin,

deutet auf einen oder mehrere defekte Thermistoren hin (zum Wärme messen am Heatbed / HotEnd).

Kann man einfach mit einem Multimeter messen. Sollten bei Raumtemp (20°C) ca. 100k Ohm Widerstand besitzen.

Wenn nicht angeziegt wird, wahrscheinlich Kabelbruch.

Falls doch korrekt angeziegt wird kontrollier mal die Stecker auf deinem Board (verpolen kann man die Thermistoren nicht).


Gruß
Gregor
Re: Anet A8 fehleranzeige /def /def
07. August 2017 05:05
hi,
also das war auch meine erste vermutung, jedoch zeigen beide thermistoren am multi etwas an. der vom hotend bringt 118 und der vom hotbed zeigt 108 an.
und am mainboard ist "augenscheinlich" nichts erkennbar und die anschlüsse sitzen fest.

auch habe ich versucht, mal den thermistor vom hotbed am ET anschluss anzustecken, da bleibt die anzeige ebenso auf /def.

wie oben geschrieben der drucker ist nagelneu,... da können doch nicht gleich mehrere teile von haus aus hin sein,.... oder?
das wäre schon ein echter lotto sechser wenn zufällig geneu nur beide thermistoren hin wären.

lg derneue
Re: Anet A8 fehleranzeige /def /def
07. August 2017 05:48
Wenn du etwas umgesteckt hast... Mußt du das Board auch resetten oder vom Strom trennen.
Wenn das Board einen defekten Sensor feststellt geht es in einen Art Not-aus.

Eventuell ist auch einfach das Board Defekt...


Gruß
Gregor
Re: Anet A8 fehleranzeige /def /def
07. August 2017 08:07
rehi, thx 4 info, aber da ih das umstecken sowieso in stromlosen zustand gemacht habe,...

naja hoffe es ist nicht das MB,... brrr wie soll ich das blos gearbest verklickern,...
lg
Re: Anet A8 fehleranzeige /def /def
07. August 2017 13:37
Moin

Habe leider keine Erfahrungen mit Chinadruckern aber habe kurz google angeschmissen und folgendes an Informationen gefunden.


Wie es scheint liegt es nicht an den Thermistoren. Da du ja passable Werte misst mit dem Multimeter.

Ich nehme an du misst die Werte am Ende des Kabels ? sprich dort wo sie auf das Board gesteckt werden ? (Auch während dem messen an den Kabeln zupfen um einen Wackel auszuschliessen?)


Manchmal sind Anleitungen falsch und es könnte sein, das die beiden Thermistoren woanders eingesteckt werden.

Mach doch mal ein Foto von dem Board!!

Hast du schonmal die Firmware gecheckt? Gewisse Leute berichteten, das Sie die falsche Firmware geladen hatten.(bzw. falsche settings)

grüsse stone

3-mal bearbeitet. Zuletzt am 08.08.17 08:30.
Re: Anet A8 fehleranzeige /def /def
08. August 2017 00:04
Bei meinem CTC war die Beschreibung, welche kabel wohon sollten, völlig für den Hintersten. Ich musste mir die Geeetech-Anleitung holen (bei mir war ein GT2560-Board drauf), um die korrekten Positionen heraus zu finden.


liebe Grüße

Minihawk

*** In Wirklichkeit ist die Realität ganz anders ***
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen