Willkommen! Anmelden Ein neues Profil erzeugen

Erweiterte Suche

ABS hält auf neuer Kaptonfolie nicht mehr

geschrieben von herkra 
ABS hält auf neuer Kaptonfolie nicht mehr
14. April 2018 17:22
Hi,

ich drucke ABS auf Glasplatte mit Kaptonfolie.
Damit haben meine ABS-Prints bisher so stark geklebt, dass ich sie nur mit Gewalt runter gebracht habe. Teiweise sind sogar kleine Stücke vom Kapton mit runter gegangen.
Daher habe ich heute mal eine neue Lage Kapton aufgezogen.
Und nun habe ich keine richtige Haftung mehr :-(
Versteh ich jetzt nicht ganz. Hab die neue Kaptonfolie auch wie sonst immer mit Aceton gereinigt, damit kein Fett oder so drauf ist.

Jemand ne Idee?

Grüsse/herkra


Prusa I3 mit Anpassungen nach toolson | MK3 Heizbett | 0.4 / 1,75mm E3D-Clone mit 40W Heizpatrone und Bowden-Compact-Extruder | Marlin bugfix 1.1.x auf ArduinoMega+Ramps 1.6 | Simplify3D 4.0.0
Re: ABS hält auf neuer Kaptonfolie nicht mehr
15. April 2018 10:30
Fensterreiniger, und mit Haushaltspapier dann richtig trocken reiben.

Gruss
Peppi
Re: ABS hält auf neuer Kaptonfolie nicht mehr
18. April 2018 06:19
Könnte mir vorstellen, dass das alte Kapton durch diverse Drucke und verschmieren der ABS-Reste bei der Reinigung mit Aceton schon eine besser haftende Oberfläche bekommen hat.
Werde mal zum Testen etwas ABS in Aceton auflösen und auf das Kapton "auftragen".


Prusa I3 mit Anpassungen nach toolson | MK3 Heizbett | 0.4 / 1,75mm E3D-Clone mit 40W Heizpatrone und Bowden-Compact-Extruder | Marlin bugfix 1.1.x auf ArduinoMega+Ramps 1.6 | Simplify3D 4.0.0
Re: ABS hält auf neuer Kaptonfolie nicht mehr
23. April 2018 11:09
Druckbett beim bekleben verstellt? Mess mal den Abstand neu ein.
Re: ABS hält auf neuer Kaptonfolie nicht mehr
23. April 2018 11:37
Quote
cheffeundwackl
Druckbett beim bekleben verstellt? Mess mal den Abstand neu ein.

Nö, das wars nicht.
Etwas ABS in Aceton, damit das Kapton "geputzt" und schon wars um Längen besser.
Vllt. treten aus dem Kapton noch Lösungsmittel o.ä. aus, die die Oberfläche verunreinigen.


Prusa I3 mit Anpassungen nach toolson | MK3 Heizbett | 0.4 / 1,75mm E3D-Clone mit 40W Heizpatrone und Bowden-Compact-Extruder | Marlin bugfix 1.1.x auf ArduinoMega+Ramps 1.6 | Simplify3D 4.0.0
Re: ABS hält auf neuer Kaptonfolie nicht mehr
23. April 2018 11:46
Gut, mit dem ABS-Geschmiere wirst du jetzt so oder so Haftung haben, daran wirds aber nicht liegen.
Taste dich mit der Z-Hight näher ran, auch wenn deine alten Werte sonst so geklappt hatten.
Re: ABS hält auf neuer Kaptonfolie nicht mehr
23. April 2018 13:15
Quote
herkra
Quote
cheffeundwackl
Druckbett beim bekleben verstellt? Mess mal den Abstand neu ein.

Nö, das wars nicht.
Etwas ABS in Aceton, damit das Kapton "geputzt" und schon wars um Längen besser.
Vllt. treten aus dem Kapton noch Lösungsmittel o.ä. aus, die die Oberfläche verunreinigen.

Aber deswegen nimmst Du doch Kaptonband, dass genau das nicht gemacht werden muss. Ich habe am Anfang auch mit Kaptonband gedruckt. Wenn das richtig eingestellt ist, braucht es nicht so ein geschmiere. Aber wenn Du eh am Tüfteln bist - versuch mal eine angeschliffene Pertinaxplatte (das nutze ich zu 90%) oder eine mit PVA beschichtete Fläche (verdünnter Holzleim auf einer Ikea Spiegelfliese verdampfen lassen). Eine Pertinaxplatte bekommst Du z. B. hier, dort hab ich meine her.
Hartpapierplatte

PVA ist auch in vielen Haarsprays und Pritt Klebstoff enthalten. Deshalb ist auch oft der Tipp, dass man die Fläche mit Haarspray / Prittstift bestreichen soll.

Gruss
Re: ABS hält auf neuer Kaptonfolie nicht mehr
23. April 2018 14:17
Die Frage war ja, wieso hat der Druck bei altem Kaptonband gehalten und bei neuem zu Anfangs nicht.
Ob da jetzt noch ABS-Reste nach dem Putzen mit Aceton drauf geblieben sind, ist eh fraglich.
Der Abstand hat sich definitiv nicht geändert.
Vllt. war auch die Spülmittellösung, mit der ich das Kapton blasenfrei aufgebracht habe das Problem.
Möglich, dass da noch Reste auf der Oberseite des Kapton waren. Muss ich mal beim nächsten Wechsel beobachten.


Prusa I3 mit Anpassungen nach toolson | MK3 Heizbett | 0.4 / 1,75mm E3D-Clone mit 40W Heizpatrone und Bowden-Compact-Extruder | Marlin bugfix 1.1.x auf ArduinoMega+Ramps 1.6 | Simplify3D 4.0.0
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen