Druckbed wandert nach Vorne
23. June 2020 01:51
Hallo an alle,
Ich habe seit drei tagen einen CTC Anet a8, mein erster 3D-Drucker.
Ich wollte als erstes einen Calibration Cube drucken, aber das funktioniert nicht. Der Schlitten auf der Y-Achse bewegt sich beim Druck nach vorne (also der Drucker schiebt ihn nach vorne), das Ergebnis sieht dann so [ibb.co] bzw. so [ibb.co] aus. Ich habe den Riemen mit dem der Schlitten gezogen wird auch schon fester gespannt, bringt aber nichts. Am Slicer liegt es wahrscheinlich auch nicht, ich habe einen gcode vom Hersteller laufen lassen, selbes Ergebnis.
Ich würde mich sehr über Hilfe freuen,
Florian

Basisdaten:
Druckerhersteller: CTC
Druckermodell: Anet a8
Düsendurchmesser: 0.4 (mm)

Software:
Slicer incl. Version: Cura 4.6
Druckeransteuerung: Micro SD

Einstellung:
Layerhöhe: 0.2 (mm)
Druckgeschwindigkeit: 35 - 50 (mm/s)
Druckmaterial: PLA
Infill: 20 (%)
Drucktemperatur: 210 (°C)
Bettemperatur: 60 (°C)
Retract Länge und Geschwindigkeit:
Druckobjekt: XYZ 20mm Calibration Cube (https://www.thingiverse.com/thing:1278865)
Re: Druckbed wandert nach Vorne
23. June 2020 08:15
Das sieht nach Schrittverlusten aus. Eventuell läuft der Drucktisch zu schwer.
Möglich ist auch ein defekt am Treiben ober eine falsche Referenzspannung (zu wenig Strom) am Treiber.


Gruß
Peter

Meine Drucker:
2x P3steel - toolson edition - MK1 und MK2 mit Repetier Firmware
1x Tantillus R (gelb)
1x Tantillus R (grün)
Re: Druckbed wandert nach Vorne
24. June 2020 14:27
Hallo!
Wie verhält sich das Druckbett, wenn du es per Display bewegst ?
Hast du den Einbdruck, das es leichtgängig läuft ? Ein zufest gespannter Riemen ist kontraproduktiv.
Bei dem roten Würfel stimmt noch mehrere Sachen nicht, vom Schwarzen ganz zu schweigen.
Ich würde, wie oben erwähnt, die Spannungen an den Treibern kontrollieren und/oder die Treiber von X und Y
mal tauschen, wenn du keine anderen da hast. Dabei geht es nur darum festzustellen, ob der Fehler vom Treiber oder der Achse kommt.

Mfg E.
Re: Druckbed wandert nach Vorne
25. June 2020 01:18
Hallo!
Erstmal danke für die Antworten.
Danke für den Hinweis, dass es auch an der Achse liegen kann.
Zuerst dachte ich, dass der Treiber kaputt ist, habe dann aber nochmal die Achsen mit einem Fahrrad-öl eingeschmiert und siehe da, der Drucker funktioniert!!
Der Würfel schaut zwar an den Seiten noch ein bisschen wellig aus, aber man kann ihn erkennen. [ibb.co]
DANKE!!!
Florian
Re: Druckbed wandert nach Vorne
25. June 2020 02:52
Dein Würfel einfach schaurig.
Bei deinen Druckversuchen hast du da den Drucker bei geheiztem Hotend komplett ausgeschalten, sprich die Kühlung des Hotend-Kühlers unterbrochen?
Schaut nach einer Verstopfung des Hotends aus, kann aber auch falsche Temperatur, falsche Fördermenge, schlechtes Filament (feucht) oder fehlerhafte Extruder Vorspannung sein...
Oder auch Anbackungen an der Düsenspitze die muß sauber sein.
Entferne mal das Filament bei einer Temperatur um die 120°C oder etwas höher wenn du Glück hast kriegst du dabei die wahrscheinlich angebackene Verstopfung mit raus und nimm dann noch eine Düsen-Nadel bei unterer Filamenttemperatur für deine Düse zum freistochern her.
Re: Druckbed wandert nach Vorne
25. June 2020 03:14
Werde ich gleich mal versuchen, danke für die Tipps
Florian
Re: Druckbed wandert nach Vorne
25. June 2020 07:20
Ich habe das Hotend gereinigt und den Cube nochmal gedruckt, [ibb.co] eine deutliche Verbesserung, gibt es noch eine Lösung um die Wellen an den Wänd zu entfernen?
Re: Druckbed wandert nach Vorne
25. June 2020 10:14
Btw. Lade bitte die Bilder über das Forum und nicht über einen externen hoch. Dort werden die Bilder irgendwann gelöscht und der Beitrag verliert seinen Wert, da später niemand mehr etwas davon lernen kann ;-)


P3Steel Toolson MK2 / TMC2209 + TMC2100 / Marlin 1.1.8 / Ramps 1.4 / 24V / S3D
Re: Druckbed wandert nach Vorne
26. June 2020 11:44
Hallo Florian!
Der Würfel sieht immer sch.. aus. Sorry.
Hast du denn den Lüfter an ? Trifft er auch das Druckobjekt? Die Wellen in deiner Aussenwand können/werden von den Achsen her rühren.
Kalibrier mal den Extruder, um sicher zu sein, das ausreichend Filament gefördert wird.
Der Lüfter muss laufen und auch treffen. Kontrolliere auch die Riemenspannung der X-Achse und deren Leichtgängigkeit.
Es ist nie immer nur eine Schraube, an der man drehen muss! ( Bildlich gesprochen ) !
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen