Anycubic i3 Mega Extruder kalibrieren Problem!
24. December 2021 08:21
Hallo an alle Anycubic i3 Megaristis.

Seit nunmehr über drei Jahren habe ich einen und bin immer noch hochzufrieden damit!

Jetzt würde ich aber doch mal gerne prüfen ob mein Extruder noch die
richtige Filamentlänge fördert und würde dann notfalls alles dazu gerne
wieder anpassen. Als Slicer habe ich S3D V.4.0.0, worüber die Kalibrierung
nach beigefügter PDF- Anleitung machbar sein soll. So weit und so gut, ich kann
zwar alle Achsen ansteuern und bewegen, aber den Extrudermotor bringe ich
einfach nicht zum Laufen. Leider kann ich den Drucker nur über USB
ansteuern weil auf dem Board die Temperatursteuerung des Hotends defekt ist.
Dennoch kann ich mit einem Trick drucken, nur nicht über SD Karte.

Zum Fördern des Filaments brauch ich doch das Hotend nicht aufheizen
wenn ich die Extruderlänge kontrollieren möchte oder? Dazu einfach den PTFE Schlauch
aus dem Pushfit am Extruder und das Filament ins freie Laufen lassen, so hab ich mir
das mal gedacht. Aber warum bringe ich den Extrudermotor dazu nicht zum Laufen????

Könnte das am Filamentsensor liegen, ich habe nämlich keinen angeschlossen?
Muß der angestöpselt und mit einem Filamentstück bestückt sein, damit das
mit dem Kalibrieren geht??????

Ich weiß mir da echt keinen Rat dazu!!!! Hat da jemand einen Tipp oder Rat???
Wenn noch Fragen sind, bitte gerne! smiling smiley

Ansonsten wünsche ich noch schöne Feiertage und einen
gesunden Rutsch ins neue Jahr!
Anhänge:
Öffnen | Download - Ai3M Extruder Steps 001.pdf (132.8 KB)
Re: Anycubic i3 Mega Extruder kalibrieren Problem!
26. December 2021 02:13
Die Firmware verbietet aus Sicherheitsgründen eine "kalte Extrusion".
Entweder Hotend aufheizen oder mit M302 Cold extrude erlauben. [reprap.org]
Re: Anycubic i3 Mega Extruder kalibrieren Problem!
26. December 2021 10:30
Quote
PePa
Die Firmware verbietet aus Sicherheitsgründen eine "kalte Extrusion".
Entweder Hotend aufheizen oder mit M302 Cold extrude erlauben. [reprap.org]

Okay, den M302 habe ich auch schon mit S120 im Startingscript drin stehen,
damit ich eben mit dem Temperatur Problem drucken kann wie im Eröffnungsbeitrag
schon beschrieben wurde. Also muß ich da das Hotend aufheizen wie ich das
dann in S3D eingestellt habe = 137Grad. Das ergibt mit dem Multimeter und
Temperatur Messung an der Druckdüsed dann ca. 205Grad.

Werde ich morgen mal probieren. Ich berichte dann ob es geht.
Re: Anycubic i3 Mega Extruder kalibrieren Problem!
26. December 2021 17:19
Wenn der M302 erfolgt ist brauchst eigentlich nicht heizen, weil dann ja kalt gefördert werden darf..
Re: Anycubic i3 Mega Extruder kalibrieren Problem!
27. December 2021 03:21
Quote
PePa
Wenn der M302 erfolgt ist brauchst eigentlich nicht heizen, weil dann ja kalt gefördert werden darf..

Hallo erstmal.

Ja, das war dann klar. ich habe im Script den M302 mit S auf 0 gestellt und konnte dann
den Extruder zum Laufen bringen.

Bei mir wurden tatsächlich statt 100mm 104mm extrudiert.
Nach der Berechnung 100/104* 92,6= 89.04
M92 X80.00 Y80.00 Z400.0 E89.04 (neuer Wert), alter Wert war 92.60

Man könnte meinen, daß der Druck im Allgemeinen etwas besser aussieht.
Jetzt werden noch zwecks dem Fluß zwei Prüfteile gedruckt und dann
wird man sehen ob man da noch was ändern muß.

Das mach ich mit dem beigefügten STL Teil!

Ich danke nochmals herzlichst und wünsche noch einen gesunden Rutsch ins nächste Jahr! smiling smiley

Nachtrag: irgendswie schein hier die E-Mail Benachrichtung über neue Beiträge
trotz Beitrag abonnieren nicht zu funktionieren!

1-mal bearbeitet. Zuletzt am 27.12.21 03:22.
Anhänge:
Öffnen | Download - testteil_v3.stl (94 KB)
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen