Willkommen! Anmelden Ein neues Profil erzeugen

Erweiterte Suche

Repetier-Host > V0.90C funktioniert nicht

geschrieben von baumert 
Repetier-Host > V0.90C funktioniert nicht
01. October 2015 12:04
Hallo,
ich habe folgendes Problem - ich kann bei mir läuft nur die Software Repetier-Host V0.90C. Jede größere Version kommt beimStart die Fehlermeldung "RepetierHost funktioniert nicht mehr".
Dies war schon bei Windows 7 und jetzt bei Windows 10 - die Version 0.90C funktioniert jetzt mit Windows 10 und früher ohne Probleme auch bei Windows 7. Aber jede weitere Version, z.B. V0.90F, bricht mit Fehler ab.
Hat jemand eine Idee dazu?

Grüße
Baumert
Re: Repetier-Host > V0.90C funktioniert nicht
01. October 2015 12:17
Ist nicht Repetier-Host 1.5.6 die aktuelle Version für Windows ???


--
Microsoft MVP in den Kategorien DirectX/XNA * Visual C++ * Visual Studio and Development Technologies seit 2011

  • Mein Erster (RAMPS 1.4, Selbstbau WolfStrap-Derivat mit Linearführungen, Wade Extruder und E3D lite6 Hotend)
  • Cub44 (Selbstbau Dual Wire Gantry Derivat mit Zahnriemen und Linearschienen, RADDS 1.5 und DUE, Custom Hotend - E3D like, Compact Bowden Extruder)
  • HexMax (sechseckiger Delta (eigenes Design) mit Druckraum 300mm Durchmesser und >=400mm Höhe, RADDS 1.5, 24V, Custom Hotend, Compact Bowden Extruder)

Andere Projekte: FSR Board (ABL-Sensor-Platine inkl. Firmware) * ThirtyTwo (32Bit RepRap-Firmware)
Re: Repetier-Host > V0.90C funktioniert nicht
01. October 2015 12:18
Ja, läuft aber gebauso wenig - gleiche Fehlermeldung.
Re: Repetier-Host > V0.90C funktioniert nicht
01. October 2015 12:23
Nachdem mir Repetier einfach ohne irgend nen Grund einmal abgerauscht ist unter Linux nutze ich jetzt nur noch Pronterface.


Triffid Hunter's Calibration Guide --> X <-- Drill for new Monitor Most important Gcode.
hd
Re: Repetier-Host > V0.90C funktioniert nicht
04. October 2015 19:20
nabend,
schau mal ob du netframework 3.5 aktiviert hast. w8 oder 10 updates schalten das gern aus.



gruss hd

1-mal bearbeitet. Zuletzt am 04.10.15 19:23.
Re: Repetier-Host > V0.90C funktioniert nicht
04. October 2015 20:00
@baumert
Du hast nicht zufällig eine SD-Karte im Drucker? Versuche mal wie es ist, wenn die SD-Karte nicht im Drucker ist.

Bei meinem MendelMax hatte ich auch mal so Probleme, daß irgendwas seltsames einen Absturz des Repetier-Host verursacht hat, wenn die SD-Karte im Slot vom Drucker war. War sie nicht eingesteckt, blieb Repetier-Host am laufen.
Habe aber leider bisher noch nicht herausgefunden, an was dies liegen könnte, aber der Drucker ist eh Geschichte winking smiley


Gruß
Martin

1-mal bearbeitet. Zuletzt am 04.10.15 20:00.


Mendel90 (nophead-kit), JHead MK5 0.4mm Düse
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen