Willkommen! Anmelden Ein neues Profil erzeugen

Erweiterte Suche

Stotternde Y-Achse bei Simplify3D

geschrieben von Mesadyne 
Stotternde Y-Achse bei Simplify3D
19. November 2015 14:54
Hallo vielleicht könnt ihr mir helfen.

Ich habe seit einiger Zeit Cura als Slicer und Host benutzt zum Drucken von meinen Objekten mit recht gutem Erfolg.

Vor ein paar Tagen habe ich dann den Sprung zu Simplify3D gewagt und wenn der Drucker die Y-Achse in positiver Richtung bewegt stottert diese und ruiniert den Druck. Bewegt sie sich jedoch in negativer Richtung dann verhält sie sich ganz normal.

Drucke ich nun aber jetzt wieder mit Cura wird das selbe Objekt ohne Probleme gedruckt.

hoffe ihr könnt mir helfen.

mfg Sebastian
Re: Stotternde Y-Achse bei Simplify3D
19. November 2015 17:03
Stell mal Deine Factory-Datei (File > Save as ..) hier rein, dann sieht man weiter.
Kann mir echt nicht vorstellen, dass es an S3D als solchem liegt, falsch Einstellung schon eher, wobei ich im Moment Null-Idee dazu habe.

H.
Re: Stotternde Y-Achse bei Simplify3D
20. November 2015 07:14
So ich habe mal die S3D Datei angehangen und einen Screenshot der Cura-Einstellungen.

2-mal bearbeitet. Zuletzt am 20.11.15 10:10.
Anhänge:
Öffnen | Download - Einstellungen Cura.jpg (124 KB)
Öffnen | Download - box.factory (3 KB)
Re: Stotternde Y-Achse bei Simplify3D
20. November 2015 10:05
mit der .factory Datei hat aber nicht geklappt. Haste ne Dropbox o.dgl.?

H.
Re: Stotternde Y-Achse bei Simplify3D
20. November 2015 10:09
so oben ausgebessert.
Re: Stotternde Y-Achse bei Simplify3D
20. November 2015 14:33
... dann gehen wir mal durch, was mir so auf Anhieb auffällt.

Bezieht sich immer auf die Tabs ...

EXTRUDER

Du druckst mit einer 0,40er Düse eine ExtrusionWidth von ebenfalls 0,40.
Standard wär über diese (scheinbare!) Automatik 0,48 und das ist in der Tat nach allen Erfahrungen ein angemessener Wert.

Über Retraction kann man sich streiten, kommt ganz auf Deinen Drucker an.
Extra Restart-Wert = 0; vorzugsweise moderaten negativen Wert, damit Filament nicht bis ganz nach vorn gefördert wird beim neuen Ansetzen. Es bleibt immer etwas Schmelze an den Wandungen der Düse innen hängen und wenn dann neu geladen wird, drückt es diese Reste zuerst mal raus.

Du hebst den Rüssel beim Retract nicht hoch, nach meiner Erfahrung zwingend notwendig ...

Retraction Speed, da scheiden sich die Geister, lt Textzeile zum Wert solls der größtmögliche sein; ich fahre mit 120 mm/sec und bin zufrieden.

Coast at End ist Erfahrungssache mit dem verwendeten Filament, das eine braucht's, das andere nicht.

zum Schluß Multiplier, Wert ist soweit ok, aber hier tut sich ein unendlich große Spielwiese auf bei Problemen aller Art, vor allem Maßhaltigkeit usw.

LAYER

Was bringt Dich bitte dazu, mit einer 040er Düse 0,3 mm Layerhöhe zu drucken. Du solltest Dich über das Druckbild ggf nicht wundern.


OTHER

Bislang haben wir noch nichts gefunden, was das "Stottern" verursacht, möglicherweise schläft Dein Drucker zwischendurch immer ein, so unterirdisch sind Deine Geschwindigkeitseinstellungen. Ist natürlich geräteabhängig, aber mehr als 30 mm/sec sollte Dein Drucker schon bringen. Und diesen Wert halbierst Du im FirstLayer und bei den Outlines auch noch, Da bleiben ganze 15 mm/sec. Einen Grund für Stottern sehe ich allerdings darin nicht ernsthaft.

Kurzum, Deine Einstellungen in S3D sind zwar teils ungewöhnlich, aber für mich in keiner Weise auffällig im Hinblick auf das Problem. Das Auffüllen von Lücken ist meist mit mehr oder weniger heftigen Schüttelbewegungen verbunden, aber die sind in Deinem Modell nicht enthalten. Würfel dieser Art drucke ich zu Testzwecken von jeder neuen Rolle Filament, da stottert nichts.


Deshalb wäre es gut, wenn Du dieses Stottern, wie Du es nennst, genauer beschreiben könntest oder evtl ein Video machen könntest.

H.
Re: Stotternde Y-Achse bei Simplify3D
20. November 2015 15:40
Ich werde heut abend oder morgen früh mal einen Druck durchführen. Einmal mit meinen alten Werten und dann mal mit etwas angepassten.

Was wäre dann aus deiner Sicht eine Passende Layerhöhe für eine 0.4er Düse? Ich hab damit gute Drucke ,aus meiner Sicht, gemacht.
Re: Stotternde Y-Achse bei Simplify3D
20. November 2015 17:08
so hier mal ein bild und video von meiner "Standart" S3D einstellung

[www.dropbox.com]
Re: Stotternde Y-Achse bei Simplify3D
20. November 2015 18:08
... nun, sagen wir mal so, Du scheinst Druckqualität betreffend etwas unsensibel zu sein. Ich hätte den Würfel jetzt mal in die Kategorie "gestrickt" eingeordnet. Wenn das für Dich ok ist, bitteschön, nix dagegen.

Im Video sieht man einen Aussetzer zu Anfang auf der "Nordseite" und hört dann ein "Geratter" auf der "Ostseite". Der Aussetzer zu Anfang ist ein Aufnahmefehler? Dann ginge es um das "Geratter". Vom Geräusch her könnten das Schrittverluste sein oder das Auffüllen von Spalten, die aber wie schon gesagt lt. print-preview nicht vorhanden sind. Müsstest mal versuchen, das Geräusch irgendwie zu lokalisieren. Und definiere mal die Gelegenheit, bei der es auftritt. Du schreibst, auf der Y-Achse, aber nur in der einen Richtung, soweit ok. Aber immer wenn sich der Druckkopf in diese Richtung bewegt oder evtl nur dann, wenn Outlineperimeters gedruckt werden (die sind extrem langsam).
Ich kann mir nach wie vor nicht vorstellen, wie S3D das verursachen könnte. Ein Slicer zerlegt eine STL-Datei und schreibt einen Code, wie der Druckkopf zu fahren hat, mit welcher Geschwindigkeit und wieviel Material dabei auszugeben ist. Dann noch die Schritte der Z-Achse und fertig. Ob Y-Achse hin oder her merkt der doch gar nicht.

Setze mal in OTHER alle %-Angaben zur Geschwindigkeit auf 100%, auch die für den FirstLayer in LAYER; und in COOLING mache ggf das Häkchen bei Ajust Printing Speed weg. Dann rast Deine Kiste in allen Situationen mit Deinen 30 mm/s.

H.

Vergessen: Layerhöhe. Ich drucke ganz fett mit 0,20, normal mit 0,15 und wenn es fein werden soll mit 0,05 - 0,08. Noch feiner macht für meine fast ausschließlich technischen Sachen wenig Sinn, dann müsste ich auch die Düse wechseln. Die Kleinste habe ich mit 0,25 da liegen aber noch nie benutzt.
Die Menge Material, die pro Sekunde ausgegeben wird, sollte über den ganz groben Daumen in etwa gleich bleiben. Wenn kleiner und feiner, dann schneller, damit das Verhältnis gleich bleibt. Ist der Düsendurchsatz zu gering, läuft man Gefahr, dass das Ding verstopft, sei es, Material verkokelt drin, sei es, dass zuviel Hitze aufsteigt und Filament bereits in der Zuführung schmilzt. Dann ist Ende Gelände und bohren angesagt.

2-mal bearbeitet. Zuletzt am 20.11.15 18:23.
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen