Ramps 1.4 (China) vs Mac OS Sierra
17. October 2016 07:07
Moin,

letzte Woche hat die Platte von meinem Mac aufgegeben ... leider damit auch alle EInstellungen Treiber etc für Pronterface / Arduino IDE / etc.

Status: Weder Arduino IDE noch Printrun erkennen den USB Port wo der RAMPS dran hängt, nach ein bisschen googlen hab ich einen CH34 irgendwas Treiber installiert. Jetzt stürzt der Mac ab sobald die USB Verbindung hergestellt wird.

Hat jemand einen Tip für mich wie ich:
a) den Treiber wieder los werde
b) was ich machen muss damit es wieder funktioniert?

smiling smiley

Vielen Dank

P.S. Meine Bemühungen bei google sind bisher sehr erfolglos geblieben ...
Re: Ramps 1.4 (China) vs Mac OS Sierra
17. October 2016 09:09
Ich hab's noch gar nicht ausprobiert nach dem Update, aber das hier sieht wie eine Lösung aus: [www.simplicate.info]

Es ist ein Unding, dass der Hersteller WinChipHead nicht gewillt oder in der Lage ist einen internationalen (englischen) Downloadbereich anzubieten indem man (aktuelle, signierte) Treiber für sein OS findet.
Die Treiber für 10.11 (El Capitan) musste man sich ja auch schon aus Blogposts und anderen Quellen besorgen.

Update:
Mit dem alten Treiber gibt es eine Kernel-Panic (--> Reboot) direkt beim Einstecken des USB-Kabels.
Hier (die inoffizielle Quelle) ist eine neue Version verfügbar.
Nicht vom Datum des Posts täuschen lassen, die Datei im Archiv ist neueren Datums.
Habe ich aber (noch) nicht ausprobiert, brauchte gestern Abend den anderen, noch funktionierenden Druckergrinning smiley

1-mal bearbeitet. Zuletzt am 18.10.16 03:28.


Best regards / Viele Grüße
Till
Re: Ramps 1.4 (China) vs Mac OS Sierra
19. October 2016 07:57
perfekt. Genau das war die Lösung smiling smiley

Vielen Dank
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen