Repetierserver Druckproblem
19. December 2018 03:12
Hallo Leute,

ich habe ein merkwürdiges Problem mit meinem Repetierserver.
Das ist ein Raspi3 mit 7" Touch, Webcam und einem älteren 0.7x Repetiererver Pro.
Der Drucker ist ein abgewandelter Sparkcube XL mit den ich seit einigen Jahren problemlos drucke.

Ich drucke mit dem Server seit über einem Jahr ohne Probleme, und vorher mit einem Raspi3 mit 5" auch sehr lange problemlos.
Es hat funktioniert bis mir während eines längeren Druckes die Heizpatrone vom Hotend abgeraucht ist.
Ich habe dann den Druck abgebrochen und das Hotend repariert.

Jetzt habe ich allerdings das Problem das kein Druck mehr gestartet werden kann.
Der Server hat Verbindung zum Drucker, ich kann ihn übers Display und auch über den Repetier Host komplett manuell steuern.
Also Homing, Verfahren, Heizungen schalten, Lüfter schalten Extrudieren, funktioniert übers Diplay oder Repetier Host ohne Probleme.

Wenn ich aber einen Druck starte passiert einfach nichts.
Egal ob ich den Druck über den Host oder mit Kopie auf den Server starte wird nicht gedruckt.
Im Status vom Server sehe ich auch immer "Keine Druckaufträge".

Wenn ich mit dem Host einen Druckauftrag auf SD Karte kopiere und direkt von der Steuerung des Druckers starte funktioniert alles.
Also der Druck läuft und ich kann auch am Server und Host die Temperaturen sehen, die Webcam funktioniert auch.

Nur der Druck vom Server oder Host startet einfach nicht.

Hat da evtl. jemand eine Idee was das sein könnte?
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen