Update Anycubic i3+ firmware
15. August 2019 05:58
Hello everybody,
I have a AnyCubic i3+, not the mega, and I'm trying to modify it, to print chocolate, but after I mounted the extension pack, I wanted to print. I didn't worked, because the Extruder wanted to be at atleast 180°, so I run a file that should set the temperature limit down, but after I run the file, the Heat Bed didn't moved anymore. So because I already know a little bit C, I installed marlin 1.1.9, tried to calibrate it with the files I found online, but a bunch of errors came back. So I tried it with the Anet A8 software (that was already as example in the downloaded files for marlin), because they are actually pretty similar. Everything went fine, until I restarted the 3D-Printer. Then the LCD-Screen turned on, but nothing appeared, besides of every second line completely filled with white blocks. Now I waited about 15 minutes, and still nothing happens.
Re: Update Anycubic i3+ firmware
15. July 2020 07:16
Hi LT.

did you solve the problem already? I´m stuck at the same point and already checked the firmware where to change the screen. Unfortunately i did not make any progress yet.

Greetings from germany and thanks for your answer..
Re: Update Anycubic i3+ firmware
15. July 2020 07:24
Hi b_man190,
as you may have seen from my name, I'm also from Germany. But I will anyways write in English, so any other user can follow the the conversation. I made a new firmware. If I find it, I will psot it here. Uploading is at you own risk, and my scrollwheel doesn't work since the update, I'm not quite sure why. So I always have to print via a USB-cable.

Sincreley,
LT

P.S.: Wenn du mich Privat kontaktieren willst, meine e-mail währe keks.baum121@gmail.com. Ich habe auch noch Disocrd und WhatsApp, aber e-Mail hat glaube ich jeder. Ich würde mich freuen wenn du mir schriebst, da wir eventuell gemeinsam das Problem lösen können.
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen