Willkommen! Anmelden Ein neues Profil erzeugen

Erweiterte Suche

Hallo, bin neu im 3D druck, habe probleme mit der Z Achse

geschrieben von Andy24 
Hallo, bin neu im 3D druck, habe probleme mit der Z Achse
26. March 2022 05:57
Hallo,

Habe den Geeetech i3 pro b

bei mir habe ich folgendes Problem.

Wenn ich auf Home gehe fährt er alle Achsen exakt auf Home, habe das Bett gelevelt, passt alles.

dann wähle ich den druck aus, nach aufheizen will er dann anfangen, er fährt die Z Achse noch weiter nach unten, das der endschalter ganz zusammen gedrückt wird,

habe das Bett mal so eingestellt das er mit der Nosel aufs Bett passt, dann fängt er an zu drucken, fährt die Z Achse nicht mehr alleine hoch bleibt immer ganz unten, oder fährt nur eine Achse hoch.

Gruß Andy
Re: Hallo, bin neu im 3D druck, habe probleme mit der Z Achse
26. March 2022 08:18
Etwas zu wenig Infos für deine Frage.
1. Den Drucker muss man selbst zusammenbauen, hast du das gemacht oder fertig von jemanden gekauft?
2. Wie hast du das Heizbett gelevelt, erkläre das am besten Schritt für Schritt.
3. Welche Firmware und Slicer verwendest du?

Man könnte denken die Z-Achse fährt in die falsch Richtung, kann aber eigentlich nicht sein wegen vorherigen richtigen Homing, hast du einen Z-Offset eingestellt im Drucker oder im Slicer.
Genauso wäre möglich das du das Leveln des Heizbett nicht in der Z-Null Position gemacht hast.

1-mal bearbeitet. Zuletzt am 26.03.22 08:19.
Re: Hallo, bin neu im 3D druck, habe probleme mit der Z Achse
26. March 2022 16:52
Moin Andy und willkommen im Forum,

stell doch bitte einmal das Profil deines Slicers hier ein, dass musst Du unter dem Reiter "Datei" (bzw. der ganz links) exportieren.
Kann sehr gut ein Fehler im Startcode sein.

Grüße,
Julien


Wer rasiert mit mir KingKong? Der wichtigste Guide - Triffid Hunter's Calibration Guide


Drucker:
HyperCube EVO (Derivat) in 2502x300 - geschlossen für ABS - Duet2WiFi - Eigenbau Wasserkühlung
Eigenbau I3 - V6-Clon- Profilrahmen - Ramps 1.4 24V - TMC2208 - Simplify3D - Octoprint - Marlin 1.1.8
Re: Hallo, bin neu im 3D druck, habe probleme mit der Z Achse
27. March 2022 06:36
Hallo,

habe den Fehler gefunden,

Die Z Achse ist nicht rund gelaufen, so hat der Motor es nicht geschaft die richtige position an zu fahren,

Ja haben den Drucker neu gekauft und selber zusammen gebaut.

Gruß Andy
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen