Willkommen! Anmelden Ein neues Profil erzeugen

Erweiterte Suche

Netzteil brummt stark.

geschrieben von Kelevra 
Netzteil brummt stark.
02. April 2017 05:04
Hallo zusammen.
Vor kurzem hab ich, da ich meine Leadshine Endstufen nun für ein anderes Projekt benötige, meinen Drucker so umgebaut das er allein mit einem 24V Netzteil betrieben werden kann.
Das umschließt natürlich auch den Einbau von kleinen Steppertreibern, in dem Fall die TMC2100 und natürlich die Umstellung des Heizbetts sowie des Hotends auf 24V.
Zusätzlich ein Step Down Wandler für die 12V Lüfter für das Ramps und das Hotend.
So weit so gut funktioniert das ganze auch bis auf ein Problem.
Wenn Hotend oder Heizbett befeuert werden fängt das Netzteil stark an zu brummen, was meiner Schätzung nach von der PWM Frequenz der jeweiligen Verbraucher kommt.
Als Netzteile hab ich ein Meanwell SP-300-24 und ein SP-240-24 probiert aber bei beiden tritt das Problem auf.

Hat schon mal jemand etwas vergleichbares gehabt und eine Lösung dafür gefunden?

Gruß
Patrick
VDX
Re: Netzteil brummt stark.
02. April 2017 05:17
... weniger Strom ziehen eye rolling smiley


Viktor
--------
Aufruf zum Projekt "Müll-freie Meere" - [reprap.org] -- Deutsche Facebook-Gruppe - [www.facebook.com]

Call for the project "garbage-free seas" - [reprap.org]
Re: Netzteil brummt stark.
02. April 2017 05:26
Ich würde das Hotend mit einer 24V Patrone ausstatten (oder PID entsprechend anpassen).
Über StepDown ist keine gute Idee.

Herzl. Grüße
Re: Netzteil brummt stark.
02. April 2017 05:28
Das Hotend hat eine 24v Patrone und das Heizbett ist auf 24V umgebaut. Die Stromabnahme ist nicht das Problem sondern die Frequenz mit der die FETs auf dem Ramps die Abnehmer befeuern, was für ein Spulenschwingen im Netzteil sorgt.
Zumindest ist das meine Theorie.
Der kleine Stepdown converter ist nur für die 12V Lüfter welche permanent Laufen, d.H. der Hauptlüfter für das Hotend und der für die Kühlkörper auf den Schrittmotortreibern.

2-mal bearbeitet. Zuletzt am 02.04.17 05:29.
Re: Netzteil brummt stark.
02. April 2017 05:50
Das läßt sich doch einfach überprüfen, Heizbett bzw. Hotend einfach mal auf bang-bang stellen.

Herzl. Grüße
Re: Netzteil brummt stark.
04. April 2017 08:41
Als kleines Update:

Beide Netzteile hatten altersbedingt einen Schlag weg.
Bei dem welches ich jetzt benutze habe ich die Spule welche die Schwingungen verursacht ausfindig gemacht und mit Epoxydharz vergossen.
Somit ist der krach beseitigt, ich werde mir jedoch trotzdem Ersatz an die Seite legen da der Totalausfall sicher nicht mehr weit ist.
Danke für eure Beiträge!

Gruß
Patrick
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen