Ramps 1.4 mit 3mal 2x40W Heizkartuschen
04. May 2017 06:26
Hallo,

ich brauche für einen kleinen Versuchsaufbau eine einfache Elektronik die ich über USB/ LCD ansteuern und überwachen kann und mit Hilfe einer PID Regelung für mein Problem anpassen kann.
Da ich noch ein RAMPS Board habe würde ich das verwenden um an den D8, D9 und D10 jeweil 2 Heizkartuschen ( a 40W) anzulegen und die mit einem Thermistor zu regeln.

Ich bin mir aber unsicher ob da zu viel Strom fließt und auf Relais will ich eigentlich verzichten.

Ist das umsetzbar oder doch eine doofe Idee?

Die Mosfets auf meinem Ramps haben die Aufschrift: P55NF06L CCORH W MAR 612
Ein mögliches Datenblatt dazu könnte dieses sein: [www.datasheetspdf.com]

Laut Datenblatt kann bei 25°C eine Strom (drain current continous) von 55A fließen, bei 100°C ein Strom von 39A.

Bei 12V und 80W für beide Heizkartuschen fließen dann 6,66A über einen Anschluss.

Im Vergleich dazu wird ein MK3 Heatbed mit 7-12A angegeben.

Laut den Zahlen sollte das eigentlich schon passen, aber mir fehlt die Erfahrung ob man da mit einer Art Sicherheit rechnen soll oder andere Probleme (Anschlüsse) mit beachtet werden sollen?
Ich habe mal gelesen, dass über die Anschlüsse für die Hotends weniger Strom fließen muss, das wundert mich, da es die gleichen Mosfets sind.

Es wird immer einer dabei sein, der zur Not den Stecker zieht, aber es sollte schon "sicher" sein.

Viele Grüße
Re: Ramps 1.4 mit 3mal 2x40W Heizkartuschen
04. May 2017 10:13
Wie Du selber schon erwähnt hast kann der MOSFET an sich, in beiden Fällen (25 oder 100 °C) den geforderten Strom schalten ,Hotend mit 6,6 A liegt im nutzbaren Bereich und die 12A vom Heizbett auch, der passt also.
Und warum da die gleichen MOSFET's verbaut sind ist auch einfach, große Menge im Einkauf also niedriger Preis und dann ist es auch egal das der für einige Aufgaben überdimensioniert ist.


Wer freundlich zu mir ist zu dem bin auch ich freundlich. Wer Schreibfehler findet darf sie gerne behalten winking smiley / Geeetech Prusa I3 ProX extended / Repetierhost / Mattercontroll / Slic3r
Re: Ramps 1.4 mit 3mal 2x40W Heizkartuschen
05. May 2017 03:13
Klappt,
Wolfgangs BigBooster / Titan Booster laufen auch mit 2x40W Heizpatronen....

Zumindest bei mir am Ramps Problemlos, Fridi meine Ich hätte bei seinem Rumba sogar 3 Stk. angeklemmt.


Gruß
Gregor
Re: Ramps 1.4 mit 3mal 2x40W Heizkartuschen
05. May 2017 05:25
Quote
The Hidden
Klappt,
Wolfgangs BigBooster / Titan Booster laufen auch mit 2x40W Heizpatronen....

Zumindest bei mir am Ramps Problemlos, Fridi meine Ich hätte bei seinem Rumba sogar 3 Stk. angeklemmt.

Ne, ich habe auch nur 2 x 40W angeklemmt. Aber an ein Rumbaboard.


Liebe Grüße aus Kaltenkirchen.
Frithjof
Meine Seite
[www.facebook.com]
Re: Ramps 1.4 mit 3mal 2x40W Heizkartuschen
14. May 2017 14:55
Hallo,

danke für eure Tipps, ich werde berichten wenn es doch Probleme gab.

Viele Grüße
Re: Ramps 1.4 mit 3mal 2x40W Heizkartuschen
21. May 2017 05:14
Hallo,

habe die Woche lange daran gearbeitet und bin zu dem Ergebnis gekommen das es mit einem einfachen Ramps 1.4 nicht funktioniert.

Wenn man 2 Heizkartuschen anschließt und das bei Extruder 1 und Extruder 2 schaltet sich das Ramps Board nach kurzer Zeit aus. Das kann man an den LEDs sehen die verbaut sind. Nach dem Abschalten dauert es ein paar Sekunden und dann treten die programmieren Sicherheitsfunktionen wie "Thermal runaway" bei Marlin ein und man muss alles reseten.

Hintergrund sind wohl die "gelben Fähnchen" auf dem Ramps, das sind Polymersicherungen die ein und aus schalten können und die begrenzen wohl den Strom für das Board. Lege ich die 2x40w Heizkartuschen an das Heizbett an funktioniert es da wohl eine höhere Sicherung für das Heizbett verbaut ist.

Ich habe mich daher entschlossen doch KFZ-Relais zu verbauen und das ganze auf Bang-Bang laufen zu lassen also eine 2 Punktregelung. In manchen Anleitungen zu den KFZ Relais wurde beschrieben, dass eine Diode eingebaut werden soll um Induktive Spitzen zu vermeiden. Das hat bei mir leider nicht funktioniert und ich habe bei einem Ramps beide Mosfets geopfert. Nach dem Auslöten hat es dann funktioniert und ich konnte ohne Probleme bis 50°C heizen. Nächste Woche teste ich weiter und es wird höher geheizt.

Ich habe noch zwei Fragen bei meinem Projekt.
1. Wenn ich statt KFZ doch SSR-Relais verwende, kann man dann eine PID-Regelung verwenden oder schaltet der auch für SSR Relais zu oft ein und aus?
2. Wie kann man testen ob die Mosfets wirklich durchgebrannt sind, äußerlich konnte ich nichts sehen. Kann man das nur am Schaltverhalten sehen?

Vielen Dank und viele Grüße
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen