Willkommen! Anmelden Ein neues Profil erzeugen

Erweiterte Suche

Hilfe! Ist mein Board kaputt?

geschrieben von poky 
Hilfe! Ist mein Board kaputt?
23. July 2017 14:55
Hallo!

Ich habe ein Problem mit meinem Trigorilla Board (siehe Bild).. Und zwar mit dem Anschluss für den Extruder Schrittmotor E0, der nicht mehr funktioniert confused smiley... Nachdem ich meinen Drucker zerlegt hatte, da ich ein Gehäuse gebaut habe und die Elektronik anders plazieren wollte funktioniert der Schrittmotor für den Extruder nicht mehr.

Anfangs dachte ich dass ich etwas falsch angeschlossen habe, jedoch passt das aber und die einzelnen Lizen sind auch gut im Stecker verankert, somit ist auch das Kabel des Schrittmotors in Ordnung. Nach längerer Überlegung dachte ich den Motor Driver irgendwie zerstört zu haben, jedoch habe ich das auch ausgeschlossen, da ich mit dem Multimeter überprüft habe ob er noch die 800mAh bringt die ich eingestellt habe. Ich habe sogar einen neuen als Ersatz zuhause und auch diesen ausprobiert.. --> keine Veränderung, keine Bewegung am Motor.. Es kommt anscheinend kein Strom über den Anschluss drüber, da ich den Motor mit der Hand drehen kann, somit keine Haltekraft seitens Motor...

Danach habe ich ganz einfach Extruder Motor mit Y-Achse Motor vertauscht um auszuschließen dass der Motor was hat.. Das hat gut funktioniert, der Motor hat dann funktioniert, jedoch der Motor der Y-Achse am Anschluss E0 nicht.. Somit gehe ich davon dass irgendwas kaputt ist..

Kann mir jemand einen Tipp geben was ich noch probieren könnte ??


LG
Anhänge:
Öffnen | Download - trigorilla.PNG (441 KB)
Re: Hilfe! Ist mein Board kaputt?
23. July 2017 15:54
In der Firmware ist meist eingestellt, dass sich der Extruder nur bewegen darf, wenn die minmale Extruder-Temperatur erreicht bzw. überschritten ist. Es muss also die Nozzle aufgeheizt sein. ist das bei dir gegeben?


liebe Grüße

Minihawk

*** In Wirklichkeit ist die Realität ganz anders ***
Re: Hilfe! Ist mein Board kaputt?
23. July 2017 16:12
Vielen Dank !! spinning smiley sticking its tongue out

Es funktioniert !... Das habe ich nicht gewusst, dass es diese Einstellung gibt.. komischerweise habe ich zuvor nie probiert den Extruder Motor zu bewegen ohne die Nozzle aufgeheizt zu haben...

Danke!

Problem gelöst.
Neues Board für einen Dela Drucker
13. September 2017 10:34
Hallo zusammen,
Seit ca. einem Jahr beschäftige ich mich mit dem 3D Druck.Ich habe einen A8 der auch ganz gut läuft. Ich habe mir viel von Google und als Besucher in Foren und natürlich Youtube abgeguckt.
Mit der Mechanik habe ich keine Probleme aber mit der Elektronik bzw. was für ein Board für meinen Delta Drucker.
Ich habe ( ob man das hier sagen darf) einen Rostock 301 Delta Drucker mit 3 in 1 Hotend Multicolor gekauft ( Bausatz) der aufbau war kein Problem das Druckbett einrichten war krass.
Mein Problem:Ich habe mir einen BLTOUCH Sensor gekauft und wollte diesen anschließen aber wie? Habe mich an den Hersteller gewand der schrieb mir ´´ Sorry ihr Board wird ( GTM 32 Pro ) wird in der hinsicht nicht unterstützt.Krass ne sad smiley
Meine frage: Firmware runter und eine andere drauf spiele ? wenn welche? Oder anderes Board? wenn welches? Und wenn es das Board ist welche Firmware?
Kann mir da vieleich jemand Helfen?
Re: Hilfe! Ist mein Board kaputt?
13. September 2017 11:37
GTM 32 ist nicht Open Source, da kann Dir niemand helfen.
Hol Dir RADDS mit Due oder DuetWifi.

Herzl. Grüße
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen